Jump to content


Photo

Afstandsbediening werkt niet meer na update 2016/1/7

xp1000 afstandsbediening

  • Please log in to reply
14 replies to this topic

#1 Jan Gruuthuse

  • Senior Member
  • 984 posts

+19
Neutral

Posted 7 January 2016 - 06:48

Na de update vandaag werken de afstandsbedieningen niet meer op xp1000.

Waar kan ik de instelling nagaan en wijzigen, via webif vind ik dit niet.


3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB


Re: Afstandsbediening werkt niet meer na update 2016/1/7 #2 -Dennis-

  • Senior Member
  • 175 posts

+2
Neutral

Posted 7 January 2016 - 06:55

Ik heb hier hetzelfde probleem, met een et10k.

Re: Afstandsbediening werkt niet meer na update 2016/1/7 #3 -Dennis-

  • Senior Member
  • 175 posts

+2
Neutral

Posted 7 January 2016 - 07:08

Ik heb een oudere image teruggezet en dat doet de afstandsbediening het weer.

Re: Afstandsbediening werkt niet meer na update 2016/1/7 #4 littlesat

  • PLi® Core member
  • 50,037 posts

+549
Excellent

Posted 7 January 2016 - 07:11

Welke ab gebruik je dan?

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Afstandsbediening werkt niet meer na update 2016/1/7 #5 Jan Gruuthuse

  • Senior Member
  • 984 posts

+19
Neutral

Posted 7 January 2016 - 07:18

Probleem gevonden: na update staat Remote control type op default.

 

Via Webif AB (Remote)
-- Menu
-- selecteer Setup  (druk ok via webif remote)
-- Systeem (druk ok via webif remote)
-- scroll down (met pijltje onder via webif remote) naar:  Input Devices (druk ok via webif remote)
-- configure remote control device type (druk ok via webif remote)
-- Remote cotntrol type: default (met pijltjes Links/Rechts via webif remote), kies jouw ontvanger
-- druk groen via via webif remote

 

AB werkt terug


Edited by Jan Gruuthuse, 7 January 2016 - 07:18.

3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB


Re: Afstandsbediening werkt niet meer na update 2016/1/7 #6 littlesat

  • PLi® Core member
  • 50,037 posts

+549
Excellent

Posted 7 January 2016 - 07:24

Blijft het daarma ook goed staan?

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Afstandsbediening werkt niet meer na update 2016/1/7 #7 Jan Gruuthuse

  • Senior Member
  • 984 posts

+19
Neutral

Posted 7 January 2016 - 07:29

Ja, ook bij reboot box


3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB


Re: Afstandsbediening werkt niet meer na update 2016/1/7 #8 Jan Gruuthuse

  • Senior Member
  • 984 posts

+19
Neutral

Posted 7 January 2016 - 07:37

Open Webif AfstandsBediening:

Attached Files


3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB


Re: Afstandsbediening werkt niet meer na update 2016/1/7 #9 -Dennis-

  • Senior Member
  • 175 posts

+2
Neutral

Posted 7 January 2016 - 09:11

Welke ab gebruik je dan?

Een Harmony afstandsbediening, maar ook de originele deed het niet.



Re: Afstandsbediening werkt niet meer na update 2016/1/7 #10 Jan Gruuthuse

  • Senior Member
  • 984 posts

+19
Neutral

Posted 7 January 2016 - 09:43

Ook niet nadat je deze veranderde: Remote control type: van default naar etk10?


3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB


Re: Afstandsbediening werkt niet meer na update 2016/1/7 #11 S_Hopper

  • Senior Member
  • 260 posts

+5
Neutral

Posted 7 January 2016 - 09:51

Als je dit uitvoert voor de Update met de AB blijft het na de Update goed.

Re: Afstandsbediening werkt niet meer na update 2016/1/7 #12 Geradus

  • Senior Member
  • 97 posts

+2
Neutral

Posted 7 January 2016 - 10:02

Ook bij ET9200 werkt hij niet na update. Zowel de orginele als de Harmony niet.

Heb de backup terug gezet en geen probleem meer.



Re: Afstandsbediening werkt niet meer na update 2016/1/7 #13 -Dennis-

  • Senior Member
  • 175 posts

+2
Neutral

Posted 7 January 2016 - 11:52

Ook niet nadat je deze veranderde: Remote control type: van default naar etk10?

Dat heb ik nog niet geprobeerd, ga ik proberen zodra ik weer thuis ben vanavond.



Re: Afstandsbediening werkt niet meer na update 2016/1/7 #14 Jan Gruuthuse

  • Senior Member
  • 984 posts

+19
Neutral

Posted 7 January 2016 - 11:55

Developers zijn er mee bezig, misschien al opglost tegen dan.

 

A solution is being prepared and a build is started as soon as sufficient time is found for finding and committing that solution.


3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB


Re: Afstandsbediening werkt niet meer na update 2016/1/7 #15 josjansen

  • Senior Member
  • 342 posts

+2
Neutral

Posted 7 January 2016 - 14:29

Mijn org. AB werkt ook niet meer op mijn et8000, maar opgelost d.m.v. oplossing van @Jan Gruuthuse :)


ET8000  

Oscam

Openpli 6.2






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users