Jump to content


Photo

** urgent help needed **

dreambox

  • Please log in to reply
59 replies to this topic

#1 difficult_guy

  • Senior Member
  • 54 posts

0
Neutral

Posted 16 March 2016 - 22:55

I got dreambox HD 800 PVR Genuine version. I had some issue in booting up. I quickly decide to flash its software. I downloaded openplie software but I can my box is stuck and it is showing message of "INVALID IMAGE (OR OLD VERSION)

 

 



Re: ** urgent help needed ** #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,851 posts

+803
Excellent

Posted 16 March 2016 - 23:02

Either it's not genuine at all, or it has an old bootloader. You know OpenPLi 2.1 is the last to support the 800, and it's already a few years old?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: ** urgent help needed ** #3 difficult_guy

  • Senior Member
  • 54 posts

0
Neutral

Posted 16 March 2016 - 23:10

Either it's not genuine at all, or it has an old bootloader. You know OpenPLi 2.1 is the last to support the 800, and it's already a few years old?

Box is definitely genuine. I will appreciate your help. as I am not an expert. I found even older version of openpli in my laptop which seems to be working but I dont know to set up rest of stuff. like channels etc

 

can you possible connect with my laptop and do set up please

my skype is no_786



Re: ** urgent help needed ** #4 difficult_guy

  • Senior Member
  • 54 posts

0
Neutral

Posted 16 March 2016 - 23:21

Either it's not genuine at all, or it has an old bootloader. You know OpenPLi 2.1 is the last to support the 800, and it's already a few years old?

 

 

Oh my GOD, I made a mistake, I uploaded wrong file, called Sim2. which blocked my dreambox. I cant flash anymore. I dont know what to do next... I am stuck.. I really need your help man



Re: ** urgent help needed ** #5 difficult_guy

  • Senior Member
  • 54 posts

0
Neutral

Posted 16 March 2016 - 23:32

is there anyone who can help me please?



Re: ** urgent help needed ** #6 pcd

  • Senior Member
  • 748 posts

+85
Good

Posted 17 March 2016 - 00:36

is there anyone who can help me please?

In this webpage you will find an official dreambox image for the dm800pvr. Choose the OE 2.0 version.

 

http://www.dreamboxupdate.com/

 

At the bottom of the page - you will see the instructions to install :-

 

05 September 2011 - Improved flash error correction
Starting today, images for the models DM500HD, DM800 SE and DM800HD PVR include an improved flash error correction feature.
In order to benefit from the improvements, it is required that you either flash the new image with the latest version of DreamUP (V1.3.3.12) or flash a new second stage loader ( DM500HD DM800HD PVR DM800 SE ) before flashing the image via your browser or other means.
If you use the online update functionality, the new second stage loader will automatically be installed after rebooting.
It is recommended that you flash the new image for improved stability.

Good luck !


Edited by pcd, 17 March 2016 - 00:37.


Re: ** urgent help needed ** #7 goldeneye

  • Senior Member
  • 1,031 posts

+14
Neutral

Posted 17 March 2016 - 05:31

As pcd mentions.. Download the SSL#84 for your DM800HD-PVR. If necessary unzip the file. You will end up with an .nfi file.
Unplug the box from power and wait a few seconds. Press and HOLD the standby button on your STB whilst applying power. Wait for the OLED screen to show *STOP*. In the bottom you will see the assigned IP address. Open your browser and type in that IP address. You will see the WebIf from your box. On the bottom you have the option to upgrade the firmware... Go from there...

Re: ** urgent help needed ** #8 MastaG

  • PLi® Core member
  • 1,514 posts

+115
Excellent

Posted 17 March 2016 - 09:06

That will not work if he already has the sim2 second stage loader installed.

He has to use the original DreamUp and connect is DM800HD with both a serial (rs232) cable and a network cable.

That way DreamUp can bootstrap his receiver with it's original bootloader.

From there he can flash the latest SSL 84 and from there on he can flash any genuine image he likes :)



Re: ** urgent help needed ** #9 goldeneye

  • Senior Member
  • 1,031 posts

+14
Neutral

Posted 17 March 2016 - 09:49

@MastaG

 

I would never ever doubt your expertise in the matter, but to say in my defense: I have done this a lot of times. SSL#76 and up work fine using LAN update... Below #76 I would agree....



Re: ** urgent help needed ** #10 gorski

  • Senior Member
  • 1,700 posts

+46
Good

Posted 17 March 2016 - 09:59

Sell it to a dealer and buy ET10K and peace. That one does it all!!! :)

 

OK, not 4K - if you want that, too - wait for ET11K...

 

Good luck!


<span style='font-family: comic sans ms,cursive'>"Enlightenment is man's emergence from his self-incurred immaturity. Immaturity is the inability to use one's own understanding without the guidance of another. This immaturity is self-incurred if its cause is not lack of understanding, but lack of resolution and courage to use it without the guidance of another. The motto of enlightenment is therefore: Sapere aude! Have courage to use your own understanding!</span><br /> <br /><span style='font-family: comic sans ms,cursive'>Laziness and cowardice are the reasons why such a large proportion of men, even when nature has long emancipated them from alien guidance..." I. Kant, "Political writings" (1784)</span><br /> <br /><span style='font-family: comic sans ms,cursive'><a class='bbc_url' href='<a class='bbc_url' href='http://eserver.org/p...lightenment.txt'>http://eserver.org/p...ent.txt</a>'><a class='bbc_url' href='http://www.english.upenn.edu/~mgamer/Etexts/kant.html</a>'>http://www.english.upenn.edu/~mgamer/Etexts/kant.html</a></a> - the jolly text on Enlightenment, at the basis of Modernity...</span>

Re: ** urgent help needed ** #11 MastaG

  • PLi® Core member
  • 1,514 posts

+115
Excellent

Posted 17 March 2016 - 10:31

@goldeneye, Yes you're right about this, my mistake.

 

I thought his receiver would directly go to "NO CA FOUND" (without the possibility to go to the STOP screen) due to the fact he flashed a sim2 image while his receiver features a genuine card.

Guess I had to read the first post instead of just his message where he writes he flashed a sim2 image.



Re: ** urgent help needed ** #12 difficult_guy

  • Senior Member
  • 54 posts

0
Neutral

Posted 17 March 2016 - 11:06

That will not work if he already has the sim2 second stage loader installed.

He has to use the original DreamUp and connect is DM800HD with both a serial (rs232) cable and a network cable.

That way DreamUp can bootstrap his receiver with it's original bootloader.

From there he can flash the latest SSL 84 and from there on he can flash any genuine image he likes :)

 

 

you are very technical for me man. 

 

I even dont know how to attach a picture on this forum. I think I have got Null cable and my dreambox is attached with virgin box...

 

Last time, one gentle man did it remotely for me.....



Re: ** urgent help needed ** #13 difficult_guy

  • Senior Member
  • 54 posts

0
Neutral

Posted 17 March 2016 - 11:07

 

is there anyone who can help me please?

In this webpage you will find an official dreambox image for the dm800pvr. Choose the OE 2.0 version.

 

http://www.dreamboxupdate.com/

 

At the bottom of the page - you will see the instructions to install :-

 

05 September 2011 - Improved flash error correction
Starting today, images for the models DM500HD, DM800 SE and DM800HD PVR include an improved flash error correction feature.
In order to benefit from the improvements, it is required that you either flash the new image with the latest version of DreamUP (V1.3.3.12) or flash a new second stage loader ( DM500HD DM800HD PVR DM800 SE ) before flashing the image via your browser or other means.
If you use the online update functionality, the new second stage loader will automatically be installed after rebooting.
It is recommended that you flash the new image for improved stability.

Good luck !

 

 

 

wow, thats cool but I really liked openpli image, I will appreciate your help man



Re: ** urgent help needed ** #14 difficult_guy

  • Senior Member
  • 54 posts

0
Neutral

Posted 17 March 2016 - 11:17

@goldeneye, Yes you're right about this, my mistake.

 

I thought his receiver would directly go to "NO CA FOUND" (without the possibility to go to the STOP screen) due to the fact he flashed a sim2 image while his receiver features a genuine card.

Guess I had to read the first post instead of just his message where he writes he flashed a sim2 image.

 

 

I just manage to upload couple of pics

Attached Files


Edited by difficult_guy, 17 March 2016 - 11:18.


Re: ** urgent help needed ** #15 goldeneye

  • Senior Member
  • 1,031 posts

+14
Neutral

Posted 17 March 2016 - 12:30

Are you very sure you own a genuine box? I have seen many wrong flashes (Clone formware into Genuine box) and never seen the bootloader change from Dream Multimedia into SIM2 (or whatever Clone SIM).



Re: ** urgent help needed ** #16 MastaG

  • PLi® Core member
  • 1,514 posts

+115
Excellent

Posted 17 March 2016 - 14:10

Well he does get a NO CA FOUND.

That means he has a genuine receiver but accidentally flashed a sim2 image.

So he cannot get to the STOP screen anymore.

 

difficult_guy, use your serial to usb cable to connect your receiver to your PC and use the original DreamUP:

https://www.dream-mu...UP_1_3_3_12.exe

 

Press Connect and then power your receiver.

 

Now you can flash any genuine image.



Re: ** urgent help needed ** #17 goldeneye

  • Senior Member
  • 1,031 posts

+14
Neutral

Posted 17 March 2016 - 16:40

I am living in the Netherlands..... You might use Skype...

Re: ** urgent help needed ** #18 difficult_guy

  • Senior Member
  • 54 posts

0
Neutral

Posted 17 March 2016 - 17:06

Are you very sure you own a genuine box? I have seen many wrong flashes (Clone formware into Genuine box) and never seen the bootloader change from Dream Multimedia into SIM2 (or whatever Clone SIM).

 

 

I am pretty sure that it is a genuine dreambox. The last guy who tried to fix my box, he flashed it with genuine software/image.



Re: ** urgent help needed ** #19 Dimmie

  • Senior Member
  • 1,859 posts

+17
Neutral

Posted 17 March 2016 - 17:07

@goldeneye: I think you are right, never seen this also. When flashing sim2 image into original box it gives only "NO CA" and not "sim2" in the display.

 

A photo of the simcard itself will make clear if it's genuine or not.



Re: ** urgent help needed ** #20 Dimmie

  • Senior Member
  • 1,859 posts

+17
Neutral

Posted 17 March 2016 - 17:09

Anyway, if its genuine, the solution is simple:

 

1. flash genuine SSL84 through serial connection

2. restart box into http "stop/flash" modus

3. flash original OpenPLI by webbrowser







Also tagged with one or more of these keywords: dreambox

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users