Jump to content


Photo

Cannot install swap manager

vu duo

  • Please log in to reply
9 replies to this topic

#1 dog-man

  • Senior Member
  • 375 posts

+2
Neutral

Posted 1 April 2016 - 14:31

Sometime ago, with help from this board, I installed swap manager.

 

It was all running fine for a long time after the 'arch 26' issue was sorted. (I think it was arch 26)

 

I have noticed that swap manager is no longer showing and every attempt to install it results in a message reporting that nothing has been installed and nothing has been uninstalled.

 

So, is there anything I can do to get swap manager installed and working again?



Re: Cannot install swap manager #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 52,481 posts

+1,015
Excellent

Posted 1 April 2016 - 14:49

Is that in our feeds, "swap manager"? Don't think I've ever heard of it. The duo has plenty of memory, why do you need a swap anyway?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Cannot install swap manager #3 dog-man

  • Senior Member
  • 375 posts

+2
Neutral

Posted 1 April 2016 - 14:59

No it's a local extension I have on my hard drive.

 

It was recommended to me for storing picons etc .

 

Its been there and working fine for a long time. No idea when it was lost from my receiver.



Re: Cannot install swap manager #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 52,481 posts

+1,015
Excellent

Posted 1 April 2016 - 15:06

If the origins are unknown, and the code is not available, it's difficult to say what the problem is.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Cannot install swap manager #5 dog-man

  • Senior Member
  • 375 posts

+2
Neutral

Posted 1 April 2016 - 15:11

I had this same issue previously and it was something to do with 'arch 26' if that makes any sense.

 

I believe that Milo added something and after an update I was able to install swap manager again, but no longer it seems. :(



Re: Cannot install swap manager #6 WanWizard

  • Forum Moderator
    PLi® Core member
  • 52,481 posts

+1,015
Excellent

Posted 1 April 2016 - 15:24

Can you try to install it from the commandline:

opkg install /your/file/here.ipk

and show us what the result is?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Cannot install swap manager #7 dog-man

  • Senior Member
  • 375 posts

+2
Neutral

Posted 1 April 2016 - 15:44

Assuming I did it right, here is a photo of the result of running the above command.

It is reported that the file and dir doesn't exist, basically. But it is there.

 

 

 

VUDUO_zpscoknnlkc.jpg



Re: Cannot install swap manager #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 52,481 posts

+1,015
Excellent

Posted 1 April 2016 - 16:00

Your mount failed (with what looks like a syntax error?), so that is why it can't find it.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Cannot install swap manager #9 dog-man

  • Senior Member
  • 375 posts

+2
Neutral

Posted 1 April 2016 - 16:26

I shall re-check.



Re: Cannot install swap manager #10 dog-man

  • Senior Member
  • 375 posts

+2
Neutral

Posted 1 April 2016 - 16:52

Success!

 

I have installed it using VUCC V.0.8.

 

Working again now.

 

 

Thanks for the advice. :)


Edited by dog-man, 1 April 2016 - 16:52.






Also tagged with one or more of these keywords: vu duo

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users