Jump to content


Photo

Unable to install mgcamd 1.30d-r5.0

mgcamd et9200 openpli 4.0

  • Please log in to reply
2 replies to this topic

#1 stoltenborg

  • Member
  • 1 posts

0
Neutral

Posted 10 April 2016 - 13:14

Hello All.

 

Running Openpli 4.0.x (fully updated with latest files) on ET9200 box.

Trying to install mgcamd 1.30d-r5.0 via the Plugins menu, but when I select the cam for download, it actually downloads this cam instead: mgcamd 1.38c-ssl1.0

Any mgcamd ssl version fails to Work on my box. After this intall, when I refresh the plugins, both mgcamd versions 1.30d-r5.0 and 1.38c-ssl1.0 are gone.

 

Is this a box or software failure ???

 

 

Attached Files


Edited by stoltenborg, 10 April 2016 - 13:15.


Re: Unable to install mgcamd 1.30d-r5.0 #2 alias haha

  • Senior Member
  • 300 posts

+2
Neutral

Posted 11 April 2016 - 06:14

I think this only works for some chipsets, like a mutant 500c or xtrend et4000.

I think its a driver question....


Vu+ duo 4K | Vu+ duo²

Zgemma H2H | Zgemma H5 | Zgemma H7C

Wavefrontier T90


Re: Unable to install mgcamd 1.30d-r5.0 #3 Tech

  • Forum Moderator
    PLi® Core member
  • 11,142 posts

+267
Excellent

Posted 11 April 2016 - 07:34

I´m afraid it is an error in de discription in the config file of the ipk package.

 

I´m not sure if the (ssl) dependencies are correct for older mgcamd versions, that can also be the problem why older mgcamd versions fails to install.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....





Also tagged with one or more of these keywords: mgcamd, et9200, openpli 4.0

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users