Jump to content


Photo

ET8000 tergend traag in EPG

et8000 epg

  • Please log in to reply
14 replies to this topic

#1 kostenzer

  • Senior Member
  • 223 posts

+4
Neutral

Posted 23 September 2016 - 00:04

Mijn et8000 is tergend traag bij het schakelen naar epg en horizontaal bladeren (naar pagina met ander tijdstip) . Was niet zo. Weet niet wanneer het ontstaan is.

Wachten duurt iedere keer halve minuut of meer.

 

Vandaag geupdated. Timer lijst is verdwenen. De timers.xml_old bekeken en leek inorde.

Gerenamed naar timers.xml.

Geen resultaat en na reboot was de file weg.

 

Dat was mijn grootste zorg, dat timers weg zouden zijn.

Nu dit toch gebeurt is zou ik dan de zaak kunnen wissen en er opnieuw op zetten? Zou dat trage in de epg dan verholpen zijn?

 

Waar kan ik dan een handleiding vinden want ik en nog niet echt vertrouwd met dergelijke dingen.

Ik heb wel van veel schermen een foto gemaakt om instellingen weer zo te maken als dat ze waren, maar ben er toch een beetje bang voor. Heb ik wel alles gefotografeerd?

Worden zenders wel weer gevonden en in welke volgorde?

Loopt het daarna weer als een zonnetje?

 

Of moet ik eens overstappen op openATV  (ja, ja ik weet het dit is als vloeken in de kerk)

Ook daar heb ik geen ervaring me.

 

Ben benieuwd op de reacties.


Xtrend 8000


Re: ET8000 tergend traag in EPG #2 WanWizard

  • PLi® Core member
  • 56,610 posts

+1,178
Excellent

Posted 23 September 2016 - 00:16

Het makkelijst is er een USB stick in steken, en de autobackup elke nacht zijn werk laten doen. Mocht je dan een keer moeten flashen, dan pakt die je backup automatisch weer op, en ben je met een paar minuten weer in de lucht.

 

Er zijn de laatste tijd control characters in de EPG data verschenen die illegaal zijn in een XML bestand. Die hadden niet voor mogen komen (en dus controleerde enigma er niet op), maar zorgen er wel voor dat een XML niet meer geladen kan worden. Dit probleem is eerder deze week (hopelijk) opgelost, maar het kan zijn dat dit een timer entry van vorige week betrof. 

 

Jammer dan je niet eerst hier bent komen kijken, want hier zijn verschillende meldingen van geweest de laatste paar dagen, met de oplossing om de fout handmatig uit die xml te halen. Dan had je de niets kwijt geweest.

 

Een andere image helpt dan vrij weinig, als die dezelfde EPG data als source gebruikt heeft die hetzelfde probleem gehad.

 

Top tip: als je niet bedreven bent en niet weet hoe dit soort issues op te vangen, draai dan geen expirimentele software. Pak een OpenPLi versie op een moment dat deze stabiel is (forum volgen op eventuele meldingen), en blijf daarna van de update knop af. Vanaf de volgende versie zullen voor onervaren gebruikers speciale stabiele images gaan aanbieden, dan moet je van dit soort zaken minder last gaan krijgen.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active very often anymore.


Re: ET8000 tergend traag in EPG #3 kostenzer

  • Senior Member
  • 223 posts

+4
Neutral

Posted 23 September 2016 - 07:40

Bedankt voor de zeer snelle reactie.

 

Ja je kijkt pas als het te laat is........

Overigens als ik al gekeken had is het de vraag of ik geweten had waar ik moest kijken. :(

 

Gebeurd is gebeurd.

MAAR, omdat EPG tergend traag bladert is wordt het een hele lange wacht zitting om de zaak er opnieuw in te zetten.

 

Is een flash de oplossing? Of zijn er andere oplossingen?


Xtrend 8000


Re: ET8000 tergend traag in EPG #4 WanWizard

  • PLi® Core member
  • 56,610 posts

+1,178
Excellent

Posted 23 September 2016 - 10:24

Ik heb geen idee waarom de EPG tergend traag zou bladeren. Heb je rare plugins geinstalleerd? Of een enorme hoeveelheid EPG? Picons geladen die op een traag medium staan, bv een harddisk die elke meer moet opspinnen?

 

Alle EPG data staat permanent in memory, dus veel sneller kan een box het niet oplepelen. Daar moet je het probleem dus ook niet zoeken.

 

Als het een plugin is, dan heeft een flash met autobackup niet zoveel zin, dan krijg je ook die plugin weer terug na de flash. En bij een kale flash moet je alles weer opnieuw instellen.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active very often anymore.


Re: ET8000 tergend traag in EPG #5 kostenzer

  • Senior Member
  • 223 posts

+4
Neutral

Posted 23 September 2016 - 19:41

Ik denk dan aan een kale flash.

Ik heb van veel pagina's foto's genomen zodat ik die instellingen wel snel kan instellen.

Ik ga hier eens op zoeken en zal geen picions meer installeren.'

 

Misschien zelfs eerst picions verwijderen en dan kijken hoe het gaat.

 

Ik ga aan de slag.

Bedankt voor het aangeven van een richting.


Xtrend 8000


Re: ET8000 tergend traag in EPG #6 kostenzer

  • Senior Member
  • 223 posts

+4
Neutral

Posted 23 September 2016 - 23:33

Ik heb een backup terug gezet. Vraag me niet welke, dat werd automatisch gekozen en..... Hij doet weer normaal.

Dus blijf ik er nu verder vanaf!

'n gedeelte van de timer is ook weer terug.

Scheelt veel tijd.


Xtrend 8000


Re: ET8000 tergend traag in EPG #7 kostenzer

  • Senior Member
  • 223 posts

+4
Neutral

Posted 20 December 2016 - 22:59

Never ending story?

Hij begint weer aardig traag te worden.

MAAR naarmate ik blader wordt hij weer sneller........ :wacko:

 

Ga ik uit EPG en er weer in, dan is hij weer langzaam.

Wat zou hier nu gaande zijn?


Xtrend 8000


Re: ET8000 tergend traag in EPG #8 WanWizard

  • PLi® Core member
  • 56,610 posts

+1,178
Excellent

Posted 20 December 2016 - 23:02

Heb je een swap gedefinieerd? Heb je picons aan staan voor je zenderlijst / epg?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active very often anymore.


Re: ET8000 tergend traag in EPG #9 kostenzer

  • Senior Member
  • 223 posts

+4
Neutral

Posted 20 December 2016 - 23:17

Picions heb ik er net weer bijgezet. Omdat hij weer langzamer werd  dacht ik dat heeft er dus niets mee te maken (in mijn geval)

Nu ze er bij staan is het gedrag niet veranderd.

 

Een swap file.

Ik kan me niets herinneren, maar als je me kunt aangeven waar die te definiëren is kijk ik direct.


Edited by kostenzer, 20 December 2016 - 23:18.

Xtrend 8000


Re: ET8000 tergend traag in EPG #10 WanWizard

  • PLi® Core member
  • 56,610 posts

+1,178
Excellent

Posted 20 December 2016 - 23:24

Als je je niet kunt herinneren of je swap hebt aangemaakt, dan is dat vast niet het geval, want dat moet je via de commandline doen.

 

EPG data wordt bij het opstarten in het geheugen geladen, en picons worden in het geheugen geladen op het moment dat ze nodig zijn. Eens dat gebeurd is zou er dus geen vertraging meer mogen optreden.

 

Gebeurt dit ook direct na een herstart, of is het iets dat na verloop van tijd op treed? Kijk je veel naar gedownload materiaal?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active very often anymore.


Re: ET8000 tergend traag in EPG #11 kostenzer

  • Senior Member
  • 223 posts

+4
Neutral

Posted 20 December 2016 - 23:25

Ik kijk inderdaad naar gedownload materiaal.

Veel zou ik het niet willen noemen maar het gebeurt.

Een herstart levert geen verschil in gedrag op.

 

 

 

even twee losse opmerkingen. Of moet ik die ergens anders plaatsen?

De klok van het forum loopt anders dan mijn klok op de laptop. Een uur verschil.

Waarschijnlijk daardoor kon ik dat niet meer bij vorige post zetten.

 

Waar kan ik wat meer info vinden over het geven van reputatie punten?


Edited by kostenzer, 20 December 2016 - 23:28.

Xtrend 8000


Re: ET8000 tergend traag in EPG #12 WanWizard

  • PLi® Core member
  • 56,610 posts

+1,178
Excellent

Posted 20 December 2016 - 23:27

De server waarop het forum draait synct zijn tijd met NTP, dus die loopt vrij redelijk op tijd. Dus dan moet je eens naar je laptop kijken. ;)

 

En reputatie punten kun je geven per post, via dat groene knopje rechts, met een wit pijltje. Aan negatieve punten doen we niet (meer).


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active very often anymore.


Re: ET8000 tergend traag in EPG #13 kostenzer

  • Senior Member
  • 223 posts

+4
Neutral

Posted 20 December 2016 - 23:31

mijn laptop geeft 23:31 h aan en jou post 22:27

Ik verstuu dus nu op 23.31


Xtrend 8000


Re: ET8000 tergend traag in EPG #14 WanWizard

  • PLi® Core member
  • 56,610 posts

+1,178
Excellent

Posted 20 December 2016 - 23:33

Wellicht plaatst hij daar local time? Ik woon niet in NL. ;) Andersom zie ik bij jou posts wel 22:31 staan, dus dat klopt dan weer wel.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active very often anymore.


Re: ET8000 tergend traag in EPG #15 kostenzer

  • Senior Member
  • 223 posts

+4
Neutral

Posted 20 December 2016 - 23:35

Nou ja, die tijd is niet zooooo belangrijk.

Over dit onderwerp was ik hier ook al aan het vragen: https://forums.openp...pg/#entry612076


Xtrend 8000






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users