Jump to content


Photo

update: download gaat verkeerd?

download server update

  • Please log in to reply
8 replies to this topic

#1 Jan Gruuthuse

  • Senior Member
  • 984 posts

+19
Neutral

Posted 2 October 2016 - 13:22

opkg update && opkg list-upgradable
Downloading http://downloads.pli-images.org/feeds/openpli-4/3rd-party/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-3rd-party.
Downloading http://downloads.pli-images.org/feeds/openpli-4/3rd-party-xp1000/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-3rd-party-xp1000.
Downloading http://downloads.pli-images.org/feeds/openpli-4/all/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-all.
Downloading http://downloads.pli-images.org/feeds/openpli-4/mips32el-nf/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-mips32el-nf.
Downloading http://downloads.pli-images.org/feeds/openpli-4/xp1000/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-xp1000.
enigma2-plugin-extensions-mediascanner - 2.7+git14269+27fd9d3-r0.0 - 2.7+git14270+04623e5-r0.0
enigma2-plugin-systemplugins-fastscan - 2.7+git14269+27fd9d3-r0.0 - 2.7+git14270+04623e5-r0.0
enigma2-plugin-systemplugins-hotplug - 2.7+git14269+27fd9d3-r0.0 - 2.7+git14270+04623e5-r0.0
enigma2-plugin-systemplugins-positionersetup - 2.7+git14269+27fd9d3-r0.0 - 2.7+git14270+04623e5-r0.0
enigma2-plugin-systemplugins-videomode - 2.7+git14269+27fd9d3-r0.0 - 2.7+git14270+04623e5-r0.0
enigma2-plugin-systemplugins-softwaremanager - 2.7+git14269+27fd9d3-r0.0 - 2.7+git14270+04623e5-r0.0
enigma2-plugin-systemplugins-osdpositionsetup - 2.7+git14269+27fd9d3-r0.0 - 2.7+git14270+04623e5-r0.0
enigma2 - 2.7+git14269+27fd9d3-r0.0 - 2.7+git14270+04623e5-r0.0
enigma2-plugin-systemplugins-hdmicec - 2.7+git14269+27fd9d3-r0.0 - 2.7+git14270+04623e5-r0.0
enigma2-plugin-systemplugins-skinselector - 2.7+git14269+27fd9d3-r0.0 - 2.7+git14270+04623e5-r0.0
enigma2-plugin-extensions-graphmultiepg - 2.7+git14269+27fd9d3-r0.0 - 2.7+git14270+04623e5-r0.0
enigma2-plugin-systemplugins-satfinder - 2.7+git14269+27fd9d3-r0.0 - 2.7+git14270+04623e5-r0.0
enigma2-plugin-systemplugins-videotune - 2.7+git14269+27fd9d3-r0.0 - 2.7+git14270+04623e5-r0.0

daarna:

init 4 && opkg update && opkg upgrade --force-overwrite && init 6
Downloading http://downloads.pli-images.org/feeds/openpli-4/3rd-party/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-3rd-party.
Downloading http://downloads.pli-images.org/feeds/openpli-4/3rd-party-xp1000/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-3rd-party-xp1000.
Downloading http://downloads.pli-images.org/feeds/openpli-4/all/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-all.
Downloading http://downloads.pli-images.org/feeds/openpli-4/mips32el-nf/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-mips32el-nf.
Downloading http://downloads.pli-images.org/feeds/openpli-4/xp1000/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-xp1000.
Upgrading enigma2-plugin-extensions-mediascanner from 2.7+git14269+27fd9d3-r0.0 to 2.7+git14270+04623e5-r0.0 on root.
Downloading http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-extensions-mediascanner_2.7+git14270+04623e5-r0.0_xp1000.ipk.
wget: server returned error: HTTP/1.1 404 Not Found
Upgrading enigma2-plugin-systemplugins-fastscan from 2.7+git14269+27fd9d3-r0.0 to 2.7+git14270+04623e5-r0.0 on root.
Downloading http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-systemplugins-fastscan_2.7+git14270+04623e5-r0.0_xp1000.ipk.
wget: server returned error: HTTP/1.1 404 Not Found
Upgrading enigma2-plugin-systemplugins-hotplug from 2.7+git14269+27fd9d3-r0.0 to 2.7+git14270+04623e5-r0.0 on root.
Downloading http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-systemplugins-hotplug_2.7+git14270+04623e5-r0.0_xp1000.ipk.
wget: server returned error: HTTP/1.1 404 Not Found
Upgrading enigma2-plugin-systemplugins-positionersetup from 2.7+git14269+27fd9d3-r0.0 to 2.7+git14270+04623e5-r0.0 on root.
Downloading http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-systemplugins-positionersetup_2.7+git14270+04623e5-r0.0_xp1000.ipk.
wget: server returned error: HTTP/1.1 404 Not Found
Upgrading enigma2-plugin-systemplugins-videomode from 2.7+git14269+27fd9d3-r0.0 to 2.7+git14270+04623e5-r0.0 on root.
Downloading http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-systemplugins-videomode_2.7+git14270+04623e5-r0.0_xp1000.ipk.
wget: server returned error: HTTP/1.1 404 Not Found
Upgrading enigma2-plugin-systemplugins-softwaremanager from 2.7+git14269+27fd9d3-r0.0 to 2.7+git14270+04623e5-r0.0 on root.
Downloading http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-systemplugins-softwaremanager_2.7+git14270+04623e5-r0.0_xp1000.ipk.
wget: server returned error: HTTP/1.1 404 Not Found
Upgrading enigma2-plugin-systemplugins-osdpositionsetup from 2.7+git14269+27fd9d3-r0.0 to 2.7+git14270+04623e5-r0.0 on root.
Downloading http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-systemplugins-osdpositionsetup_2.7+git14270+04623e5-r0.0_xp1000.ipk.
wget: server returned error: HTTP/1.1 404 Not Found
Upgrading enigma2 from 2.7+git14269+27fd9d3-r0.0 to 2.7+git14270+04623e5-r0.0 on root.
Downloading http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2_2.7+git14270+04623e5-r0.0_xp1000.ipk.
wget: server returned error: HTTP/1.1 404 Not Found
Upgrading enigma2-plugin-systemplugins-hdmicec from 2.7+git14269+27fd9d3-r0.0 to 2.7+git14270+04623e5-r0.0 on root.
Downloading http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-systemplugins-hdmicec_2.7+git14270+04623e5-r0.0_xp1000.ipk.
wget: server returned error: HTTP/1.1 404 Not Found
Upgrading enigma2-plugin-systemplugins-skinselector from 2.7+git14269+27fd9d3-r0.0 to 2.7+git14270+04623e5-r0.0 on root.
Downloading http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-systemplugins-skinselector_2.7+git14270+04623e5-r0.0_xp1000.ipk.
wget: server returned error: HTTP/1.1 404 Not Found
Upgrading enigma2-plugin-extensions-graphmultiepg from 2.7+git14269+27fd9d3-r0.0 to 2.7+git14270+04623e5-r0.0 on root.
Downloading http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-extensions-graphmultiepg_2.7+git14270+04623e5-r0.0_xp1000.ipk.
wget: server returned error: HTTP/1.1 404 Not Found
Upgrading enigma2-plugin-systemplugins-satfinder from 2.7+git14269+27fd9d3-r0.0 to 2.7+git14270+04623e5-r0.0 on root.
Downloading http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-systemplugins-satfinder_2.7+git14270+04623e5-r0.0_xp1000.ipk.
wget: server returned error: HTTP/1.1 404 Not Found
Upgrading enigma2-plugin-systemplugins-videotune from 2.7+git14269+27fd9d3-r0.0 to 2.7+git14270+04623e5-r0.0 on root.
Downloading http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-systemplugins-videotune_2.7+git14270+04623e5-r0.0_xp1000.ipk.
wget: server returned error: HTTP/1.1 404 Not Found
Collected errors:
 * opkg_download: Failed to download http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-extensions-mediascanner_2.7+git14270+04623e5-r0.0_xp1000.ipk, wget returned 1.
 * opkg_install_pkg: Failed to download enigma2-plugin-extensions-mediascanner. Perhaps you need to run 'opkg update'?
 * opkg_download: Failed to download http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-systemplugins-fastscan_2.7+git14270+04623e5-r0.0_xp1000.ipk, wget returned 1.
 * opkg_install_pkg: Failed to download enigma2-plugin-systemplugins-fastscan. Perhaps you need to run 'opkg update'?
 * opkg_download: Failed to download http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-systemplugins-hotplug_2.7+git14270+04623e5-r0.0_xp1000.ipk, wget returned 1.
 * opkg_install_pkg: Failed to download enigma2-plugin-systemplugins-hotplug. Perhaps you need to run 'opkg update'?
 * opkg_download: Failed to download http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-systemplugins-positionersetup_2.7+git14270+04623e5-r0.0_xp1000.ipk, wget returned 1.
 * opkg_install_pkg: Failed to download enigma2-plugin-systemplugins-positionersetup. Perhaps you need to run 'opkg update'?
 * opkg_download: Failed to download http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-systemplugins-videomode_2.7+git14270+04623e5-r0.0_xp1000.ipk, wget returned 1.
 * opkg_install_pkg: Failed to download enigma2-plugin-systemplugins-videomode. Perhaps you need to run 'opkg update'?
 * opkg_download: Failed to download http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-systemplugins-softwaremanager_2.7+git14270+04623e5-r0.0_xp1000.ipk, wget returned 1.
 * opkg_install_pkg: Failed to download enigma2-plugin-systemplugins-softwaremanager. Perhaps you need to run 'opkg update'?
 * opkg_download: Failed to download http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-systemplugins-osdpositionsetup_2.7+git14270+04623e5-r0.0_xp1000.ipk, wget returned 1.
 * opkg_install_pkg: Failed to download enigma2-plugin-systemplugins-osdpositionsetup. Perhaps you need to run 'opkg update'?
 * opkg_download: Failed to download http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2_2.7+git14270+04623e5-r0.0_xp1000.ipk, wget returned 1.
 * opkg_install_pkg: Failed to download enigma2. Perhaps you need to run 'opkg update'?
 * opkg_download: Failed to download http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-systemplugins-hdmicec_2.7+git14270+04623e5-r0.0_xp1000.ipk, wget returned 1.
 * opkg_install_pkg: Failed to download enigma2-plugin-systemplugins-hdmicec. Perhaps you need to run 'opkg update'?
 * opkg_download: Failed to download http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-systemplugins-skinselector_2.7+git14270+04623e5-r0.0_xp1000.ipk, wget returned 1.
 * opkg_install_pkg: Failed to download enigma2-plugin-systemplugins-skinselector. Perhaps you need to run 'opkg update'?
 * opkg_download: Failed to download http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-extensions-graphmultiepg_2.7+git14270+04623e5-r0.0_xp1000.ipk, wget returned 1.
 * opkg_install_pkg: Failed to download enigma2-plugin-extensions-graphmultiepg. Perhaps you need to run 'opkg update'?
 * opkg_download: Failed to download http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-systemplugins-satfinder_2.7+git14270+04623e5-r0.0_xp1000.ipk, wget returned 1.
 * opkg_install_pkg: Failed to download enigma2-plugin-systemplugins-satfinder. Perhaps you need to run 'opkg update'?
 * opkg_download: Failed to download http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-systemplugins-videotune_2.7+git14270+04623e5-r0.0_xp1000.ipk, wget returned 1.
 * opkg_install_pkg: Failed to download enigma2-plugin-systemplugins-videotune. Perhaps you need to run 'opkg update'?

3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB


Re: update: download gaat verkeerd? #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,469 posts

+824
Excellent

Posted 2 October 2016 - 15:47

Er gaat bij jou toch echt ergens iets flink mis, want in de Packages index op alle download servers (net gecontroleerd) staat bv

Package: enigma2-plugin-extensions-mediascanner
Version: 2.7+git14276+cd4cd4a-r0.0
Section: base
Architecture: xp1000
Maintainer: OpenPLi team <info@openpli.org>
MD5Sum: 1110a0bd446abdadea7d098a1ff16608
Size: 6756
Filename: enigma2-plugin-extensions-mediascanner_2.7+git14276+cd4cd4a-r0.0_xp1000.ipk
Source: git:///dreambox/repo-mirrors/enigma2.git;protocol=file;branch=master
Description:  extensions-mediascanner  extensions-mediascanner
OE: enigma2
License: GPLv2
Priority: optional

dus hier

Upgrading enigma2-plugin-extensions-mediascanner from 2.7+git14269+27fd9d3-r0.0 to 2.7+git14270+04623e5-r0.0 on root.
Downloading http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2-plugin-extensions-mediascanner_2.7+git14270+04623e5-r0.0_xp1000.ipk.

klopt niks van.

 

Het lijkt dus wel alsof de update niet klopt, een gecachte versie gebruikt, of gewoon mislukt. Kijk eens in /var/lib/opkg/lists/openpli-xp1000, staat daar voor deze plugin ook "git14270", of "git14276" zoals het zou moeten zijn?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: update: download gaat verkeerd? #3 Jan Gruuthuse

  • Senior Member
  • 984 posts

+19
Neutral

Posted 2 October 2016 - 16:27

in /var/lib/opkg/lists/ staat er niets

 

bedoel je dit bestand /var/lib/opkg/openpli-xp1000

 

daarin vind ik:

Package: enigma2-plugin-extensions-mediascanner
Version: 2.7+git14270+04623e5-r0.0
Section: base
Architecture: xp1000
Maintainer: OpenPLi team <info@openpli.org>
MD5Sum: 238411fd8b25c65b57a1e19b7c43b823
Size: 6750
Filename: enigma2-plugin-extensions-mediascanner_2.7+git14270+04623e5-r0.0_xp1000.ipk
Source: git:///dreambox/repo-mirrors/enigma2.git;protocol=file;branch=master
Description:  extensions-mediascanner  extensions-mediascanner
OE: enigma2
License: GPLv2
Priority: optional

Edited by Jan Gruuthuse, 2 October 2016 - 16:28.

3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB


Re: update: download gaat verkeerd? #4 Jan Gruuthuse

  • Senior Member
  • 984 posts

+19
Neutral

Posted 2 October 2016 - 16:46

Gremlins aan het werk: de 2 andere stb's doen die upgrade wel, allen mijn test stb niet. vreemd.


3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB


Re: update: download gaat verkeerd? #5 Jan Gruuthuse

  • Senior Member
  • 984 posts

+19
Neutral

Posted 2 October 2016 - 17:36

flash en terug in orde.


3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB


Re: update: download gaat verkeerd? #6 teo1966

  • Senior Member
  • 780 posts

+8
Neutral

Posted 14 October 2016 - 10:48

bij een xp1000 gaat het nog niet helemaal lekker wou de backupsuite instaleren maar dat gaat niet

 

openpli 4 xp1000


xp1000 login: root
root@xp1000:~# opkg update && opkg list-upgradable
Downloading http://downloads.pli...rty/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-3rd-party.
Downloading http://downloads.pli...000/Packages.gz.
Downloading http://downloads.pli...all/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-all.
Downloading http://downloads.pli...-nf/Packages.gz.
Downloading http://downloads.pli...000/Packages.gz.
Collected errors:
 * opkg_download: Failed to download http://downloads.pli...000/Packages.gz, wget returned 1.
 * opkg_download: Failed to download http://downloads.pli...-nf/Packages.gz, wget returned 1 .
 * opkg_download: Failed to download http://downloads.pli...000/Packages.gz, wget returned 1.
root@xp1000:~#
root@xp1000:~#


HD2400/HD11/HD530C/HD51 openpli 6.2


Re: update: download gaat verkeerd? #7 teo1966

  • Senior Member
  • 780 posts

+8
Neutral

Posted 14 October 2016 - 10:58

als ik de backupsuite  met de hand wil installeren welk commando moet ik dan in geven


HD2400/HD11/HD530C/HD51 openpli 6.2


Re: update: download gaat verkeerd? #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,469 posts

+824
Excellent

Posted 14 October 2016 - 12:03

Dat lijkt me een lokaal probleem (netwerk verbinding? dns probleem?). Ik heb even alle download mirrors langsgelopen, en op geen heb ik problemen met het downloaden van die files.

 

Doe eens een netwerk test op die box?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: update: download gaat verkeerd? #9 teo1966

  • Senior Member
  • 780 posts

+8
Neutral

Posted 14 October 2016 - 12:35

het is al opgelost effe een complete netwerk reboot doet wonderen :)

 

root@xp1000:~# opkg update && opkg list-upgradable
Downloading http://downloads.pli...rty/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-3rd-party.
Downloading http://downloads.pli...000/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-3rd-party-xp1000.
Downloading http://downloads.pli...all/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-all.
Downloading http://downloads.pli...-nf/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-mips32el-nf.
Downloading http://downloads.pli...000/Packages.gz.
Updated list of available packages in /var/lib/opkg/openpli-xp1000.
enigma2-plugin-extensions-pictureplayer - 2.7+git14304+9b109d9-r0.0 - 2.7+git14308+cca952b-r0.0
firmware-carl9170 - 1.9.5-r0.1 - 1.9.5-r0.2
enigma2-plugin-systemplugins-osd3dsetup - 2.7+git14304+9b109d9-r0.0 - 2.7+git14308+cca952b-r0.0
enigma2-plugin-systemplugins-positionersetup - 2.7+git14304+9b109d9-r0.0 - 2.7+git14308+cca952b-r0.0
firmware-rt73 - 1.0-r0.1 - 1.0-r0.2
enigma2-plugin-systemplugins-softwaremanager - 2.7+git14304+9b109d9-r0.0 - 2.7+git14308+cca952b-r0.0
firmware-zd1211 - 1.0-r0.2 - 1.0-r0.3
enigma2-plugin-extensions-mediaplayer - 2.7+git14304+9b109d9-r0.0 - 2.7+git14308+cca952b-r0.0
enigma2-plugin-systemplugins-hdmicec - 2.7+git14304+9b109d9-r0.0 - 2.7+git14308+cca952b-r0.0
enigma2-plugin-extensions-audiosync - y-git4424+8b58f1b-r0.0 - y-git4428+412e867-r0.0
root@xp1000:~#
 


HD2400/HD11/HD530C/HD51 openpli 6.2






Also tagged with one or more of these keywords: download, server, update

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users