Jump to content


Photo

PLI 4.0 ... Blindscan does not work properly - channels double

Blindscan 7020HD Dreambox

  • Please log in to reply
42 replies to this topic

#1 satoldtimer

  • Senior Member
  • 54 posts

0
Neutral

Posted 25 October 2016 - 18:36

Hello,

 

I hope the blindscan plugin looks again at someone the programmers at. The plugin finds the transponder correctly. But when reading in, there are often errors in directly adjacent channels. The plugin does not read the second channel at low bandwidth every time. For the first double. I have tried it with 3 mirrors ... always the same. At the LNB etc. the error is not. The manual scan works.

 

The box is a DM7020 HD.

 

greetings

 

 

Attached Files



Re: PLI 4.0 ... Blindscan does not work properly - channels double #2 Dimitrij

  • PLi® Core member
  • 6,522 posts

+209
Excellent

Posted 25 October 2016 - 19:12

There is one way...

install image openATV and use plugin https://github.com/o...2.3/DMBlindscan

Check out his work, please.


Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: PLI 4.0 ... Blindscan does not work properly - channels double #3 satoldtimer

  • Senior Member
  • 54 posts

0
Neutral

Posted 25 October 2016 - 19:21

Your plugin "Automatic Full Backup" works error-free? Because I have some skins in the PLI adapted. That's why I wanted to stay with PLI. If "Automatic Full Backup" works .. can I play back the current PLI?
The openATV blindscan plugin in PLI test does not go?



Re: PLI 4.0 ... Blindscan does not work properly - channels double #4 Dimitrij

  • PLi® Core member
  • 6,522 posts

+209
Excellent

Posted 25 October 2016 - 20:34

"Automatic Full Backup" for DM7020 HD it seems to work fine.

openATV dreambox-blindscan plugin not compatible with openPLi.


Edited by Dimitrij, 25 October 2016 - 20:39.

Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: PLI 4.0 ... Blindscan does not work properly - channels double #5 satoldtimer

  • Senior Member
  • 54 posts

0
Neutral

Posted 25 October 2016 - 20:41

I flashe times openATV 5.3. Do you have the ipk package of the blindscan plugins ... what should I try?



Re: PLI 4.0 ... Blindscan does not work properly - channels double #6 Dimitrij

  • PLi® Core member
  • 6,522 posts

+209
Excellent

Posted 25 October 2016 - 21:11

I flashe times openATV 5.3. Do you have the ipk package of the blindscan plugins ... what should I try?

no, see feed (menu/install plugin/system plugins...)


Edited by Dimitrij, 25 October 2016 - 21:15.

Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: PLI 4.0 ... Blindscan does not work properly - channels double #7 Dimitrij

  • PLi® Core member
  • 6,522 posts

+209
Excellent

Posted 25 October 2016 - 21:14

after.

For test on openPli...

Replace dmmBlindScan.py /usr/lib/enigma2/python/Plugins/SystemPlugins/Blindscan/


Edited by Dimitrij, 25 October 2016 - 21:15.

Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: PLI 4.0 ... Blindscan does not work properly - channels double #8 El Sato

  • Senior Member
  • 503 posts

+23
Neutral

Posted 25 October 2016 - 21:32

I flashe times openATV 5.3. Do you have the ipk package of the blindscan plugins ... what should I try?

blindscan is standard with openATV image
no install needed


Edited by El Sato, 25 October 2016 - 21:33.


Re: PLI 4.0 ... Blindscan does not work properly - channels double #9 satoldtimer

  • Senior Member
  • 54 posts

0
Neutral

Posted 25 October 2016 - 21:33

OpenATV blind scan ... same error. I play PLI back and exchange the dmmBlindScan.py and sign me back.

Attached Files



Re: PLI 4.0 ... Blindscan does not work properly - channels double #10 Dimitrij

  • PLi® Core member
  • 6,522 posts

+209
Excellent

Posted 25 October 2016 - 21:39

satoldtimer

Hardly, I can help you.
This it seems is the problem of blind search for a specific tuner model.

 

What else can offer ...
Install dreambox original image for last test.


Edited by Dimitrij, 25 October 2016 - 21:40.

Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: PLI 4.0 ... Blindscan does not work properly - channels double #11 El Sato

  • Senior Member
  • 503 posts

+23
Neutral

Posted 25 October 2016 - 21:44

That could be right.

For me no blindscan problem with dm Si2166B tuner.



Re: PLI 4.0 ... Blindscan does not work properly - channels double #12 Dimitrij

  • PLi® Core member
  • 6,522 posts

+209
Excellent

Posted 25 October 2016 - 21:47

I have no receiver dmm.
I can only guess how this works.


Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: PLI 4.0 ... Blindscan does not work properly - channels double #13 satoldtimer

  • Senior Member
  • 54 posts

0
Neutral

Posted 25 October 2016 - 21:53

I have however the implemented Blindscan used. So no download from the feed. Was this the right version? At El Sato this looks different.

I try to finish the original dream. And then I tested your dmmBlindScan.py.

El Sato: Weak signal. ZZEBU ENC2 = fta and  ZZEBU ENC1 BISS. Try to find it manually at 1 MHz intervals.

Attached Files



Re: PLI 4.0 ... Blindscan does not work properly - channels double #14 satoldtimer

  • Senior Member
  • 54 posts

0
Neutral

Posted 25 October 2016 - 22:41

I had the latest DMM images on it (BCM4505). The same problem. I still test again your dmmBlindScan.py.

Best thanks @Dimitrij.

Attached Files


Edited by satoldtimer, 25 October 2016 - 22:42.


Re: PLI 4.0 ... Blindscan does not work properly - channels double #15 satoldtimer

  • Senior Member
  • 54 posts

0
Neutral

Posted 26 October 2016 - 22:49

Hi Dimitrij,

I know now what the defective Blindscan lies. With the help of the DM forum. It is due to the missing SCPC setting possibility. In the DM and openATV image there is in the tunersettings this menu point "SCPC optimized search area". All channels are read correctly. Also in the openATV image. See screenshots.

Because it works with DM, openATV and VU ... it should be possible with the PLI also. Could you include this?

Attached Files



Re: PLI 4.0 ... Blindscan does not work properly - channels double #16 Dimitrij

  • PLi® Core member
  • 6,522 posts

+209
Excellent

Posted 27 October 2016 - 07:53

These screenshots with openATV?


Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: PLI 4.0 ... Blindscan does not work properly - channels double #17 chistera

  • Member
  • 3 posts

0
Neutral

Posted 27 October 2016 - 08:05

image  openatv  blindscan ok version 5.3 vu+ duo 2.ok ,ultimot .ok,solo 4k no posible turner not compatible

dreambox  image open atv 5.3 dreambox 7080 ok


Edited by chistera, 27 October 2016 - 08:06.


Re: PLI 4.0 ... Blindscan does not work properly - channels double #18 satoldtimer

  • Senior Member
  • 54 posts

0
Neutral

Posted 27 October 2016 - 12:29

These screenshots with openATV?

 

Yes. These are screenshots with openATV. In the background you can also see the designation openATV.

Attached Files



Re: PLI 4.0 ... Blindscan does not work properly - channels double #19 Dimitrij

  • PLi® Core member
  • 6,522 posts

+209
Excellent

Posted 27 October 2016 - 17:37

https://github.com/O...nigma2/pull/502

please wait...


Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: PLI 4.0 ... Blindscan does not work properly - channels double #20 littlesat

  • PLi® Core member
  • 48,972 posts

+523
Excellent

Posted 27 October 2016 - 18:13

Merged...
Bit instread of filecheck a systeeminfo

Edited by littlesat, 27 October 2016 - 18:34.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W






Also tagged with one or more of these keywords: Blindscan, 7020HD, Dreambox

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users