Jump to content


Photo

Vu+ Solo2 tuner loop problem OpenPli 4

tuner loop openpli4 problem

  • Please log in to reply
6 replies to this topic

#1 DimitarCC

  • Senior Member
  • 460 posts

+6
Neutral

Posted 1 November 2016 - 07:40

Hello,

 

I want to notify that latest OpenPli 4 for vu+ solo2 doesn't work normally. If i make a tuner configuration like that:

 

Tuner B - Advanced 5 satellites diseq 1.1

Tuner A - loop through tuner B

 

The loop doesn't work at all. For Vu+ when make a loop the configuration should be like this and this config works in any other image but not on OpenPli!


DM920UHD, Vu+Uno4KSE, Vu+Solo2, Dreambox DM500HD, Dreambox DM600PVR, AzBox Premium, Triax 78 (7E,9E,13E,19.2E,23.5E) & Triax 78 (39E)


Re: Vu+ Solo2 tuner loop problem OpenPli 4 #2 Dimitrij

  • PLi® Core member
  • 7,767 posts

+252
Excellent

Posted 1 November 2016 - 08:32

maybe for test http://forums.openpl...ndpost&p=497543


Duo 4K/Lunix3-4K/Solo 4K


Re: Vu+ Solo2 tuner loop problem OpenPli 4 #3 Erik Slagter

  • PLi® Core member
  • 46,681 posts

+534
Excellent

Posted 1 November 2016 - 19:42

VU+ choose to implement tuner looping in a non-compatible way on the solo2, which unfortunately means it won't work.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Vu+ Solo2 tuner loop problem OpenPli 4 #4 DimitarCC

  • Senior Member
  • 460 posts

+6
Neutral

Posted 1 November 2016 - 20:43

VU+ choose to implement tuner looping in a non-compatible way on the solo2, which unfortunately means it won't work.

 

Well but in every other image like OpenVIX, OpenATV it work with that configuration


DM920UHD, Vu+Uno4KSE, Vu+Solo2, Dreambox DM500HD, Dreambox DM600PVR, AzBox Premium, Triax 78 (7E,9E,13E,19.2E,23.5E) & Triax 78 (39E)


Re: Vu+ Solo2 tuner loop problem OpenPli 4 #5 Erik Slagter

  • PLi® Core member
  • 46,681 posts

+534
Excellent

Posted 1 November 2016 - 20:46

That is because these images have another philosophy. For users that adhere to that philisophy, I can recommend them.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Vu+ Solo2 tuner loop problem OpenPli 4 #6 DimitarCC

  • Senior Member
  • 460 posts

+6
Neutral

Posted 2 November 2016 - 10:56

That is because these images have another philosophy. For users that adhere to that philisophy, I can recommend them.

 

Well i agree.... however for example I am forced to use that images since the standard OpenPli cant work just with tuner loop. I like OpenPli however it just not work in my case which is too bad. :(


DM920UHD, Vu+Uno4KSE, Vu+Solo2, Dreambox DM500HD, Dreambox DM600PVR, AzBox Premium, Triax 78 (7E,9E,13E,19.2E,23.5E) & Triax 78 (39E)


Re: Vu+ Solo2 tuner loop problem OpenPli 4 #7 Erik Slagter

  • PLi® Core member
  • 46,681 posts

+534
Excellent

Posted 2 November 2016 - 17:38

You should really blame VU+ for this!


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.





Also tagged with one or more of these keywords: tuner loop, openpli4, problem

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users