Jump to content


Photo

Web interface


  • Please log in to reply
92 replies to this topic

#1 Freon

  • Senior Member
  • 213 posts

+2
Neutral

Posted 24 November 2016 - 07:39

Today after an online upgrade on myne Vu+ Solo2, and Zero there is no more Web interface acces!?


MAY THE FORCE BE WITH YOU!


Re: Web interface #2 Freon

  • Senior Member
  • 213 posts

+2
Neutral

Posted 24 November 2016 - 07:53

Is says "no module ipaddress"


MAY THE FORCE BE WITH YOU!


Re: Web interface #3 !wow!

  • Senior Member
  • 47 posts

0
Neutral

Posted 24 November 2016 - 08:55

ET-9X00, OK!



Re: Web interface #4 Domi76

  • Senior Member
  • 113 posts

0
Neutral

Posted 24 November 2016 - 10:00

Same Problem on Vu+Duo2.
No webinf Access.
Thanks for the Support.

Re: Web interface #5 !wow!

  • Senior Member
  • 47 posts

0
Neutral

Posted 24 November 2016 - 11:54

Formuler F3 Web IF, not work.



Re: Web interface #6 littlesat

  • PLi® Core member
  • 49,202 posts

+527
Excellent

Posted 24 November 2016 - 11:58

That is logical.... that module is not included on OpenPLi 4 (yet)...

 

And the OWIF team did warn us here.... 

 

We have this module in openpli5 so we're considering to pin OWIF


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Web interface #7 king76

  • Member
  • 1 posts

0
Neutral

Posted 24 November 2016 - 12:03

Vu + Zero does not work for me.



Re: Web interface #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,422 posts

+823
Excellent

Posted 24 November 2016 - 12:03

It doesn't work on any box anymore. Not until the OWIF is downgraded.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Web interface #9 athoik

  • PLi® Core member
  • 7,922 posts

+294
Excellent

Posted 24 November 2016 - 12:06

Install missing depend until then.

Attached Files


Wavefield T90: 0.8W - 1.9E - 4.8E - 13E - 16E - 19.2E - 23.5E - 26E - 33E - 39E - 42E - 45E on EMP Centauri DiseqC 16/1
Unamed: 13E Quattro - 9E Quattro on IKUSI MS-0916

Re: Web interface #10 littlesat

  • PLi® Core member
  • 49,202 posts

+527
Excellent

Posted 24 November 2016 - 13:32

Probably someone could put this ipk in the 3rd party feed... maybe this solves the issue for OpenPLi4 in an easy way... ;)


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Web interface #11 !wow!

  • Senior Member
  • 47 posts

0
Neutral

Posted 24 November 2016 - 13:55

We have this module in openpli5 so we're considering to pin OWIF

Thank you!

Correct time zone in PLI5 GMT + 2.

Time displays GMT + 3, and the EPG displays correctly.



Re: Web interface #12 !wow!

  • Senior Member
  • 47 posts

0
Neutral

Posted 24 November 2016 - 14:21

Probably someone could put this ipk in the 3rd party feed... maybe this solves the issue for OpenPLi4 in an easy way... ;)

Yes!

This package solves the problem!



Re: Web interface #13 Frenske

  • Forum Moderator
    PLi® Core member
  • 22,170 posts

+200
Excellent

Posted 24 November 2016 - 15:26

I'll add the package later today. Available tomorrow after a succesfull build.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Web interface #14 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,422 posts

+823
Excellent

Posted 24 November 2016 - 17:24

Don't bother, the package will be added to the regular feeds by the buildserver, I just merged a PR for it (thanks to SpaceRat!).


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Web interface #15 pgmpli

  • Senior Member
  • 46 posts

+2
Neutral

Posted 24 November 2016 - 17:44

Same problem with Xtrend ET 8500 and OpenATV, still upgrades are so buggy, not funny.



Re: Web interface #16 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,422 posts

+823
Excellent

Posted 24 November 2016 - 23:27

If you feel that way, why don't you stay a million miles away from the update function in a beta image? It's been said a million times here: if you don't want an unstable box, don't update until you know the updates are stable. Stop moaning.

 

For all other readers, the new dependencies of the webif have been added to the build process, and should be included in tomorrows updates.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Web interface #17 abumarya

  • Senior Member
  • 33 posts

0
Neutral

Posted 25 November 2016 - 02:07

me too

dm7020hd

same problem



Re: Web interface #18 Dream1975

  • Senior Member
  • 1,604 posts

+14
Neutral

Posted 25 November 2016 - 07:38

Updated this morning and the openwebif stil doesn't work. Can I add the package through telnet (as I am not at home)? If so with what command?

 

*edit* Found it "opkg install python-ipaddress"


Edited by Dream1975, 25 November 2016 - 07:40.

Mutant HD2400, OpenPLi RC, 2x DVB-C & 2x DVB-S

Mutant HD51, OpenPLi RC, 1x DVB-C & 1x DVB-S

Wavefrontier T55 (Astra 1,2,3 en HB)

Smartcards Ziggo (Irdeto) and CDS (Seca) on Oscam

 


Re: Web interface #19 AdriO

  • Senior Member
  • 59 posts

0
Neutral

Posted 25 November 2016 - 09:07

Hi,

 

This morning no OWIF yet after update

I've downloaded the ipk file to my mac. How do I install it on my VU+ Duo2?

 

Thanks for your help.

 

Adri

 

PS I do have an FTP connection established with the box


Een dag niet geleerd is een dag niet geleefd!

Vu+ Duo2 met openPli 4.0, Selfsat Snipe Pro Max (twin lnb)


Re: Web interface #20 Freon

  • Senior Member
  • 213 posts

+2
Neutral

Posted 25 November 2016 - 09:20

Put IPK file in /tmp - use remote and install.


MAY THE FORCE BE WITH YOU!





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users