Jump to content


Photo

Web interface


  • Please log in to reply
92 replies to this topic

Re: Web interface #81 littlesat

  • PLi® Core member
  • 49,223 posts

+527
Excellent

Posted 6 December 2016 - 16:42

Change the setting "Enable access from VPNs", "Auch Zugriff aus VPNs erlauben" or whatever it translates to in your language to "Yes", "Ja", "Oui", "Si", whatever.

->

Thanks!


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Web interface #82 fredz

  • Senior Member
  • 88 posts

0
Neutral

Posted 1 March 2017 - 16:27

I tried this, but still get the IP error? Has something changed in recent builds?

I do not use HTTP authentification. No HTTPS either.



Re: Web interface #83 fjorger

  • Member
  • 3 posts

0
Neutral

Posted 18 May 2017 - 12:53

Hi Fredz.

 

Be careful because strings are "case sensitive"

Make sure you set it to "true" because if you use "True" it will not work...

 

Regards,



Re: Web interface #84 The_Raven

  • Senior Member
  • 204 posts

+2
Neutral

Posted 19 June 2018 - 07:17

I have the same problem. Changing the value of VPN does not work!

What IP-Ranges are allowed? Maybe only 10.x.x.x and 192.168.xxx?

My VPN is in the 172.x.x.x range. Could this be the problem?



Re: Web interface #85 Trial

  • Senior Member
  • 984 posts

+29
Good

Posted 19 June 2018 - 07:33

Hi, 172 is a bit special. Only 172.16.0.0 – 172.31.255.255 are private addresses and should not be routed. ciao

Re: Web interface #86 The_Raven

  • Senior Member
  • 204 posts

+2
Neutral

Posted 19 June 2018 - 07:38

Ha, true. Never realized that it is "only" 172.16.x.x to 172.31.x.x

Anyway, this range is not allowed?



Re: Web interface #87 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,443 posts

+823
Excellent

Posted 19 June 2018 - 09:50

I use 172.16.x.x as well, and have no issue.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Web interface #88 The_Raven

  • Senior Member
  • 204 posts

+2
Neutral

Posted 19 June 2018 - 12:40

I have used 172.x.x.x not 172.16.x.x and this has NOT worked.

Now i changed my vpn to 10.x.x.x and it works.

As told before, i thought the full 172.0.0.0/8 range is for private use. But it seems not so. :rolleyes:



Re: Web interface #89 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,443 posts

+823
Excellent

Posted 19 June 2018 - 16:09

Ah, no. Only the RFC1918 ranges are included. There is also the less known 198.18.x.x range that isn't routed on the internet, but I'm pretty sure that isn't included either. ;)


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Web interface #90 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 20 June 2018 - 17:41

169.54.0.0/16 ;)
* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Web interface #91 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,443 posts

+823
Excellent

Posted 20 June 2018 - 18:34

Zeroconf?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Web interface #92 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 22 June 2018 - 09:21

Yep. And yet a few others. But quite irrelevant here.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Web interface #93 40H3X

  • PLi® Contributor
  • 3,390 posts

+116
Excellent

Posted 22 June 2018 - 09:46

I have used 172.x.x.x not 172.16.x.x and this has NOT worked.

Now i changed my vpn to 10.x.x.x and it works.

As told before, i thought the full 172.0.0.0/8 range is for private use. But it seems not so. :rolleyes:

As WanWizard replied RFC 1918 are "ok",  so that's the following CIDR ranges

192.168.0.0/16, 172.16.0.0/12, 10.0.0.0/8

I must add that this is mentioned nowhere, not in the UI (plugins), webinterface not even in the OpenPLi wiki :ph34r:


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users