Jump to content


Photo

WIFI dongle TPLINK-TL-WN725N doesnt work on VU+ZERO

WIFI vu+zero openpli TL-WN725N tplink

  • Please log in to reply
5 replies to this topic

#1 Rolands

  • Member
  • 11 posts

0
Neutral

Posted 6 December 2016 - 11:58

Hello! Doesnt work wifi dongle TL-WN725N on VU+Zero with Openpli firmware, on Xtrend and VU+SOLO works fine.

Same VU+Zero with "Blackhole" firmware works fine.



Re: WIFI dongle TPLINK-TL-WN725N doesnt work on VU+ZERO #2 Dimmie

  • Senior Member
  • 1,872 posts

+18
Neutral

Posted 6 December 2016 - 17:16

Did you install the drivers for your dongle ?



Re: WIFI dongle TPLINK-TL-WN725N doesnt work on VU+ZERO #3 Rolands

  • Member
  • 11 posts

0
Neutral

Posted 6 December 2016 - 19:53

I don't install drivers!



Re: WIFI dongle TPLINK-TL-WN725N doesnt work on VU+ZERO #4 Rolands

  • Member
  • 11 posts

0
Neutral

Posted 6 December 2016 - 19:56

where i can get driver?



Re: WIFI dongle TPLINK-TL-WN725N doesnt work on VU+ZERO #5 Dimmie

  • Senior Member
  • 1,872 posts

+18
Neutral

Posted 7 December 2016 - 02:03

Ask the supplier of your dongle for it. When you buy a dongle for use in enigma2 linux they should have given you the drivers.



Re: WIFI dongle TPLINK-TL-WN725N doesnt work on VU+ZERO #6 Dimmie

  • Senior Member
  • 1,872 posts

+18
Neutral

Posted 7 December 2016 - 02:05

Or maybe you have to install the drivers from inside OpenPLI ? When you know the chipset of your dongle you can look under 'application/drivers' in the menu of the box.







Also tagged with one or more of these keywords: WIFI, vu+zero, openpli, TL-WN725N, tplink

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users