Jump to content


Photo

Mediaportal


  • Please log in to reply
270 replies to this topic

#1 ibo_36

  • Senior Member
  • 44 posts

0
Neutral

Posted 31 December 2016 - 16:31

Hallo,

 

bin sehr zufrieden mit der OpenPLI 4.0!!

 

Richtig geile Bild Qualität, tausend mal besser als die OpenATV ! nur ein Problem ich kriege es einfach nicht hin die Mediaportal Datei zu Installieren hab alles versucht die ganzen phythons etc installiert mediaportal per IPK datei installiert aber es erscheint einfach nichts im Plugin, auf meine Solo4k!

 

Ich hoffe ihr hilft mir irgendwie dabei...

 

Lieben Gruß und guten rutsch ins neue Jahr! 



Re: Mediaportal #2 Trial

  • Senior Member
  • 789 posts

+20
Neutral

Posted 31 December 2016 - 18:20

Hi,

installiere per Telnet und poste die Ausgaben hier. Wenn Du Erweiterungen aufrufst kommt beim ersten Mal nach Neustart die Meldung "no modul XYZ"?

 

ciao



Re: Mediaportal #3 ibo_36

  • Senior Member
  • 44 posts

0
Neutral

Posted 1 January 2017 - 21:10

ganz ehrlich ich checke nichts mehr.... hab alles installiert was geht sehe es bei den plugins zur deinstallation aber keine datei von mediaportal bei plugin !



Re: Mediaportal #4 Satpal

  • Senior Member
  • 247 posts

+2
Neutral

Posted 1 January 2017 - 23:49

Erscheint keine Fehlermeldung, wenn du die Plugins aufrufst? Hast du python-argparse installiert?



Re: Mediaportal #5 ibo_36

  • Senior Member
  • 44 posts

0
Neutral

Posted 2 January 2017 - 13:20

Extensions/mediaportal (no module named argparse)



Re: Mediaportal #6 Pumuckel

  • Senior Member
  • 159 posts

+4
Neutral

Posted 2 January 2017 - 13:37

- per telnet

opkg update

opkg install python-argparse

- Box neu starten


Edited by Pumuckel, 2 January 2017 - 13:38.


Re: Mediaportal #7 ibo_36

  • Senior Member
  • 44 posts

0
Neutral

Posted 3 January 2017 - 11:16

und noch ein Problem kann bei Plugins weder Softcams noch extensions installieren opkg cannot installed steht da .... wieso wie kann ich es freischalten lg



Re: Mediaportal #8 Trial

  • Senior Member
  • 789 posts

+20
Neutral

Posted 3 January 2017 - 12:37

Hi,

was steht da genau? Vermutlich inkompatible Architektur. Die 4K Boxen benutzen ARM und somit geht kein ipk mehr das mips32el enthält. Du brauchst Plugins die all enthalten.

 

ciao



Re: Mediaportal #9 ibo_36

  • Senior Member
  • 44 posts

0
Neutral

Posted 3 January 2017 - 17:36

Und wie füge ich all hin ?

Re: Mediaportal #10 ibo_36

  • Senior Member
  • 44 posts

0
Neutral

Posted 3 January 2017 - 23:20

das ist aber nicht nur bei der Openpli jetzt so openatv hdi mips bei allen steht das, wenn ich es neu flashe, sind da neuerungen mit bei ?

 

Unknown ´package

collected errors :

opkg_install_cmd: cannot install package enigma2-plugin- vs.vs.vs.


Edited by ibo_36, 3 January 2017 - 23:21.


Re: Mediaportal #11 Trial

  • Senior Member
  • 789 posts

+20
Neutral

Posted 4 January 2017 - 08:34

Hi,

Du kannst da "all" nicht so einfach hinzufügen das sollte der Plugin-Autor machen. Mit 7Zip kann man IPKs manchmal auf einem PC entpacken und dann von Hand per FTP installieren das ist aber eher etwas für fortgeschrittene Benutzer da man viel kaputt machen kann.

 

ciao



Re: Mediaportal #12 ibo_36

  • Senior Member
  • 44 posts

0
Neutral

Posted 5 January 2017 - 12:55

Ihr versteht mich irgendwie nicht oder ?

 

ich kann kaum noch extensions softcams runterladen wollte die Scam runterladen für meine Hd+ Karte damit die Läuft kann sie nicht mal im Plugin runterladen !

 

egal mit welcher Image ob es die Pli ist atv ist oder die vti !



Re: Mediaportal #13 Frenske

  • Forum Moderator
    PLi® Core member
  • 18,936 posts

+128
Excellent

Posted 5 January 2017 - 15:20

Ich befürchte das die Antwort die ich dir gebe nicht die von dir gewünschte Antwort ist. Es ist eben so das im Moment noch viele Sachen wie Cams nicht geeignet sind für ARM basierte STB's. Also bis jetzt musst du dich zufrieden stellen mit Oscam um deine HD+ Karte am laufen zu bringen. Sowie auch z.B HBBTV nicht läuft auf 'n Solo 4K. Ob es klappt um die Karte funktionieren zu lassen mit Oscam, da kenne ich mich leider nicht ausreichend aus. Ich habe auch keine HD+ Karte. Ich vermute das dies schon funktionieren wird. Da musst du aber mal auf das dafür geeignete Board nachfragen.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Mediaportal #14 Pumuckel

  • Senior Member
  • 159 posts

+4
Neutral

Posted 5 January 2017 - 18:03

OScam gibt es auch für Geräte mit ARM7-Prozessoren und damit lässt sich eine HD01 oder HD02-Karte hervorragend betreiben.



Re: Mediaportal #15 littlesat

  • PLi® Core member
  • 42,245 posts

+430
Excellent

Posted 5 January 2017 - 18:53

Oscam ist opensource dass kan eigentlich fier jeden processor art compiliert werden. Den rest is fast allen closed source und nur eine binary.
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Mediaportal #16 Frenske

  • Forum Moderator
    PLi® Core member
  • 18,936 posts

+128
Excellent

Posted 5 January 2017 - 20:34

OScam gibt es auch für Geräte mit ARM7-Prozessoren und damit lässt sich eine HD01 oder HD02-Karte hervorragend betreiben.

Schön dies zu wissen.
Dazu braucht man auch noch ein Boxkey und RSAkey?
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Mediaportal #17 Pumuckel

  • Senior Member
  • 159 posts

+4
Neutral

Posted 5 January 2017 - 21:00

Genau so ... aber da hilft einem ja Google weiter :rolleyes:

 

Ein Reader in Oscam würde dann so aussehen:

 

HD+ HD01

[reader]
label                         = HD01
enable                        = 1
protocol                      = internal
device                        = /dev/sci0
caid                          = 1830
rsakey                        = BF35 ...4DD5
boxkey                        = A764...D37C
detect                        = cd
mhz                           = 450
cardmhz                       = 2700
autospeed                     = 1
group                         = 1
emmcache                      = 1,1,10


HD+ HD02
[reader]
label                         = HD02
enable                        = 1
protocol                      = internal
device                        = /dev/sci0
caid                          = 1843
rsakey                        = BF35...4DD5
boxkey                        = A764...D37C
detect                        = cd
mhz                           = 450
cardmhz                       = 2700
autospeed                     = 1
group                         = 1
emmcache                      = 1,1,10
 

Re: Mediaportal #18 ibo_36

  • Senior Member
  • 44 posts

0
Neutral

Posted 5 January 2017 - 23:23

Danke Pumuckel ! läuft per Oscam...



Re: Mediaportal #19 Pumuckel

  • Senior Member
  • 159 posts

+4
Neutral

Posted 5 January 2017 - 23:32

Gern geschehen und danke für das Feedback!



Re: Mediaportal #20 paulpanzer33

  • Member
  • 4 posts

0
Neutral

Posted 6 January 2017 - 15:04

Hi Freunde,

 

Ich habe mir zu Weihnachten die neue Box von Edision OS Mega gegönnt und bin eigtl. voll begeistert von der Box! 

Das einzige was ich bislang nicht zum laufen bekomme ist, das Mediaportal! Es taucht einfach nicht in den Plugins auf.

Hat da einer eine Idee für die Lösung des Problems?

 

MfG


Receiver: EDISION - OS Mega; Image: OpenPLi-4.0-beta-osmega-20170106; Linux löst Probleme von deren Existenz du noch Garnichts weißt.
Andere Betriebssysteme wissen noch nicht mal Ihre Probleme, geschweige denn eine Lösung, da sie ohnehin Bestandteil des Problems sind!
:D




5 user(s) are reading this topic

2 members, 3 guests, 0 anonymous users