Jump to content


Photo

Access of Webif from an outside network not possible


  • Please log in to reply
4 replies to this topic

#1 store2704

  • Member
  • 10 posts

+1
Neutral

Posted 9 January 2017 - 06:20

Hi,

 

i can´t access the WebIf from outside my home network.I got the following message

 

Forbidden

403.6 IP address rejected

 

 

 

I read in a different forum that is due to security reasons.and username/password ord VPN should be used. So far so good. I use VPN. but not a bridged one a routed one( site to site VPN).

Is there a chance to configure trusted IPs or better trusted networks

 

PS: I have installed Version: OWIF 1.2.1

 

Thanks in advance for answering

 

best regards

 

Stefan

 



Re: Access of Webif from an outside network not possible #2 littlesat

  • PLi® Core member
  • 53,761 posts

+639
Excellent

Posted 9 January 2017 - 12:18

This is exactly what it should be.... do not share the openwebif side via the WWW.... This is not safe...


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Access of Webif from an outside network not possible #3 store2704

  • Member
  • 10 posts

+1
Neutral

Posted 9 January 2017 - 19:55

Yes and no. VPN is not Public www. And a routed vpn is no rocket Science and it is exactly same save as the fritzbox bridged vpn solution. Its anormal behavior for a site to site connection. And different technologies are less performant than the option to allow networks

Re: Access of Webif from an outside network not possible #4 Pippin

  • Senior Member
  • 103 posts

+2
Neutral

Posted 9 January 2017 - 20:36

Check Openwebif setting in extension menu to allow VPN.

I`m not on PLI so could be called different.
Today's scientists have substituted mathematics for experiments, and they wander off through equation after equation, and eventually build a structure which has no relation to reality. Nikola Tesla

Re: Access of Webif from an outside network not possible #5 store2704

  • Member
  • 10 posts

+1
Neutral

Posted 10 January 2017 - 06:38

Thanks. This is working. This was to easy to find ;-)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users