Jump to content


Photo

cccam 2.3.1 geeft crash

crash cccam231

  • Please log in to reply
17 replies to this topic

#1 yogi2

  • Member
  • 4 posts

0
Neutral

Posted 15 February 2017 - 12:51

Probleem 1:

Neem aan dat dit de juiste plaats is voor een terugkerend crash probleem van VU+ Solo2.

Wanneer ik deze cam (her)start (ook met de laatste openpli update) dan loopt mijn box vast en krijg ik de volgende report en zoals in de bijlage.

 

Probleem 2:

Omdat ik vaker last had kreeg ik advies om naar oscam over te gaan. Met oscam heb ik veel freezes. Kan dit ook aan mijn box liggen?

 

Als is cccam 231 goed werkend kan krijgen ben ik al blij.

 

Wie kan me hiermee helpen.

Attached Files



Re: cccam 2.3.1 geeft crash #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,249 posts

+785
Excellent

Posted 15 February 2017 - 12:58

Om te beginnen: CCcam 2.3.1 bestaat niet, 2.3.0 is de laatste versie.

 

En

Traceback (most recent call last):
  File "/usr/lib/enigma2/python/Components/ActionMap.py", line 46, in action
  File "/usr/lib/enigma2/python/Screens/SoftcamSetup.py", line 167, in save
  File "/usr/lib/enigma2/python/Components/config.py", line 1643, in __getattr__
KeyError: 'softcam_setup'
is een bekende, daar wordt aan gewerkt.

Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: cccam 2.3.1 geeft crash #3 Tech

  • Forum Moderator
    PLi® Core member
  • 10,850 posts

+254
Excellent

Posted 15 February 2017 - 13:01


Probleem 2:

Omdat ik vaker last had kreeg ik advies om naar oscam over te gaan. Met oscam heb ik veel freezes. Kan dit ook aan mijn box liggen?

 

Freezes met oscam met de standaard configuratie en een kaart?

 

Ik heb uitvoerig getest met een vusolo4k in combinatie met oscam/kaart en heb zelf geen enkel probleem ervaren, ook niet tijdens het maken van opnames en tegelijk TV kijken.

Dat jij een Solo2 hebt, en ik getest heb met een solo4k mag geen verschil maken.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: cccam 2.3.1 geeft crash #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,249 posts

+785
Excellent

Posted 15 February 2017 - 13:23

Wellicht stiekem toch geen kaart?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: cccam 2.3.1 geeft crash #5 littlesat

  • PLi® Core member
  • 48,355 posts

+508
Excellent

Posted 15 February 2017 - 13:24

Probleem 1 is ondertussen opgelost (vanaf morgen).... Dit gebeurde als je op de groene toets drukte in de softcam setup...

 

Wat betreft probleem 2... Als je een CDS kaart hebt dan moet je dat goed instellen zodat de kaart niet in "strafmode" kan komen te staan... Dat geld voor Oscam, maar ook voor CCcam... 


Edited by littlesat, 15 February 2017 - 13:26.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: cccam 2.3.1 geeft crash #6 yogi2

  • Member
  • 4 posts

0
Neutral

Posted 15 February 2017 - 14:33

Dank jullie wel, mensen. Ik ga voor morgen, dan zal het opgelost kunnen zijn met cccam2.3.0. Ja, ik maakte een fout, het is 2.3.0.



Re: cccam 2.3.1 geeft crash #7 yogi2

  • Member
  • 4 posts

0
Neutral

Posted 15 February 2017 - 15:37

ja, B1eft, stiekum ... Hoe aan te passen?



Re: cccam 2.3.1 geeft crash #8 dannyboybelgie

  • Member
  • 21 posts

0
Neutral

Posted 15 February 2017 - 22:57

WanWizard, on 15 Feb 2017 - 13:23, said:

Wellicht stiekem toch geen kaart?

Zitten hier dan enkel allemaal maar brave mensen het lijkt wel een doodzonde als men dit onderwerp hier nog maar noemt.Denk je dat de tv aanbieders het allemaal zo netjes spelen ze zijn ook maar op één ding uit en dit wordt wel gedoogd!!!



Re: cccam 2.3.1 geeft crash #9 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,249 posts

+785
Excellent

Posted 15 February 2017 - 22:58

Het is illegaal, en daarom wordt het hier niet besproken, we houden ons hier aan de wet. Ongeacht wat je er zelf persoonlijk van vind.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: cccam 2.3.1 geeft crash #10 dannyboybelgie

  • Member
  • 21 posts

0
Neutral

Posted 16 February 2017 - 12:19

WanWizard, on 15 Feb 2017 - 22:58, said:

Het is illegaal, en daarom wordt het hier niet besproken, we houden ons hier aan de wet. Ongeacht wat je er zelf persoonlijk van vind.

En ik beloof elke zondag naar de kerk te gaan :-)



Re: cccam 2.3.1 geeft crash #11 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,249 posts

+785
Excellent

Posted 16 February 2017 - 13:57

Niet erg relevant. 

 

Het is illegaal, en onze forum regels verbieden elke discussie daarover. Of je jezelf aan de wet wilt houden of niet, dat moet je zelf weten, maar hier ben je te gast, en volg je onze regels.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: cccam 2.3.1 geeft crash #12 Lemmingsbeest

  • Senior Member
  • 228 posts

+4
Neutral

Posted 16 February 2017 - 17:10

Verse image van vandaag (16-2-2017)heeft dat probleem ook nog..(menu instellingen softcam/ci softcam setup = Groen scherm)

 

Heb die van 14 februari 2017 er vers ingezet en is die is oke....

 

Ik heb een VuDuo2 ter info..


Edited by Lemmingsbeest, 16 February 2017 - 17:12.


Re: cccam 2.3.1 geeft crash #13 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,249 posts

+785
Excellent

Posted 16 February 2017 - 18:34

Bug is al gefixt, zit morgen in de update. 


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: cccam 2.3.1 geeft crash #14 yogi2

  • Member
  • 4 posts

0
Neutral

Posted 16 February 2017 - 23:12

Ik hoop dat de bug morgen, de 17e gefixt is. Heb vandaag de laatste update erop gezet en wilde net onderzoeken welke cam er nu op mijn box draait. Tot 2x keer toe liep het vast met een mooi groen scherm en de bijbehorende opstart tot gevolg.

Oprechte dank aan alle hardwerkende mensen die hier weer induiken.

Als leek-hobyist vind ik dat steeds weer fijn.

 

vr. groet.



Re: cccam 2.3.1 geeft crash #15 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,249 posts

+785
Excellent

Posted 17 February 2017 - 14:45

Ik heb van verschillende kanten begepen dat het inderdaad gefixt is.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: cccam 2.3.1 geeft crash #16 Dimmie

  • Senior Member
  • 1,857 posts

+17
Neutral

Posted 18 February 2017 - 00:37

Afgelopen nacht was die bug op de ET10000 gefixt. Softcam menu geeft geen groen scherm meer maar is wel ineens engelstalig geworden terwijl de interface op nederlands staat.



Re: cccam 2.3.1 geeft crash #17 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,249 posts

+785
Excellent

Posted 18 February 2017 - 08:28

De boel is verplaatst van een aparte plugin naar Enigma zelf, ik neem aan dat de vertalingen nog moeten volgen.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: cccam 2.3.1 geeft crash #18 Tech

  • Forum Moderator
    PLi® Core member
  • 10,850 posts

+254
Excellent

Posted 18 February 2017 - 11:19

Ja, dat zal nu in de enigma-vertaling zelf moeten worden toegevoegd.
Opmzich niet zo schokkend maar moet wel even worden gedaan :)
Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....





Also tagged with one or more of these keywords: crash, cccam231

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users