Jump to content


Photo

OpenPli in Magicbox MG4 HD

magicbox magicboxmg4hd openpli openpli4.0

  • Please log in to reply
11 replies to this topic

#1 gunner41

  • Member
  • 11 posts

0
Neutral

Posted 5 March 2017 - 21:27

Hallo!

Ich besitze momentan nur eine Magicbox MG4 HD, auf der ich seit längerem eine altere Version eine Openpli version habe. Ich würde diese gerne updaten bzw. eine neue flashen. Ist das möglich? Wird die Box unterstützt? Wenn ja, welches Image kann ich hier nehmen? 

 

PS: Meine Box wird als Vu+ Ultimo bezeichnet, ist jedoch als Magicbox gekauft worden.

 

Lg



Re: OpenPli in Magicbox MG4 HD #2 betacentauri

  • PLi® Core member
  • 5,331 posts

+247
Excellent

Posted 5 March 2017 - 21:29

Hallo,

 

es werden nur die Boxen unterstützt, die du hier findest: https://openpli.org/download

Also kurz und knapp deine Box ist nicht mit dabei.


Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: OpenPli in Magicbox MG4 HD #3 gunner41

  • Member
  • 11 posts

0
Neutral

Posted 5 March 2017 - 21:33

Hallo und danke für die schnelle Antwort. 

Kann ich dennoch versuchen das Image von der VU+ Ultimo zu nehmen oder wird das nicht gehen? 



Re: OpenPli in Magicbox MG4 HD #4 betacentauri

  • PLi® Core member
  • 5,331 posts

+247
Excellent

Posted 5 March 2017 - 21:38

Bevor du das machst, solltest du dich genau informieren. Nur das die Box irgendwo schreibt, dass sie eine Ultimo ist, heißt noch lange nicht, dass du das Image flashen kannst. Und wenn es sich um einen VU+ Klon handelt kann es sogar sein, dass die Box danach überhaupt nicht mehr läuft.


Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: OpenPli in Magicbox MG4 HD #5 gunner41

  • Member
  • 11 posts

0
Neutral

Posted 5 March 2017 - 21:42

Ok, kenne mich damit leider nicht genau aus. Habe das nur im Webif gelesen.

 

Falls sich hier jemand findet, der mit dieser Box bzw. dem Flashen damit Erfahrung hat kann sich gerne dazu äußern! ;)



Re: OpenPli in Magicbox MG4 HD #6 SpaceRat

  • Senior Member
  • 991 posts

+62
Good

Posted 6 March 2017 - 13:20

Ok, kenne mich damit leider nicht genau aus. Habe das nur im Webif gelesen.


Die Angabe im Webif ist nicht zuverlässig.
Unter OpenATV, OpenBH, OpenHDF, ... ist sie es einigermaßen aber auch nicht 100%ig, unter OpenPLi, HDMU, ... muß sie als "geraten" betrachtet werden, insbesondere wenn Du einen inoffiziellen Build von OpenPLi benutzt.

Hintergrund:
Die Box-Erkennung unter OpenPLi, HDMU, ... basiert auf dem Vorhandensein/Auslesen diverser Einträge unter /proc, die sind aber weit weniger eindeutig, als das wünschenswert wäre.
Z.B. geben sich aus historischen Gründen fast alle Boxen in /proc/stb/info/model als dm8000 oder dm800 oder dm800se aus und praktisch alle Boxen die nicht von Dream sind haben auch einen Eintrag /proc/stb/info/vumodel, in dem irgendein fiktives Vu+-Modell drinsteht.
Auch meine Octagon SF4008 z.B. sagt in "model" "dm800se" und in "vumodel" gibt sie "ultimo" aus.

Es werden also alle Boxen vom OWIF als irgendeine Dreambox oder Vu+ erkannt, bis jemand eine explizite Erkennung der tatsächlichen Box einbaut, im Falle der Octagon SF4008 wäre das z.B. /proc/stb/info/boxtype, da steht dann "sf4008" drin.

Deine "Magicbox MG4 HD" wird bisher ziemlich sicher nicht gezielt erkannt und die Erkennung als "Ultimo" ist daher nur schlüssig.
Sie muß deshalb aber noch lange nicht irgendwas mit einer Ultimo gemein haben, hat meine Octagon SF4008 auch nicht. Eigentlich paßt da gar nix, das ist sogar eine andere Prozessorarchitektur.


Unter OpenATV, OpenBH, OpenHDF, OpenViX, ... funktioniert die "Erkennung" im OWIF anders, da wird das angezeigt, was das Paket "boxbranding" zurückliefert und davon sollte eigentlich mindestens die Angabe MACHINEBUILD stimmen, selbst wenn Boxbranding für irgendeine außer der Reihe gebaute Box nicht explizit angepaßt wurde.
Alle regulär von der Bauumgebung unterstützten Boxen liefern da für alle Abfragen (Hersteller, Langname, ....) auf jeden Fall den richtigen Wert zurück.

Edited by SpaceRat, 6 March 2017 - 13:22.

1st box: Vu+ Ultimo 4k 4xDVB-S2 FBC / 2xDVB-C / 1.8 TB HDD / OpenATV 6.2
2nd box: Gigablue Quad 4k 2xDVB-S2 FBC / 2xDVB-C / 1.8 TB HDD / OpenATV 6.2
testing boxes: Vu+ Duo² + AX Quadbox HD2400 + 2x Vu+ Solo² + Octagon SF4008
Sats & Pay-TV: Astra 19.2°E + Hotbird 13°E with Redlight / SCT HD / SES Astra HD- / Sky V14 / 4th empire propaganda TV
Card-Server: Raspberry Pi + IPv6-capable oscam
Router: Linksys WRT1900ACS w/ LEDE + Fritz!Box 7390

Re: OpenPli in Magicbox MG4 HD #7 mrvica

  • Senior Member
  • 707 posts

+43
Good

Posted 6 March 2017 - 13:29

http://www.magicbox-...IMEDIA_MG4_bei/

Re: OpenPli in Magicbox MG4 HD #8 SpaceRat

  • Senior Member
  • 991 posts

+62
Good

Posted 6 March 2017 - 13:37

Nun, das stinkt nach Clone.

Und:
Zurzeit auf www.magicbox-tv.com befindliche Angreifer versuchen unter Umständen, gefährliche Programme auf Ihrem Computer zu installieren, um Ihre Daten zu stehlen oder zu löschen, zum Beispiel Fotos, Passwörter, Nachrichten und Kreditkartendaten.
1st box: Vu+ Ultimo 4k 4xDVB-S2 FBC / 2xDVB-C / 1.8 TB HDD / OpenATV 6.2
2nd box: Gigablue Quad 4k 2xDVB-S2 FBC / 2xDVB-C / 1.8 TB HDD / OpenATV 6.2
testing boxes: Vu+ Duo² + AX Quadbox HD2400 + 2x Vu+ Solo² + Octagon SF4008
Sats & Pay-TV: Astra 19.2°E + Hotbird 13°E with Redlight / SCT HD / SES Astra HD- / Sky V14 / 4th empire propaganda TV
Card-Server: Raspberry Pi + IPv6-capable oscam
Router: Linksys WRT1900ACS w/ LEDE + Fritz!Box 7390

Re: OpenPli in Magicbox MG4 HD #9 gunner41

  • Member
  • 11 posts

0
Neutral

Posted 6 March 2017 - 13:50

Danke für die Mühe an alle! 

 

Ich denke es lohnt sich nicht irgendetwas zu riskieren. Die www.magicbox-tv.com Seite kenne ich, jedoch werden dort keine Updates mehr veröffentlicht. 



Re: OpenPli in Magicbox MG4 HD #10 SpaceRat

  • Senior Member
  • 991 posts

+62
Good

Posted 6 March 2017 - 13:56

Genau das zeichnet die Clone-Hersteller aus ...
1st box: Vu+ Ultimo 4k 4xDVB-S2 FBC / 2xDVB-C / 1.8 TB HDD / OpenATV 6.2
2nd box: Gigablue Quad 4k 2xDVB-S2 FBC / 2xDVB-C / 1.8 TB HDD / OpenATV 6.2
testing boxes: Vu+ Duo² + AX Quadbox HD2400 + 2x Vu+ Solo² + Octagon SF4008
Sats & Pay-TV: Astra 19.2°E + Hotbird 13°E with Redlight / SCT HD / SES Astra HD- / Sky V14 / 4th empire propaganda TV
Card-Server: Raspberry Pi + IPv6-capable oscam
Router: Linksys WRT1900ACS w/ LEDE + Fritz!Box 7390

Re: OpenPli in Magicbox MG4 HD #11 gunner41

  • Member
  • 11 posts

0
Neutral

Posted 6 March 2017 - 14:58

Ja, war damals ein Fehlkauf. Werde mir zeitnah eine original Box zulegen



Re: OpenPli in Magicbox MG4 HD #12 SpaceRat

  • Senior Member
  • 991 posts

+62
Good

Posted 6 March 2017 - 15:31

Fehlkauf ist ja auch übertrieben.
Man muß immer den Kaufpreis in Relation zur (erfolgreichen) Nutzungsdauer sehen.

Auch manche Originalhersteller tun nicht viel mehr als Treiber bis zum Stadium "läuft einigermaßen" zu entwickeln und dann ist Feierabend.
Bei den Clones wird es einem nur schmerzlich bewußt, wenn der Support lange vor dem für die Originalbox endet.
1st box: Vu+ Ultimo 4k 4xDVB-S2 FBC / 2xDVB-C / 1.8 TB HDD / OpenATV 6.2
2nd box: Gigablue Quad 4k 2xDVB-S2 FBC / 2xDVB-C / 1.8 TB HDD / OpenATV 6.2
testing boxes: Vu+ Duo² + AX Quadbox HD2400 + 2x Vu+ Solo² + Octagon SF4008
Sats & Pay-TV: Astra 19.2°E + Hotbird 13°E with Redlight / SCT HD / SES Astra HD- / Sky V14 / 4th empire propaganda TV
Card-Server: Raspberry Pi + IPv6-capable oscam
Router: Linksys WRT1900ACS w/ LEDE + Fritz!Box 7390





Also tagged with one or more of these keywords: magicbox, magicboxmg4hd, openpli, openpli4.0

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users