Jump to content


Photo

Zgemma h5 AC- Problem scan cable annex b


  • Please log in to reply
13 replies to this topic

#1 marcosdjmix

  • Member
  • 9 posts

0
Neutral

Posted 21 April 2017 - 03:32

Good evening friends how are you

I have a problem with the new zgemma h5 AC atsc

When I want to scan a cable tp, he signals me but does not bring any channel does not scan anything

I have a cable operator in South America working with annex b

For example its frequency is 447 sr 5057 qam 64

What I see is that the menu in the zgemma does not give me the option to load the SR

FROM ALREADY THANK YOU VERY MUCH

Attached Files



Re: Zgemma h5 AC- Problem scan cable annex b #2 athoik

  • PLi® Core member
  • 5,464 posts

+194
Excellent

Posted 21 April 2017 - 06:02

Hi,

We had several reports from American users from Terrestrial part of ATSC.

You are the first reporter for Cable part of ATSC.

The Symbol Rate is not included in the current implementation. Changes should be made to support symbol rate.

In the meanwhile, there is a command line utility in the feeds, wscan (or w_scan).

You can give a try with that utility and chech if it scans correctly?
Wavefield T90: 0.8W - 5E - 7E - 13E - 16E - 19E - 23E - 26E - 28E - 39E - 42E - 45E on EMP Centauri DiseqC 16/1
Unamed: 13E Quattro - 9E Quattro on IKUSI MS-0916

Re: Zgemma h5 AC- Problem scan cable annex b #3 marcosdjmix

  • Member
  • 9 posts

0
Neutral

Posted 21 April 2017 - 17:27

Good morning thank you for your answer Question How do I install wscam in zgemma? From already thank you very much

Good morning thank you for your answer Question How do I install wscam in zgemma? From already thank you very much



Re: Zgemma h5 AC- Problem scan cable annex b #4 athoik

  • PLi® Core member
  • 5,464 posts

+194
Excellent

Posted 21 April 2017 - 17:37

Hi,


You need to use telnet commands.

# install

opkg update
opkg install wscan
# scan

w_scan  -f a -A 2
Use w_scan -H to get more help.
Wavefield T90: 0.8W - 5E - 7E - 13E - 16E - 19E - 23E - 26E - 28E - 39E - 42E - 45E on EMP Centauri DiseqC 16/1
Unamed: 13E Quattro - 9E Quattro on IKUSI MS-0916

Re: Zgemma h5 AC- Problem scan cable annex b #5 marcosdjmix

  • Member
  • 9 posts

0
Neutral

Posted 22 April 2017 - 15:59

Good morning, How are you? Athoik.
 
Yesterday probe with the wscan and also gave signal but did not scan anything
 
What I see in the wscan are not thistles for example SR 5057, 5360
 
I do not think it has anything to do but I noticed it ajajja
 
I attach the photos
 
From already thank you very much



Re: Zgemma h5 AC- Problem scan cable annex b #6 marcosdjmix

  • Member
  • 9 posts

0
Neutral

Posted 22 April 2017 - 16:43

vUPr65y.jpg



Re: Zgemma h5 AC- Problem scan cable annex b #7 marcosdjmix

  • Member
  • 9 posts

0
Neutral

Posted 22 April 2017 - 16:43

wDPwo35.jpg



Re: Zgemma h5 AC- Problem scan cable annex b #8 marcosdjmix

  • Member
  • 9 posts

0
Neutral

Posted 22 April 2017 - 16:44

IWotHfI.jpg



Re: Zgemma h5 AC- Problem scan cable annex b #9 athoik

  • PLi® Core member
  • 5,464 posts

+194
Excellent

Posted 24 April 2017 - 22:43

I was hoping that wscan would be able to scan ATSC/Annex B.

It works for ATSC/Terrestrial as far as i know.

Can you try again using the following command?

w_scan -fa -A2 -c US -X

Wavefield T90: 0.8W - 5E - 7E - 13E - 16E - 19E - 23E - 26E - 28E - 39E - 42E - 45E on EMP Centauri DiseqC 16/1
Unamed: 13E Quattro - 9E Quattro on IKUSI MS-0916

Re: Zgemma h5 AC- Problem scan cable annex b #10 marcosdjmix

  • Member
  • 9 posts

0
Neutral

Posted 27 April 2017 - 18:02

Good afternoon, how are you
 
I did the test with the commands that I left you (w_scan -fa -A2 -c US -X)
 
And gave me the same result as the one again
 
What I do note is that wscan does not bring the symbol rate 5057 and 5360
 
I do not know if that has to do or not
 
I attach the images
 
From already thank you very much
 
lYM1676.jpg
 
xnErTwf.jpg
 
MUfekAf.jpg
 
OlUFlZu.jpg


Re: Zgemma h5 AC- Problem scan cable annex b #11 athoik

  • PLi® Core member
  • 5,464 posts

+194
Excellent

Posted 27 April 2017 - 21:18

Try to enable -e 1 parameter (or -S 14 or -S 15 although none is exacly 5057!)

w_scan -fa -A2 -c US -e 1

.................DVB-C...................
       -i N, --inversion N
               spectral inversion setting for cable TV
                       (0: off, 1: on, 2: auto [default])
       -Q N, --dvbc-modulation N
               set DVB-C modulation, see table:
                       0  = QAM64
                       1  = QAM256
                       2  = QAM128
               NOTE: for experienced users only!!
       -e N,--dvbc-extflags N
               extended scan flags (DVB-C only),
               Any combination of these flags:
               1 = use extended symbolrate list
                       enables scan of symbolrates
                       6111, 6250, 6790, 6811, 5900,
                       5000, 3450, 4000, 6950, 7000,
                       6952, 6956, 6956.5, 5217
               2 = extended QAM scan (enable QAM128)
                       recommended for Nethterlands and Finland
               NOTE: extended scan will be *slow*
       -S N, dvbc-symbolrate N
               set DVB-C symbol rate, see table:
                       0  = 6.9000 MSymbol/s
                       1  = 6.8750 MSymbol/s
                       2  = 6.9565 MSymbol/s
                       3  = 6.9560 MSymbol/s
                       4  = 6.9520 MSymbol/s
                       5  = 6.9500 MSymbol/s
                       6  = 6.7900 MSymbol/s
                       7  = 6.8110 MSymbol/s
                       8  = 6.2500 MSymbol/s
                       9  = 6.1110 MSymbol/s
                       10 = 6.0860 MSymbol/s
                       11 = 5.9000 MSymbol/s
                       12 = 5.4830 MSymbol/s
                       13 = 5.2170 MSymbol/s
                       14 = 5.1560 MSymbol/s
                       15 = 5.0000 MSymbol/s
                       16 = 4.0000 MSymbol/s
                       17 = 3.4500 MSymbol/s
               NOTE: for experienced users only!!

Wavefield T90: 0.8W - 5E - 7E - 13E - 16E - 19E - 23E - 26E - 28E - 39E - 42E - 45E on EMP Centauri DiseqC 16/1
Unamed: 13E Quattro - 9E Quattro on IKUSI MS-0916

Re: Zgemma h5 AC- Problem scan cable annex b #12 marcosdjmix

  • Member
  • 9 posts

0
Neutral

Posted 28 April 2017 - 00:20

Creo que ahora se hizo algo diferente

 

KDR4vaR.jpg

 

 

a6MTv5V.jpg

 

 

 

XnRRbsP.jpg

 

 

RNB5wMC.jpg

 

 

n5C9wlB.jpg

 

 

 

 

 

 

 

 

Creo que ahora se hizo algo diferente



Re: Zgemma h5 AC- Problem scan cable annex b #13 marcosdjmix

  • Member
  • 9 posts

0
Neutral

Posted 28 April 2017 - 00:21

9o1DQm4.jpg

 

 

SnPMxVq.jpg



Re: Zgemma h5 AC- Problem scan cable annex b #14 athoik

  • PLi® Core member
  • 5,464 posts

+194
Excellent

Posted 28 April 2017 - 15:50

Hi,

I send you PM with a modified test version for h5 with symbol rate 5057 (hardcoded)!
Wavefield T90: 0.8W - 5E - 7E - 13E - 16E - 19E - 23E - 26E - 28E - 39E - 42E - 45E on EMP Centauri DiseqC 16/1
Unamed: 13E Quattro - 9E Quattro on IKUSI MS-0916




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users