Jump to content


Photo

VU+ Solo not showing DVB subtitles


  • Please log in to reply
10 replies to this topic

#1 djkatastrof

  • Member
  • 10 posts

0
Neutral

Posted 23 April 2017 - 10:39

Hey guys, 

 

I got a dreambox running openpli 4 and its showing DVB subtitles without any problem.

 

But my VU+ Solo with Openpli 4 is not showing subtitles on the same channel.

 

Does anyone else got this problem? How to I troubleshoot this?


Edited by djkatastrof, 23 April 2017 - 10:41.


Re: VU+ Solo not showing DVB subtitles #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 25,516 posts

+301
Excellent

Posted 23 April 2017 - 11:58

I guess it would be helpful to mention from what date your firmware is and on which specific channel you experience this behavior.
In case the firmware is outdated I'd recommend to flash the Solo and try again.

Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer echt actief. Verder heb ik ook nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET7x00. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)
Los van de eerder genoemde modellen heb ik nog wel een rits aan testsamples als Mut@nt 2400HD, HD60, GB UE4K, GB Trio4K, Maxitec Multibox combo en Twin, Octagon sf8008, sf8008 mini en last but nog least enkele modellen van het Grieks Duitse Edision.

Voor centrale opslag van media gebruik ik een Qnap 219P 
met tweemaal 2 Tb harddisks + een Synology DS414 met 12 Tb Totale opslag.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.


Re: VU+ Solo not showing DVB subtitles #3 djkatastrof

  • Member
  • 10 posts

0
Neutral

Posted 23 April 2017 - 12:08

I guess it would be helpful to mention from what date your firmware is and on which specific channel you experience this behavior.
In case the firmware is outdated I'd recommend to flash the Solo and try again.

 

Hi and sorry.

 

Im currently running the last image, openpli-4.0-beta-vusolo-20170423_usb.zip.

 

The channels im using is IPTV channels. And its set to service 1, #SERVICE 1:0:19:ED9:45:46:E080000:0:0:0:

 

The subtitles are showing like 1 out of 10 times with some scratches on it. 

 

I've tried different skins but its all the same.

 

On the dreambox it works like a dream.



Re: VU+ Solo not showing DVB subtitles #4 djkatastrof

  • Member
  • 10 posts

0
Neutral

Posted 23 April 2017 - 17:42

Its like this and the subtitles almost never show

Attached Files



Re: VU+ Solo not showing DVB subtitles #5 WanWizard

  • PLi® Core member
  • 58,392 posts

+1,273
Excellent

Posted 23 April 2017 - 17:45

Difficult to say, as they are (not legal) IPTV streams, that are quite likely re-encoded to save bandwidth, who knows what happens...

 

If it is a legitimate stream, I'd say complain with your provider.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: VU+ Solo not showing DVB subtitles #6 djkatastrof

  • Member
  • 10 posts

0
Neutral

Posted 23 April 2017 - 18:57

Difficult to say, as they are (not legal) IPTV streams, that are quite likely re-encoded to save bandwidth, who knows what happens...

 

If it is a legitimate stream, I'd say complain with your provider.

 

Working as intended on my Dreambox 800 SE with OpenPli 4. So I dont really know what is wrong with the OpenPli on the VU



Re: VU+ Solo not showing DVB subtitles #7 WanWizard

  • PLi® Core member
  • 58,392 posts

+1,273
Excellent

Posted 23 April 2017 - 20:47

Driver issue? Wouldn't be the first with a VU+ box...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: VU+ Solo not showing DVB subtitles #8 djkatastrof

  • Member
  • 10 posts

0
Neutral

Posted 24 April 2017 - 07:34

Driver issue? Wouldn't be the first with a VU+ box...

 

DVB Driver?

 

Can I copy the drivers from my dreambox to my VU+ Solo? Is there any way to troubleshoot this further maybe? 



Re: VU+ Solo not showing DVB subtitles #9 Pr2

  • PLi® Contributor
  • 4,752 posts

+197
Excellent

Posted 24 April 2017 - 10:35

Do you really think that drivers from a Dreambox will work on a VU+?   :D

So the answer is no you cannot.

 

Try to open a ticket at VU+ to report your problem... and good luck with it!

 

http://vuplus.com/sub/sub0203.php

 

Mention the url that you are using for your stream so they can try to reproduce it or not.


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 


Re: VU+ Solo not showing DVB subtitles #10 djkatastrof

  • Member
  • 10 posts

0
Neutral

Posted 24 April 2017 - 10:47

Do you really think that drivers from a Dreambox will work on a VU+?   :D

So the answer is no you cannot.

 

Try to open a ticket at VU+ to report your problem... and good luck with it!

 

http://vuplus.com/sub/sub0203.php

 

Mention the url that you are using for your stream so they can try to reproduce it or not.

 

Right now im desperate for anything. I can copy all the files over and just reflas it if it doesnt work :D

 

Any idea would be great.

 

I can give you a URL for the channel if you wanna try it on your box



Re: VU+ Solo not showing DVB subtitles #11 Erik Slagter

  • PLi® Core member
  • 46,681 posts

+534
Excellent

Posted 28 April 2017 - 10:42

How about a proper subscription, it will definitely solve the problems.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users