Jump to content


Photo

Na 4 x rode led nu dood?

Vu duo

  • Please log in to reply
7 replies to this topic

#1 IkkeKappie

  • Senior Member
  • 168 posts

+2
Neutral

Posted 27 June 2017 - 17:15

Hallo

 

Zoals ik al aan geef de vraag of er mss nog wat te redden valt.

We hebben inmiddels de bussen alweer vervangen en de duo start ook weer op zonder rode led.

Alleen is het nu zo dat ik nog op enkele zenders beeld heb.

Het ligt niet aan de kabels want mijn mutant werkt er prima op en bij iemand anders heb ik het zelfde probleem.

We hebben ook de elco's vervangen die daar voor zitten de C848 + C819 1000uf. Had ze al eens vervangen na een tip toen het afstemmen op de zenders steeds moeilijker ging. Dit was toen de oplossing.

 

Mvg


Vu Solo 4k FBC-S2 en dvb-c + mut@nt 1200 HD + mut@nt HD51 dvb-S2 en dvb-c, allen met OpenPLi 7.2

80cm schotel met een triple lnb en 4 uitgangen 


Re: Na 4 x rode led nu dood? #2 mv1wou

  • Senior Member
  • 228 posts

+3
Neutral

Posted 27 June 2017 - 20:53

Na zo veel reparaties zou ik het opgeven en eens gaan kijken naar iets nieuws.
Je kan wel bezig blijven.

Box:
VU+ solo 4k woonkamer
VU+ solo 2 keuken
VU+ solo 2 slaapkamer
VU+ solo terras stream only
Triax dish 110cm, 4 quad lnb's + 4 diseqc switches.


Re: Na 4 x rode led nu dood? #3 IkkeKappie

  • Senior Member
  • 168 posts

+2
Neutral

Posted 27 June 2017 - 21:39

Hallo

 

Ja dat word de volgende optie

Nu toch weer aan het stoeien en met de soldeerbout er bij en krijg toch nog weer beeld

Echter niet op alle zenders

2,4,5,6,7,en 8 prima

Ned 1 en 3, SBS9 Ned 5,Veronica, Eurosport 1 dat wil allemaal niet

Wil er wel doorheen komen maar blokt en word niet stabiel

Word ook iedere keer gezegd afstemmen mislukt

Wie weet nog raad?

 

Mvg


Edited by IkkeKappie, 27 June 2017 - 21:39.

Vu Solo 4k FBC-S2 en dvb-c + mut@nt 1200 HD + mut@nt HD51 dvb-S2 en dvb-c, allen met OpenPLi 7.2

80cm schotel met een triple lnb en 4 uitgangen 


Re: Na 4 x rode led nu dood? #4 IkkeKappie

  • Senior Member
  • 168 posts

+2
Neutral

Posted 28 June 2017 - 16:31

Hallo

 

Kan het zo zijn dat de c14 die op de voeding zit er wat mee te maken heeft.

Dat is de enige die ik als leek niet vertrouw als ik in de box kijk.

Ik kan hier niet meten omdat ik verder niks van de elektronica ken/snap, maar kan wel zien dat alleen die ten opzichte van de andere condensators iets afwijkt omdat deze heel iets boller staat dan alle andere in de box?

 

Mvg


Vu Solo 4k FBC-S2 en dvb-c + mut@nt 1200 HD + mut@nt HD51 dvb-S2 en dvb-c, allen met OpenPLi 7.2

80cm schotel met een triple lnb en 4 uitgangen 


Re: Na 4 x rode led nu dood? #5 Zuppelan

  • Senior Member
  • 1,402 posts

+62
Good

Posted 28 June 2017 - 18:22

Ik denk dat een analyse met een oscilloscoop nodig is: Daarmee kun je niet alleen het voltage meten, maar ook of de spanningen moooi stabiel zijn. Is een spanning niet stabiel, dan zijn de bij die spanning betrokken elco's verdachte en kun je daarop je aandacht concentreren.



Re: Na 4 x rode led nu dood? #6 Zuppelan

  • Senior Member
  • 1,402 posts

+62
Good

Posted 28 June 2017 - 18:29

Ik kan hier niet meten omdat ik verder niks van de elektronica ken/snap, maar kan wel zien dat alleen die ten opzichte van de andere condensators iets afwijkt omdat deze heel iets boller staat dan alle andere in de box?


Bolle elco's zijn kapot, te allen tijde vervangen als je zoiets ziet.

Re: Na 4 x rode led nu dood? #7 IkkeKappie

  • Senior Member
  • 168 posts

+2
Neutral

Posted 28 June 2017 - 19:30

 

Ik kan hier niet meten omdat ik verder niks van de elektronica ken/snap, maar kan wel zien dat alleen die ten opzichte van de andere condensators iets afwijkt omdat deze heel iets boller staat dan alle andere in de box?


Bolle elco's zijn kapot, te allen tijde vervangen als je zoiets ziet.

 

Heb de c14 er uit gesloopt en ga er morgen een nieuwe voor halen

Laatste poging anders is het helaas voor de duo :wacko:


Vu Solo 4k FBC-S2 en dvb-c + mut@nt 1200 HD + mut@nt HD51 dvb-S2 en dvb-c, allen met OpenPLi 7.2

80cm schotel met een triple lnb en 4 uitgangen 


Re: Na 4 x rode led nu dood? #8 IkkeKappie

  • Senior Member
  • 168 posts

+2
Neutral

Posted 29 June 2017 - 20:23

Hallo

 

Zo de c14 vervangen maar helaas :(

Ga hier afscheid nemen van mijn fijne Vu duo die jaren dienst heeft gedaan

Ga verder informeren in een ander draadje voor de opvolger.

Van mij mag deze op slot.

Bye bye

 

Mvg


Vu Solo 4k FBC-S2 en dvb-c + mut@nt 1200 HD + mut@nt HD51 dvb-S2 en dvb-c, allen met OpenPLi 7.2

80cm schotel met een triple lnb en 4 uitgangen 






Also tagged with one or more of these keywords: Vu duo

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users