Jump to content


Photo

OPENPLI 6 and cccam


  • Please log in to reply
5 replies to this topic

#1 superoli

  • Member
  • 2 posts

+1
Neutral

Posted 11 August 2017 - 20:25

Hallo zusammen,

 

ich habe eben auf ein Xtrend 4000 OPENPLI 6.0 neu geflashed und eigentlich läuft alles super, bis auf die CCCam Plugins.

 

Mittlerweile habe ich alle Versionen (von CCCam) installiert und bekomme immer denn gleichen Fehler:  Accessing a corrupted shared library

 

Hier im Detail:

 

root@et4x00:~# opkg install enigma2-plugin-softcams-cccam
Installing softcam-support (2) on root.
 Removing any system startup links for softcam ...
Installing enigma2-plugin-softcams-cccam (2.3.0) on root.
Configuring softcam-support.
update-rc.d: /etc/init.d/softcam: file does not exist
Configuring enigma2-plugin-softcams-cccam.
Switching default softcam to CCcam
Softcam is selected as default, (re)starting CCcam
no /usr/bin/CCcam found; none killed
start-stop-daemon: can't execute '/usr/bin/CCcam': Accessing a corrupted shared library
Collected errors:
 * pkg_run_script: package "softcam-support" postinst script returned status 1.
 * opkg_configure: softcam-support.postinst returned 1.
root@et4x00:~# /usr/bin/CCcam -d
-sh: /usr/bin/CCcam: Accessing a corrupted shared library
 
Selbst wenn ich versuche ein Upgrade zu machen bekomme ich den Fehler. 
 
root@et4x00:~# opkg upgrade
Upgrading enigma2-plugin-extensions-openwebif from 1+git2524+968b809-r0.0 to 1+git2525+497e7cb-r0.0 on root.
Upgrading enigma2-plugin-extensions-openwebif (1+git2525+497e7cb) on root.
cb-r0.0_et4x00.ipk.
Configuring softcam-support.
 Adding system startup for /etc/init.d/softcam.
start-stop-daemon: can't execute '/usr/bin/CCcam': Accessing a corrupted shared library
Configuring enigma2-plugin-extensions-openwebif.
 
Dann entferne ich cccam und schon läuft es:
 
root@et4x00:~# opkg remove  enigma2-plugin-softcams-cccam
Removing package enigma2-plugin-softcams-cccam from root...
no /usr/bin/CCcam found; none killed
CCcam was selected, now selecting None as softcam
root@et4x00:~# opkg upgrade
root@et4x00:~#
 
Hat jemand eine Idee? Mir fällt nämlich nichts mehr ein.
 
Danke vorab für Eure Hilfe..
 


Re: OPENPLI 6 and cccam #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 18,581 posts

+125
Excellent

Posted 11 August 2017 - 20:45

Wozu brauchst du die bestimmte Erweiterungen? Wenn du CCcam installierst vom Feed dann funktioniert CCcam tadellos. Im Falle du braucht die Konfiguration zu editieren, dann kannst du dies mit Notepad ++ oder irgende welche andere Editer machen.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: OPENPLI 6 and cccam #3 superoli

  • Member
  • 2 posts

+1
Neutral

Posted 15 August 2017 - 19:11

Wozu brauchst du die bestimmte Erweiterungen? Wenn du CCcam installierst vom Feed dann funktioniert CCcam tadellos. Im Falle du braucht die Konfiguration zu editieren, dann kannst du dies mit Notepad ++ oder irgende welche andere Editer machen.

Ich habe Openpli 6 neu geflashed und direkt im Anschluss cccam (2.3.0) installiert.
Die Config habe ich angepaßt aber das eigentliche Problem ist, dass die cccam gar nicht erst startet.
Wenn ich manuell versuche zu starten, kommt oben beschriebene Fehlermeldung.

Muss ich den Flash ggf. erst noch irgendwie zurücksetzen?

Gesendet von meinem SM-T700 mit Tapatalk

Re: OPENPLI 6 and cccam #4 littlesat

  • PLi® Core member
  • 41,240 posts

+424
Excellent

Posted 15 August 2017 - 19:13

Use oscam instead... It might be cccam needs old ancient libraries that are not anymore there in openpli 6.0.. In between cccam is already an almost 5 years old binary blob...

Edited by littlesat, 15 August 2017 - 19:14.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: OPENPLI 6 and cccam #5 Frenske

  • Forum Moderator
    PLi® Core member
  • 18,581 posts

+125
Excellent

Posted 16 August 2017 - 11:44

Welche Sender willst du entschlüsseln? Dann könnte ich es hier vielleicht auch mal ausprobieren obwohl ich bezweifele ob ich die benötigte Karte dafür habe.

Wie Littlesat schon bemerkte ist CCcam schon mehr als fünf Jahre alt und is niemals aktualisiert. Oscam is vielleicht anfangs etwas schwierig aber manche Karten laufen problemlos mit Oscam.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: OPENPLI 6 and cccam #6 Biki3

  • Senior Member
  • 449 posts

+5
Neutral

Posted 16 August 2017 - 19:29

cccam is alt ja, aber trotzdem ist es nicht so schlecht.

Wenn man z.b. einen Oscam Server hat (z.b: eine Fritzbox mit freetz und oscam drauf und Cardreader an der Fritzbox) und man will das an

ner Box abgreifen ist cccam nach wie vor nicht schlecht da reicht ne einfache C Line an der Box.

 

Klar, geht auch mit oscam an der Box auf nen oscam Server zugreifen aber is ne Ecke mehr zu konfigurieren.

cccam is natürlich nur relevant bei ner Mipsel Box für arm gibts ja sowieso kein cccam.

 

 

Grüsse

Biki3


Edited by Biki3, 16 August 2017 - 19:29.

Receiver: Mutant HD 2400, VU Ultimo 4k

Image: PLI 6.0





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users