Springen naar inhoud


Foto

Some issues with Vu Solo

Plugin download Openpli extension

  • Please log in to reply
Er zijn 2 reacties in dit onderwerp

#1 Sean2013

  • Member
  • 1 berichten

0
Neutral

Geplaatst op 28 september 2017 - 19:32

Hi to all,
 
Please, i am new to Linux world.
 
I updated OpenPLi 4.0 beta on Vusolo box, a beautiful image.
 
I have a problem. I can not install the feeds and the unable to download from plugin and extension manager. The screen is just blank.
 
I have to install AutoBouquetsMaker and few plugins, but I can not. Please see telnet response below. Thanks in advance
 
The telnet response:
 
vusolo login: root
root@vusolo:~# opkg update
gunzip: invalid magic
Updated list of available packages in /var/lib/opkg/OpenPLi-all.
gunzip: invalid magic
Updated list of available packages in /var/lib/opkg/OpenPLi-mips32el.
gunzip: invalid magic
Updated list of available packages in /var/lib/opkg/OpenPLi-vusolo.
Collected errors:
 * opkg_conf_set_option: Duplicate option lists_dir, using first seen value "/var/lib/opkg".
 
When I try to run an upgrade I get this issue
 
The telnet response:
root@vusolo:~# opkg upgrade
Collected errors:
 * opkg_conf_set_option: Duplicate option lists_dir, using first seen value "/var/lib/opkg".
 
 


Re: Some issues with Vu Solo #2 betacentauri

  • PLi® Core member
  • 6339 berichten

+276
Excellent

Geplaatst op 28 september 2017 - 22:32

You have changed the feed or you are using not an genuine OpenPLi image. The feed urls are wrong.
At best flash new image. Download see here: https://openpli.org/download
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Some issues with Vu Solo #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 54892 berichten

+1092
Excellent

Geplaatst op 29 september 2017 - 10:49

And before you, make sure you have a genuine VU+ box.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 






Also tagged with one or more of these keywords: Plugin download, Openpli extension

1 gebruiker(s) lezen dit onderwerp

0 leden, 1 bezoekers, 0 anonieme gebruikers