Springen naar inhoud


Foto

openpli 4 vu+ duo date Issue.

date openpli duo+ duo

  • Please log in to reply
Er zijn 3 reacties in dit onderwerp

#1 simo83

  • Member
  • 5 berichten

0
Neutral

Geplaatst op 14 november 2017 - 23:35

Hi

 

The date of my DUO+ duo keeps changing to  12-April-2012 after setting the date manually by entering this command.

 

date -s YYYY.MM.DD-hh:mm:ss

 

I don't have a satellite signal at the moment.

 

Can someone please help. EPG is dependent of the time.. without time I can't use EPG.

 

I can set the time using NTP. however after 1 minute the time is set back to 12-april-2012 which is very frustrating.

 

I have a crontab running this command. every 30 minute.

ntpdate -b -s -u 0.pool.ntp.org

 

how can I make my VU+ use the correct time without switching to 12-april-2012

 



Re: openpli 4 vu+ duo date Issue. #2 WanWizard

  • PLi® Core member
  • 57179 berichten

+1204
Excellent

Geplaatst op 14 november 2017 - 23:41

Set the box to startup to a known good transponder. Set the box in deep standby. Switch of the box / Disconnect the power supply. Have a coffee. Switch the box back on. Problem solved.

 

Long answer: the box has a build-in mechanism to prevent faulty transponders to destroy the correct time on the box, by rejecting any changes outside a delta. Off course, this mechanism only works if your box starts up with a good time...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: openpli 4 vu+ duo date Issue. #3 simo83

  • Member
  • 5 berichten

0
Neutral

Geplaatst op 15 november 2017 - 00:12

thanks. it worked. even without having a satellite signal.

 

these are the steps that I did.

 

 

a) set current date: by entering this command : date -s YYYY.MM.DD-hh:mm:ss

 

b ) deep standby

 

c) turn VU+ off and on

 

d) Enter date command again to set the correct  date -s YYYY.MM.DD-hh:mm:ss

 

 

 

thanks again.


Veranderd door simo83, 15 november 2017 - 00:12


Re: openpli 4 vu+ duo date Issue. #4 WanWizard

  • PLi® Core member
  • 57179 berichten

+1204
Excellent

Geplaatst op 15 november 2017 - 15:24

If the box doesn't get a transponder timestamp after a startup (i.e. it starts up on 1-1-1970), the date you set manually will be the initial date the delta is defined against.

 

So yes, disconnecting the cable and setting the date manually also works. But that has the downside that you may have the same issue on the next restart, depending on the transponder it starts up with.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.






Also tagged with one or more of these keywords: date, openpli, duo+ duo

1 gebruiker(s) lezen dit onderwerp

0 leden, 1 bezoekers, 0 anonieme gebruikers