Jump to content


Photo

No sound on channels via Oscam on Zgemma H7S

Zgemma H7S Oscam Sound

  • Please log in to reply
7 replies to this topic

#1 2pat

  • Member
  • 17 posts

0
Neutral

Posted 21 November 2017 - 20:22

Hi, just got my brand new Zgemma H7S and experiencing a strange problem. I get no sound on channels decoding via Oscam, picture is OK.

Testet using OpenPLi 6 from 20. nov. Any tips?

 

 

2pat



Re: No sound on channels via Oscam on Zgemma H7S #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,841 posts

+770
Excellent

Posted 21 November 2017 - 20:35

Oscam doesn't do anything with sound. Any particular channel? All channels?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: No sound on channels via Oscam on Zgemma H7S #3 2pat

  • Member
  • 17 posts

0
Neutral

Posted 21 November 2017 - 20:52

I found the problem, it was my physical CAM that I use on the Norwegian DVB-T network, when that is inserted no sound on the nordic channels on 1 deg west.

 

2pat



Re: No sound on channels via Oscam on Zgemma H7S #4 Erik Slagter

  • PLi® Core member
  • 45,203 posts

+496
Excellent

Posted 22 November 2017 - 19:39

Oscam doesn't do anything with sound. Any particular channel? All channels?

That is not completely accurate, the elementary streams are all descrambled one by one, so a bug in a cam (either software or hardware) can leave one or more streams in a service undescrambled.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: No sound on channels via Oscam on Zgemma H7S #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 46,841 posts

+770
Excellent

Posted 22 November 2017 - 21:34

Ok. Learning all the time. ;)


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: No sound on channels via Oscam on Zgemma H7S #6 2pat

  • Member
  • 17 posts

0
Neutral

Posted 24 November 2017 - 16:58

And I found a solution to my problem, in the soft cam/ci menu, I did assign my cam to the NTV DVB-T provider.



Re: No sound on channels via Oscam on Zgemma H7S #7 2pat

  • Member
  • 17 posts

0
Neutral

Posted 24 November 2017 - 17:28

And I found a solution to my problem, in the soft cam/ci menu, I did assign my cam to the NTV DVB-T provider.

Hm, seems I was a bit to quick. This problems seems to live it's own life....



Re: No sound on channels via Oscam on Zgemma H7S #8 gorski

  • Senior Member
  • 1,700 posts

+46
Good

Posted 25 November 2017 - 04:52

1'W - Thor - BBC HD was also affected and with a newer or older make of OSCam than the one that is making the problems - it was all back... ;)


<span style='font-family: comic sans ms,cursive'>"Enlightenment is man's emergence from his self-incurred immaturity. Immaturity is the inability to use one's own understanding without the guidance of another. This immaturity is self-incurred if its cause is not lack of understanding, but lack of resolution and courage to use it without the guidance of another. The motto of enlightenment is therefore: Sapere aude! Have courage to use your own understanding!</span><br /> <br /><span style='font-family: comic sans ms,cursive'>Laziness and cowardice are the reasons why such a large proportion of men, even when nature has long emancipated them from alien guidance..." I. Kant, "Political writings" (1784)</span><br /> <br /><span style='font-family: comic sans ms,cursive'><a class='bbc_url' href='<a class='bbc_url' href='http://eserver.org/p...lightenment.txt'>http://eserver.org/p...ent.txt</a>'><a class='bbc_url' href='http://www.english.upenn.edu/~mgamer/Etexts/kant.html</a>'>http://www.english.upenn.edu/~mgamer/Etexts/kant.html</a></a> - the jolly text on Enlightenment, at the basis of Modernity...</span>





Also tagged with one or more of these keywords: Zgemma, H7S Oscam Sound

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users