Jump to content


Photo

OpenPLI for Octagon SF4008


  • Please log in to reply
9 replies to this topic

#1 carlos

  • Member
  • 5 posts

0
Neutral

Posted 25 November 2017 - 23:58

I have Octagon SF4008 and i would like you to make images for this Octagon too, because it is 4K UHD receiver, with two dvb-s2x tuners and one dvb-t2 hevc tuner

 

I and many of my friends love openPLI but there are no support for Octagon SF4008

 

Please can you do something?

 

Can you make support for openPLI image for Octagon SF4008 (we all love this receiver)

 

Thank you in advance (best regards from Croatia, Slovenia, Montenegro, Serbia, Bosnia And Herzegovina, Switzerland, Austria, Macedonia and of course Germany) in all this countryed we use Octagon SF4008

 

Please help us and make an image-s fro Octagon SF4008

 

Thank you in front of all these people from all this countryes who are using Octagon SF4008 and asked me to ask you here on forum to make support on openPLI image for Octagon SF4008

Best regards



Re: OpenPLI for Octagon SF4008 #2 jpuigs

  • Senior Member
  • 953 posts

+24
Neutral

Posted 26 November 2017 - 00:03

Why do you publish your post 3 times ?

If you want Openpli on your SF4008, use SatdreamGR , which is OpenPli based.

http://sgcpm.com/sat...octagon/sf4008/


Spoiler

Re: OpenPLI for Octagon SF4008 #3 Robinson

  • Senior Member
  • 2,515 posts

+30
Good

Posted 26 November 2017 - 00:13

... and install PLi HD skin if it is your favourite skin.


ET9000, OpenPLi 4.0, 13E, 19E

HD51, OpenPLi 6.2, 75E - 30W


Re: OpenPLI for Octagon SF4008 #4 carlos

  • Member
  • 5 posts

0
Neutral

Posted 26 November 2017 - 01:21

i use satdreamgr on my octagon sf4008 but it is based on openPLI 4, i would like to be based on openPLI 6 stable, i hope one day it will

 

i tryed satdreamgr experimental images based on openPLI 5 and most things dont work, but on satdreamgr based od openPLI 4 it works

 

i know that the image is based on openPLI so may i install in it emu for openPLI and should it work like it is openPLI image? just asking



Re: OpenPLI for Octagon SF4008 #5 Persian Prince

  • Senior Member
  • 1,719 posts

+236
Excellent

Posted 26 November 2017 - 08:01

I can create meta-octagon like what we did here https://github.com/DMM-PLi but you have to test beta images yourself, Is it enough?


If you like my post click on green arrow :)

 

Open Vision image for your STB: https://github.com/OpenVisionE2


Re: OpenPLI for Octagon SF4008 #6 athoik

  • PLi® Core member
  • 7,999 posts

+300
Excellent

Posted 26 November 2017 - 09:22

i tryed satdreamgr experimental images based on openPLI 5 and most things dont work, but on satdreamgr based od openPLI 4 it works


It's not based on OpenPLi 5, it uses develop branch.

Several people use sf4008 with SDG, nobody ever mentioned that "most things don't work".
Wavefield T90: 0.8W - 1.9E - 4.8E - 13E - 16E - 19.2E - 23.5E - 26E - 33E - 39E - 42E - 45E on EMP Centauri DiseqC 16/1
Unamed: 13E Quattro - 9E Quattro on IKUSI MS-0916

Re: OpenPLI for Octagon SF4008 #7 jpuigs

  • Senior Member
  • 953 posts

+24
Neutral

Posted 26 November 2017 - 18:23

i tryed satdreamgr experimental images based on openPLI 5 and most things dont work, but on satdreamgr based od openPLI 4 it works

 

I use SatDream experimental on my SF4008 and I have no problems at all.

If things that don't work are f.i. Cccam emu, you should know that these 4K receivers are ARM processor based, not Mips.


Spoiler

Re: OpenPLI for Octagon SF4008 #8 Pr2

  • PLi® Contributor
  • 3,957 posts

+165
Excellent

Posted 26 November 2017 - 18:32

Hi,

I also used the SatDreamGr image on my SF4008 and it is working really fine, I use the PLiHD FullNight skin so I really have the feeling to use an OpenPLi image.
And indeed it is based on the develop branch so it is really at the very latest OpenPLi development.

Pr2


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 


Re: OpenPLI for Octagon SF4008 #9 Ramboide

  • New Member
  • 1 posts

0
Neutral

Posted 29 November 2019 - 20:26

Every time I have installed SatDreamGR ia have to change the image again, due to sound issues with channels on Hispasat that can be solved by changing the driver "linuxtv.ko" with an old versio of this driver, but if this is made with SatDreamGR, the recever does not work, it remains stuck in "booting", only starts if the driver is replaced with the original one from the PC, then reboot via Telnet and it starts again, but with the sound issues mentioned before, and also with a little slow motion in some channels. OpenAV has left to be an option, Oscam stoped worked with new versions, is not longer supported with this image, only with old versions. I wonder which is the best image recomended for this receiver without problems, for everything to work correctly.



Re: OpenPLI for Octagon SF4008 #10 Pr2

  • PLi® Contributor
  • 3,957 posts

+165
Excellent

Posted 5 December 2019 - 16:50

None since SF4008 is a dead product with no more driver evolution, so no bug fix possible on this box.

NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users