Jump to content


Photo

[VU Ultimo 4k] and webkithbbtv didn't work with rc-6.1


  • Please log in to reply
11 replies to this topic

#1 Pike_Bishop

  • Senior Member
  • 719 posts

+27
Good

Posted 26 November 2017 - 21:19

Hi,

 

i flashed the openpli_rc-6.1 from date 26.11.2017 - it works good, thanks, but if i install the plugin "enigma2-plugin-extensions-webkithbbtv"

so i have massive problems with it.

i can switch to a channel with hbbtv and press the red button and then i can see for a short moment a popup which says press red button again

, if i do this nothing is comming and i can't no longer use the remote control - it does nothing (keystrokes are not longer accepted).

so webkithbbtv didn't work on vu ultimo 4k.

 

if i deinstall then webkithbbtv, start the box new and press again the red button the problem persits although webkithbbtv is deinstalled now,

and the gui is restarting with a crashlog - i attach it maybe you can see a problem in it.

 

as well i must say when i deinstall the webkithbbtv plugin and restart the box complete it still persits a directory

/usr/lib/enigma2/python/Plugins/Extensions/webkithbbtv with some files in it.

 

 

regards

Biki3

Attached Files


Edited by Biki3, 26 November 2017 - 21:22.

Receiver: Mutant HD 2400, VU Ultimo 4k

Image: PLI 6.0


Re: [VU Ultimo 4k] and webkithbbtv didn't work with rc-6.1 #2 Dimmie

  • Senior Member
  • 1,857 posts

+17
Neutral

Posted 26 November 2017 - 23:11

When you wait a long time, do you get the message "proxy error" ? Because I did have the same problem. But when I change to a VPN on OpenVPN, suddenly HBBTV works fine.



Re: [VU Ultimo 4k] and webkithbbtv didn't work with rc-6.1 #3 Pike_Bishop

  • Senior Member
  • 719 posts

+27
Good

Posted 26 November 2017 - 23:29

ok i understand, but for me this didn't help i didn't use openvpn.


Receiver: Mutant HD 2400, VU Ultimo 4k

Image: PLI 6.0


Re: [VU Ultimo 4k] and webkithbbtv didn't work with rc-6.1 #4 Dimmie

  • Senior Member
  • 1,857 posts

+17
Neutral

Posted 26 November 2017 - 23:30

But you get the message "proxy error" when you wait a long time ?



Re: [VU Ultimo 4k] and webkithbbtv didn't work with rc-6.1 #5 Pike_Bishop

  • Senior Member
  • 719 posts

+27
Good

Posted 26 November 2017 - 23:36

i didn't test it - i wait a time and then i restarted the box with telnet and init 6


Receiver: Mutant HD 2400, VU Ultimo 4k

Image: PLI 6.0


Re: [VU Ultimo 4k] and webkithbbtv didn't work with rc-6.1 #6 Dimmie

  • Senior Member
  • 1,857 posts

+17
Neutral

Posted 27 November 2017 - 00:09

I ask you because when you get the "proxy error" after a while, then it is the same problem I reported yesterday in the dutch section. When I look at your log, it's the same as I had yesterday. 'Wget' tries to connect, gets not connection (box hangs totally, does not respond on remote anymore) and then reports "proxy error" after long waiting.



Re: [VU Ultimo 4k] and webkithbbtv didn't work with rc-6.1 #7 Pike_Bishop

  • Senior Member
  • 719 posts

+27
Good

Posted 27 November 2017 - 19:35

Hi Dimmie,

 

i'am sure you're right and we have both the same problem with webkithbbtv, but if i have more time i test it more precise and then i have a look

for proxy error message.

i will get back to you when i have the result.

 

 

regards

Biki3


Receiver: Mutant HD 2400, VU Ultimo 4k

Image: PLI 6.0


Re: [VU Ultimo 4k] and webkithbbtv didn't work with rc-6.1 #8 Pike_Bishop

  • Senior Member
  • 719 posts

+27
Good

Posted 6 July 2019 - 22:15

it's good possible that this problem only exists when i use the bluetooth rc.


Receiver: Mutant HD 2400, VU Ultimo 4k

Image: PLI 6.0


Re: [VU Ultimo 4k] and webkithbbtv didn't work with rc-6.1 #9 littlesat

  • PLi® Core member
  • 48,314 posts

+508
Excellent

Posted 7 July 2019 - 08:11

Yep.. it seems blue tooth commands are not forwarded...

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: [VU Ultimo 4k] and webkithbbtv didn't work with rc-6.1 #10 Pike_Bishop

  • Senior Member
  • 719 posts

+27
Good

Posted 8 July 2019 - 20:43

and what can we do, it's a driver issue then or ?


Receiver: Mutant HD 2400, VU Ultimo 4k

Image: PLI 6.0


Re: [VU Ultimo 4k] and webkithbbtv didn't work with rc-6.1 #11 littlesat

  • PLi® Core member
  • 48,314 posts

+508
Excellent

Posted 8 July 2019 - 20:59

It’s indeed somehow driver related.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: [VU Ultimo 4k] and webkithbbtv didn't work with rc-6.1 #12 Pike_Bishop

  • Senior Member
  • 719 posts

+27
Good

Posted 8 July 2019 - 21:13

ok, then we need a fix from vuplus, but how vuplus gets notice from this problem ? can you report it ?


Receiver: Mutant HD 2400, VU Ultimo 4k

Image: PLI 6.0





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users