Jump to content


Photo

Quad PIP and Vu +uno 4k


  • Please log in to reply
27 replies to this topic

Re: Quad PIP and Vu +uno 4k #21 littlesat

  • PLi® Core member
  • 42,488 posts

+430
Excellent

Posted 3 December 2017 - 13:39

Also ultimo4k pending on a driver fix...
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Quad PIP and Vu +uno 4k #22 cenko

  • Senior Member
  • 86 posts

0
Neutral

Posted 3 December 2017 - 14:22

Thanks.



Re: Quad PIP and Vu +uno 4k #23 anudanan

  • Senior Member
  • 165 posts

+2
Neutral

Posted 7 December 2017 - 09:24

I´ve an uno 4K SE since one week and I´ve tested the quadpip. The 4 video screens work fine but the audio works only on the 2 upper screens. If you focus the two lower screens the audio is quite. I´ve installed the lastest 6.1 RC for the box 



Re: Quad PIP and Vu +uno 4k #24 littlesat

  • PLi® Core member
  • 42,488 posts

+430
Excellent

Posted 7 December 2017 - 10:07

We're waiting for a driver fix regarding the audio on the bottom two mozaiks...


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Quad PIP and Vu +uno 4k #25 twol

  • Senior Member
  • 44 posts

+1
Neutral

Posted 7 December 2017 - 10:57

Have to say that the QuadPiP plugin code works fine (video +  audio on all 4 PiPs) on the Giga4K, so absolutely Vu+ issue.


Edited by twol, 7 December 2017 - 10:58.


Re: Quad PIP and Vu +uno 4k #26 littlesat

  • PLi® Core member
  • 42,488 posts

+430
Excellent

Posted 7 December 2017 - 12:20

The same plugin?


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Quad PIP and Vu +uno 4k #27 twol

  • Senior Member
  • 44 posts

+1
Neutral

Posted 7 December 2017 - 14:07

The same plugin?

Yes, built from OpenViX but plugin source pulled from OpenPli Git during build.... runs perfectly (so far) without issues (so don't change it to fix Vu+!!)


Edited by twol, 7 December 2017 - 14:09.


Re: Quad PIP and Vu +uno 4k #28 Erik Slagter

  • PLi® Core member
  • 40,851 posts

+439
Excellent

Posted 7 December 2017 - 18:27

I´ve an uno 4K SE since one week and I´ve tested the quadpip. The 4 video screens work fine but the audio works only on the 2 upper screens. If you focus the two lower screens the audio is quite. I´ve installed the lastest 6.1 RC for the box 

Old news, has been reported numerous times already and also explained by us.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* UPC digital cable TV (FTA)





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users