Jump to content


Photo

Ncam not supported in OpenPLI images - why?

Ncam

  • Please log in to reply
12 replies to this topic

#1 me2me

  • Senior Member
  • 36 posts

0
Neutral

Posted 13 December 2017 - 18:07

The new cam, Ncam is more stable than the Oscam, more channels are available, why it is not supported in OpenPLI images?

I have Solo 4K, Dou2 and Zgemma H7h and they all working great with Ncam with other images.

Please advise.



Re: Ncam not supported in OpenPLI images - why? #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,201 posts

+651
Excellent

Posted 13 December 2017 - 18:09

What is Ncam? Where is its source to be found?


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Ncam not supported in OpenPLI images - why? #3 foxbob

  • Senior Member
  • 194 posts

+6
Neutral

Posted 13 December 2017 - 18:26

On my solo2 works fine ncam 3.3 -openpli-develop.



Re: Ncam not supported in OpenPLI images - why? #4 athoik

  • PLi® Core member
  • 7,323 posts

+253
Excellent

Posted 13 December 2017 - 18:29

NCam is 100% copy of oscam-emu.

s/OSCam/NCam/g

Changes made to original sources are private.

https://github.com/javilonas/NCam
Wavefield T90: 0.8W - 5E - 7E - 13E - 16E - 19E - 23E - 26E - 28E - 39E - 42E - 45E on EMP Centauri DiseqC 16/1
Unamed: 13E Quattro - 9E Quattro on IKUSI MS-0916

Re: Ncam not supported in OpenPLI images - why? #5 me2me

  • Senior Member
  • 36 posts

0
Neutral

Posted 13 December 2017 - 18:41

NCam is 100% copy of oscam-emu.

s/OSCam/NCam/g

Changes made to original sources are private.

https://github.com/javilonas/NCam

Maybe it is duplicate but it solve major crash problems and open more channels with different cam that oscam doesn't open.



Re: Ncam not supported in OpenPLI images - why? #6 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,201 posts

+651
Excellent

Posted 13 December 2017 - 19:07

I did a quick compare between both sources, and this guy just commits changes in Oscam under his own name in his own repo. I can't find any relevant changes in the published sources.

 

It could be in the emu, but I don't see that code, and, since the emu is used for illegal activities, and clearly this guy is massively violating the open source license by passing of work of others as his own, I can't really be bothered.

 

I'd say case closed.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Ncam not supported in OpenPLI images - why? #7 blinkosm

  • Senior Member
  • 108 posts

+1
Neutral

Posted 23 January 2018 - 09:40

i want to add something , there another one called GCam same as NCam, if you installed both you will the configuration at the folder (etc/tuxbo/config) so maybe it's just switching name :unsure:



Re: Ncam not supported in OpenPLI images - why? #8 blinkosm

  • Senior Member
  • 108 posts

+1
Neutral

Posted 23 January 2018 - 09:57

they even got their own image



Re: Ncam not supported in OpenPLI images - why? #9 fwi98

  • Member
  • 6 posts

0
Neutral

Posted 26 June 2018 - 09:57

Hi , I installed NCam on OpenPLI last version but I don’t see NCam on the screen to select it ( blue button ).
No error message after installation , but I see NCam files in Var/etc/tutbox and not in etc/tutbox as usual .
Cccam installer via the online OpenPLI plugin system is OK.
And I installed NCam as an IPK i downloaded on internet.
What is the right version of NCam that works ?
Thanks
Best regards

Re: Ncam not supported in OpenPLI images - why? #10 fairbird

  • Senior Member
  • 388 posts

+16
Neutral

Posted 26 June 2018 - 10:37

What is your box ?! hd or 4k(ARM) ?!


DM500s
DM800

DM800se


Re: Ncam not supported in OpenPLI images - why? #11 fwi98

  • Member
  • 6 posts

0
Neutral

Posted 26 June 2018 - 17:28

Sorry : VU+ solo2 .
Thanks for your help
Regards

Re: Ncam not supported in OpenPLI images - why? #12 fairbird

  • Senior Member
  • 388 posts

+16
Neutral

Posted 26 June 2018 - 18:41

Use my built Ncam (this is last version 5.5, fixed PowerVU)

For openpli only ..

 

-Download and extract folder then send files and give all files chmod 755

-here you can find almost my last version of bin file

Ncam bin file

If there is and new file just download and replace it in /usr/bin

Attached Files


Edited by fairbird, 26 June 2018 - 18:42.

DM500s
DM800

DM800se


Re: Ncam not supported in OpenPLI images - why? #13 fwi98

  • Member
  • 6 posts

0
Neutral

Posted 26 June 2018 - 19:01

Thanks a lot !
Best Regards





Also tagged with one or more of these keywords: Ncam

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users