Jump to content


Photo

Kodi onder OpenPli 6.1


  • Please log in to reply
36 replies to this topic

#1 Ptje

  • Senior Member
  • 44 posts

0
Neutral

Posted 25 December 2017 - 10:13

Beste,

 

Ik heb sinds kort een Mutant hd51. Dat is een zeer soepel werkende box, wat ik tot nu toe ervaren heb. Nu zag ik dat er Kodi te installeren was via het downloadpanel in OpenPli. Dat ging vanzelf en Kodi start en draait erg soepel. Nu had ik geprobeerd wat video addons te installeren, dat gaat ook erg soepel, maar bij het starten van alle Video addons krijg ik rechts boven in de hoek een error en de melding dat ik in het log moet kijken.

 

Ik heb al best wel wat gegoogled en geprobeerd, maar ik krijg dat niet opgelost. Ook krijg ik het log wat wellicht verheldering zou kunnen bieden, niet vinden. Probeer ik iets wat gewoon simpelweg nog niet kan ? Of doe ik iets fout. Deze error kreeg ik al bij een frisse OpenPli installatie en het enigste wat ik toe had gevoegd, was een video addon. Niets veranderd verders na de installatie, dus fout gedaan, kan ik niet veel hebben denk ik.

 

Iemand hier ook ervaring mee en wellicht een antwoord/oplossing ?

 

Met vriendelijke groet,
Peter



Re: Kodi onder OpenPli 6.1 #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 19,804 posts

+140
Excellent

Posted 25 December 2017 - 10:41

Dit zijn puur Kodi gerelateerde foutmeldingen wat hoogstwaarschijnlijk te maken heeft met inlogfouten van de betreffende addon. Daarvoor zal je toch echt het Kodi forum moeten raadplegen.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Kodi onder OpenPli 6.1 #3 Ptje

  • Senior Member
  • 44 posts

0
Neutral

Posted 25 December 2017 - 11:02

Beste Frenske,

 

Als ik dezelfde Video addons van dezelfde sources download in Kodi op mijn macbook, werken ze wel allemaal. Dus ik denk wellicht moet ik bij kodi in enigma2, andere sources gebruiken ?

 

Met vriendelijke groet,

Peter



Re: Kodi onder OpenPli 6.1 #4 littlesat

  • PLi® Core member
  • 44,274 posts

+445
Excellent

Posted 25 December 2017 - 11:03

Illegale addons zijn ook snel weer weg en er zijn er ook die niet werken door geolocks
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Kodi onder OpenPli 6.1 #5 Erik Slagter

  • PLi® Core member
  • 42,670 posts

+459
Excellent

Posted 25 December 2017 - 11:05

Sowieso, kodi krijg je van ons "as-is" we kunnen daar echt geen support op geven.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)

I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.

Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.


Re: Kodi onder OpenPli 6.1 #6 Ptje

  • Senior Member
  • 44 posts

0
Neutral

Posted 25 December 2017 - 11:54

Beste,

 

Dat er geen ondersteuning geleverd kan worden begrijp ik ook, maar ik dacht dat er wellicht gebruikers ervaringen hadden. Zover als ik kan volgen, zou het wel werken onder OpenAtv met Kodi. Dat is nu iets wat ik niet wil. Ik ben als sinds de eerste dag, OpenPli gebruiker en zal dat ook altijd blijven. Vandaar ik hier naar een oplossing zocht. Die Geolocks zitten dan in OpenPli zelf ?

 

Met vriendelijke groet,
Peter



Re: Kodi onder OpenPli 6.1 #7 littlesat

  • PLi® Core member
  • 44,274 posts

+445
Excellent

Posted 25 December 2017 - 11:59

Die geolocks zitten bij de bron van de streams die je probeert te kijken...
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Kodi onder OpenPli 6.1 #8 Erik Slagter

  • PLi® Core member
  • 42,670 posts

+459
Excellent

Posted 25 December 2017 - 12:07

Dat er geen ondersteuning geleverd kan worden begrijp ik ook, maar ik dacht dat er wellicht gebruikers ervaringen hadden.

Dat is dan weer wel een goed uitgangspunt ;)


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)

I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.

Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.


Re: Kodi onder OpenPli 6.1 #9 Ptje

  • Senior Member
  • 44 posts

0
Neutral

Posted 25 December 2017 - 12:12

Die reageren alleen niet  ;)



Re: Kodi onder OpenPli 6.1 #10 Erik Slagter

  • PLi® Core member
  • 42,670 posts

+459
Excellent

Posted 25 December 2017 - 21:40

Dat "gevaar" is er altijd natuurlijk.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)

I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.

Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.


Re: Kodi onder OpenPli 6.1 #11 satelitejack

  • Member
  • 16 posts

0
Neutral

Posted 27 December 2017 - 22:02

Klopt het dat kodi met een zgemma h2h weg springt en dus niks doet ?

 

krijg het wel allemaal netjes geinstalleerd via rc 6.1 dat is geen probleem zover.



Re: Kodi onder OpenPli 6.1 #12 littlesat

  • PLi® Core member
  • 44,274 posts

+445
Excellent

Posted 27 December 2017 - 22:03

Ben bang dat de h2h net iets te magertjes is voor kodi
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Kodi onder OpenPli 6.1 #13 satelitejack

  • Member
  • 16 posts

0
Neutral

Posted 27 December 2017 - 22:07

@littlesat bedankt voor je reactie,

 

Ik ben ook met Kodilite aan het stoeien geweest misschien een beter optie ?



Re: Kodi onder OpenPli 6.1 #14 Humaxima

  • Member
  • 11 posts

0
Neutral

Posted 27 December 2017 - 22:17

Wie weet hoe de ondertiteling goed werkt in kodi?
Middels de subsupport plugin (omslachtig) ? Of moet er een andere player met sub ondersteuning geinstalleerd worden?

Gr

Re: Kodi onder OpenPli 6.1 #15 littlesat

  • PLi® Core member
  • 44,274 posts

+445
Excellent

Posted 27 December 2017 - 22:40

In kodi worden de e2’ondertitels onderdrukt. Dit moet eruit
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Kodi onder OpenPli 6.1 #16 joanvanberlo

  • Senior Member
  • 147 posts

0
Neutral

Posted 28 December 2017 - 17:13

Ik krijg kodi wel geinstalleerd op de vu+duo2 maar hij start vervolgens niet op.

Moet ik daarvoor nog instellingen veranderen of werkt het toch niet.


                                           vu duo2 / vu duo/openpli


Re: Kodi onder OpenPli 6.1 #17 littlesat

  • PLi® Core member
  • 44,274 posts

+445
Excellent

Posted 28 December 2017 - 17:44

Het is geen 4K vu box
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Kodi onder OpenPli 6.1 #18 Dimmie

  • Senior Member
  • 1,554 posts

+15
Neutral

Posted 28 December 2017 - 19:36

Deze error kreeg ik al bij een frisse OpenPli installatie en het enigste wat ik toe had gevoegd, was een video addon.

 

Das niet waar, in een frisse OpenPLI installatie zit helemaal geen kodi. Dus je basis is een OpenPLI installatie die niet fris meer is omdat je er kodi in geinstalleerd hebt en daar bovenop ga je dan nog een keer extra plugins erin installeren. plugin in plugin dus. 

 

Beste even vragen aan degene van wie je die betreffende video plugins hebt gekregen want daar gaat dan iets fout. Als diegene die ze gemaakt heeft, zegt dat ze geschikt zijn voor kodi in enigma2/openpli dan zou het moeten werken.


Edited by Dimmie, 28 December 2017 - 19:40.


Re: Kodi onder OpenPli 6.1 #19 satelitejack

  • Member
  • 16 posts

0
Neutral

Posted 28 December 2017 - 22:22

Ik krijg kodi wel geinstalleerd op de vu+duo2 maar hij start vervolgens niet op.

Moet ik daarvoor nog instellingen veranderen of werkt het toch niet.

 

Daar loop ik dus ook tegen aan helaas je krijgt kodi niet aan de gang ik heb wel een andere box maar blijkbaar ben ik dus niet de enige.

Te lichte boxen ?



Re: Kodi onder OpenPli 6.1 #20 Ptje

  • Senior Member
  • 44 posts

0
Neutral

Posted 28 December 2017 - 22:34

Beste,

 

Wat ik bedoelde is dat het geen kapot geïnstalleerde image is. Ik heb de laatste OpenPli 6.1 genomen, daarin met het paneel Kodi geïnstalleerd.  Vervolgens de videoaddons, maar die geven dan de error. Waar ze wel en niet geschikt voor zijn weet ik niet, maar ik download ze uit dezelfde repository als de gebruikers van OpenAtv. Het lijkt me dus enigma2 en kodi geschikt.

 

Gr.

Peter






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users