Jump to content


Photo

Mutant HD 51 EPG probleem en Pli update probleem

Mutant HD51 EPG HD51 EPG Rytec

  • Please log in to reply
6 replies to this topic

#1 Niceguy

  • Senior Member
  • 200 posts

+1
Neutral

Posted 31 December 2017 - 15:43

Goedemiddag allemaal,

Alvast een geweldig 2018 gewenst en.....

Mijn dank aan de ontwikkelaars van OpenPli die ook in 2017 weer de enigma community een geweldig product gaven!

 

Ik heb op dit moment twee probleempjes met mijn Mutant HD51 en ik krijg ze niet opgelost...

 

1: Automatische updates;

In het verleden was ik gewend dat er om de twee a drie dagen updates beschikbaar waren voor OpenPli en die konden dan via het menu software etc binnengehaald worden. Op de nieuwe HD 51 gebruik ik een RC 6 image van November en kreeg nooit meer updates binnen? Gisteren dus maar eens een Flash gedaan van de RC6 stable van 29/12 in de hoop het probleem op te lossen... Maar ik zie tot op heden wel commits maar geen updates... Klopt dit?

 

 

2: EPG import; 

Omdat ik ook een aantal IPTV kanalen heb gebruik ik de Rytec EPG importer; door lezen geleerd dat er per morgen een nieuw systeem is (xz) al weet ik niet wat dat xz inhoudt maar in het image van gisteren kon ik alleen nog maar de xz versies aanvinken dus ik begreep dat de ondersteuning voor de oude stopt. Maar nu komt het probleem bij een update vandaag met ruim 50.000 new entries verdween de epg van de NL zenders zo goed als volledig; now/next werkt maar epg mooi niet; niet via de standaard epg en niet via de CoolTV guide... Ik heb een aantal malen geprobeerd te resetten en opnieuw te laden maar er verdwijnt iedere keer meer data... Ik dacht eraan via ftp of putty even de epg data base te clearen en opnieuw te beginnen maar heb geen idee waar die staat in het image. Overigens staan alle andere EPG sources EIT etc uit om conflicten te vermijden...

 

Wat doe ik fout? of is Rytec even overbelast wegens de omschakeling?

Ik merk ook dat programma's niet kloppen tijdens Castle gisteren op Net5 zei now next castle en de epg zei crimal minds oid? Ik lees dat dit meer is opgemerkt...

 

Kan iemand me een duwtje geven svp? heb gezocht maar nog geen oplossing gevonden...

 

Thanks in advance!


Edited by Niceguy, 31 December 2017 - 15:46.


Re: Mutant HD 51 EPG probleem en Pli update probleem #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 52,493 posts

+1,016
Excellent

Posted 31 December 2017 - 16:02

1. Vooruit, nog maar een keer uitleggen dan... ;)

 

Tot en met OpenPLi-4-beta hadden we maar 1 build: de automatische build 's nachts, en die was goed of niet, en had bugs of niet (dus: beta).

 

Hier zijn we vanaf gestapt, en hebben nu:

  • Release images. De huidige is 6.0-release. Releases zijn stable, krijgen alleen de broodnodige updates (serieuze bug fixes, zenderlijsten, satellites.xml, etc), en is bedoeld voor eindgebruikers.
  • Release-candidate images. Dit zijn test images, bedoelt om te testen in een breder publiek alvorens deze te promoveren tot de volgende release. Niet installeren indien je wilt testen. Wordt verwijderd zodra de release uit is. Momenteel is er een 6.1-rc, en die verdwijnt binnenkort, want 6.1-release komt er aan.
  • Development images. Dit zijn automatisch gebouwde images, vanuit de development code, en dus vergelijkbaar met de oude beta's. Deze staan niet online, maar moet je zelf bouwen als je wilt testen.

Die laatste komen wellicht nog wel een keer online, voor mensen die echt mee willen werken en testen, maar dus niet voor eindgebruikers (dat kost ons veel te veel tijd aan support en forum).

 

Gerelateerd hieraan heb je dus ook verschillende development omgevingen. De ontwikkeling in develop lopen dus gewoon door (met zaken voor volgende versies), terwijl de rc omgeving bevroren is om de release te kunnen testen. Dus afhankelijk waar je kijkt zul je zeker commits zien, maar die resulteren dus afhankelijk van je image niet in updates. Als je op de box kijkt (via info/about/rood) zie je de commits gerelateerd aan je versie. Als je op github kijkt moet je de juiste branch selecteren. 

 

2. xz is een bestandscompressie systeem, zoals gz of zip, maar veel efficienter (en dus kleinere bestanden, die sneller downloaden).

 

Technisch moet je daar helemaal niks mee, die opmerking stond daar alleen in omdat er een tijdje twee versies (de oude gz en de nieuwe xz) in de lijst hebben gestaan. Als je software gewoon bij is, dan gaat dat automatisch wel gewoon goed. Ten aanzien van ontbrekende data: er wordt al een tijdje gewerkt door het Rytec team aan het opsplitsen van epg files, wederom om ze kleiner en sneller downloadbaar te maken, omdat je gerichter kunt selecteren wat je wel en niet wilt. Dus even in de plugin kijken bij de sources (blauwe knop) of je juiste/gewenste sources nog allemaal geselecteerd staan. Als een file splitst dan verdwijnt de oorspronkelijke selectie en moet je de twee nieuwe met de hand opnieuw selecteren...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Mutant HD 51 EPG probleem en Pli update probleem #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 52,493 posts

+1,016
Excellent

Posted 31 December 2017 - 16:07

Voor de duidelijkheid: RC6 bestaat dus niet, en RC6-stable is een contradictie in terminus. ;)

 

Als je 6.1-rc hebt geinstalleerd zul je binnenkort weer opnieuw moeten flashen, want die gaat offline zodra 6.1-release uit komt. Als je 6.0-release hebt geinstalleerd, kun je op de box upgraden naar 6.1-release (7.0-release wordt weer verplicht flashen).


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Mutant HD 51 EPG probleem en Pli update probleem #4 Bram55

  • Senior Member
  • 694 posts

+13
Neutral

Posted 31 December 2017 - 16:21

@Niceguy

Ik heb ook al sinds enkele dagen dat de EPG niet geheel compleet is.

Een volledige herstart van de box, dus niet de enigma, doet wonderen.



Re: Mutant HD 51 EPG probleem en Pli update probleem #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 52,493 posts

+1,016
Excellent

Posted 31 December 2017 - 16:22

Er was een bericht van Willy dat een van hun download mirrors onbereikbaar is. Daar staan dus nu oude files op, het zou dus kunnen dat als je daarvandaan download dat het mis gaat.

 

Even het Rytec forum checken dus.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Mutant HD 51 EPG probleem en Pli update probleem #6 Niceguy

  • Senior Member
  • 200 posts

+1
Neutral

Posted 1 January 2018 - 12:38

@Wanwizard bedankt voor je uitleg over de nieuwe release procedure... Ik heb gezocht op updates maar kon jouw duidelijke toelichting niet vinden. Misschien iets voor een pinned topic, deze uitleg? Tevens bedankt voor de uitleg over het nieuwe xz formaat, had die vraag ook al eerder maar kon ook geen antwoord vinden...

 

Het lijkt dat het probleem met de epg idd door de Rytec servers werd veroorzaakt ... Op dit moment lijkt alles weer goed te gaan...

 

Wat ik op her forum mis is de mogelijke informatiebronnen die de eindgebruker zou moeten checken in het geval van problemen of vragen... Misschien is er een mogelijkheid om daar ook een gepind topic aan te wijden? Bijvoorbeeld welke ander fora te raadplegen... ik vond het Rytec forum niet in de Wiki bijvoorbeeld.... Of bedoel je de Rytec sectie hier?

 

Hoop een voorzetje te hebben gegeven voor een nog toegankelijker community!

 

Thanks!


Edited by Niceguy, 1 January 2018 - 12:41.


Re: Mutant HD 51 EPG probleem en Pli update probleem #7 WanWizard

  • Forum Moderator
    PLi® Core member
  • 52,493 posts

+1,016
Excellent

Posted 1 January 2018 - 13:30

Er is in elk end-user-support forum een pinned topic over problemen. Maar die gaan over zaken die wij in de hand hebben.

 

Wij hebben het Rytec team hier een forum aangeboden zodat ze dat zelf niet hoeven te bekostingen en onderhouden, maar verder hebben wij niks met hun te maken.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 






Also tagged with one or more of these keywords: Mutant HD51 EPG, HD51, EPG, Rytec

3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users