Jump to content


Photo

Kan epgdownloader niet meer installeren.

epg openpli 6.1

  • Please log in to reply
5 replies to this topic

#1 Tjoeben

  • Senior Member
  • 36 posts

0
Neutral

Posted 8 January 2018 - 00:55

De laatste tijd heb ik veel problemen met de epg. Als ik grasduin doorheen de epg dan krijg ik na een tijdje de spinner op het scherm en dan zit alles vast. Dan moet ik gewoon wachten tot de spinner verdwenen is.

Het gebeurt soms heel snel (enkele seconden) vooraleer de spinner zich laat zien, tot wel enkele minuten, of soms laat de spinner zich helemaal niet zien.

Vooraleer de spinner verdwenen is duurt het zo een 2 tot 5 minuten. Om zot van te worden.

 

Om van dit probleem vanaf te geraken ben ik op zoek gegaan naar een oplossing. Heb dan maar een update gedaan naar openpli 6.1 (via flash).

Met dit is/was het probleem niet opgelost.

 

Daarom heb ik de epgdownloader gewist, met de bedoeling om deze opnieuw te installeren. Maar dit lukt nu niet meer.

Ik krijg foutmeldingen, het ziet er naar uit dat het downloaden niet lukt.

Ik krijg dan ook nog een mededeling om "opkg update" uit te voeren.

 

Dus heb ik mezelf nog meer in nesten gewerkt.

Wat is de beste oplossing om hier uit te geraken.

 

Hartelijk dank.


Xtrend ET9500, Open-Pli 6.1, WaveFrontier T55


Re: Kan epgdownloader niet meer installeren. #2 Dimmie

  • Senior Member
  • 1,795 posts

+17
Neutral

Posted 8 January 2018 - 02:18

Je geeft aan dat je een ET9500 met OpenPLI4 hebt (staat onderaan je posting, moet je dus nog even aanpassen omdat je nu 6.1 draait)

 

In ieder geval, je bent dus van OpenPLI4 naar OpenPLI 6.1 gegaan middels flashen (andere manier kan niet alleen complete herflash). Dan heb je epgdownloader toch al opnieuw moeten installeren ? immers bij een kale flash zul je je plugins opnieuw moeten installeren. Dus ik begrijp ff niet waarom dat dan weer weghalen en opnieuw installeren niet zou kunnen ? Dus even voor de goede orde: de 1e keer lukt het wel om het te installeren maar de 2e keer niet ? Ik zou dan bijna zeggen herflash hem nog een keer en installeer dan die plugin (de 1e keer) en dan niet meer verwijderen natuurlijk.



Re: Kan epgdownloader niet meer installeren. #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,256 posts

+730
Excellent

Posted 8 January 2018 - 02:20

Niet toevallig per ongeluk 6.1-rc geinstalleerd? Want dat was een test versie en die staat niet meer online. Dan is het wel logisch dat er niks meer te installeren valt.


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Kan epgdownloader niet meer installeren. #4 Erik Slagter

  • PLi® Core member
  • 44,821 posts

+489
Excellent

Posted 8 January 2018 - 19:16

et9500, was daar ook niet iets met beetje kleine flash?


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Kan epgdownloader niet meer installeren. #5 Tjoeben

  • Senior Member
  • 36 posts

0
Neutral

Posted 8 January 2018 - 20:19

Ja ik had 6.1rc geïnstalleerd. Bij 6.0 had ik ook een release candidate geïnstalleerd en blijkbaar lukte het daar wel mee om plugins te installeren (denk ik toch).

Nu is het probleem opgelost, na de flash ging het installeren van de epgdownloader als een zonnetje.

De spinner heb ik nog niet gezien bij het browsen in de epg, hopelijk blijft het zo.

 

Nog even iets tussendoor, DCC (dreambox Control Center) krijg ik niet meer aan de praat. Ik denk dat dat sinds windows 10 is.

Bestaat er hier een alternatief voor ?

Niet voor de boeketten aan te passen, want daar gebruik ik nu E-channelizer voor.

 

Hartelijk dank voor de hulp.


Xtrend ET9500, Open-Pli 6.1, WaveFrontier T55


Re: Kan epgdownloader niet meer installeren. #6 Dimmie

  • Senior Member
  • 1,795 posts

+17
Neutral

Posted 8 January 2018 - 21:47

dcc draait prima onder windows 10







Also tagged with one or more of these keywords: epg, openpli 6.1

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users