Jump to content


Photo

Monitor IR signals?

H7S

  • Please log in to reply
3 replies to this topic

#1 2pat

  • Member
  • 17 posts

0
Neutral

Posted 26 January 2018 - 21:01

Hi, not directly OpenPli related, but since day one my Zgemma H7S seems to randomly not decoding the IR remote. I can sit browsing through the channel list, and every now and then the box is not responding to my button pressing. Is what the IR receiver decodes available in a log file or is it possible to monitor it via i.e. a /dev/tty?

 

 

 

2pat 



Re: Monitor IR signals? #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 49,031 posts

+841
Excellent

Posted 26 January 2018 - 21:40

Raw input comes from /dev/input/event0.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Monitor IR signals? #3 2pat

  • Member
  • 17 posts

0
Neutral

Posted 26 January 2018 - 21:52

Seems to be /dev/input/event2, but thanks anyway.

 

 

2pat



Re: Monitor IR signals? #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 49,031 posts

+841
Excellent

Posted 26 January 2018 - 21:54

It depends on the box. I don't have an ARM box handy.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 






Also tagged with one or more of these keywords: H7S

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users