Jump to content


Photo

No oscam-emu after update to 20180212


  • Please log in to reply
9 replies to this topic

#1 alabama

  • Senior Member
  • 140 posts

0
Neutral

Posted 16 February 2018 - 08:52

After update OpenPLi 6.1 to 20180212 on duo2 and mutant hd2400 oscam-emu has no function.

current active Boxes:

Vusolo2, Xtrend ET4000, Vuduo2 & HD2400 @ Astra 19,2° & Hotbird 13°

 


Re: No oscam-emu after update to 20180212 #2 littlesat

  • PLi® Core member
  • 46,854 posts

+490
Excellent

Posted 16 February 2018 - 09:20

Here no issue...

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: No oscam-emu after update to 20180212 #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,221 posts

+730
Excellent

Posted 16 February 2018 - 16:14

No issue on the HD2400:

$ telnet 172.16.1.43
Trying 172.16.1.43...
Connected to 172.16.1.43.
Escape character is '^]'.

openpli 6.1-release hd2400

hd2400 login: root
Password: 

root@hd2400:~# opkg info enigma2-plugin-softcams-oscam-emu
Package: enigma2-plugin-softcams-oscam-emu
Version: svn11391-r766.0
Depends: libc6 (>= 2.24), libcrypto1.0.0 (>= 1.0.2j), libssl1.0.0 (>= 1.0.2j), softcam-support
Status: unknown ok not-installed
Section: base
Architecture: mips32el
Maintainer: OE-Core Developers <openembedded-core@lists.openembedded.org>
MD5Sum: a58d7126bdac9063410af9cc184e9fbe
Size: 869286
Filename: enigma2-plugin-softcams-oscam-emu_svn11391-r766.0_mips32el.ipk
Source: enigma2-plugin-softcams-oscam-emu.bb
Description: enigma2-plugin-softcams-oscam-emu version svn11391-r766  OScam-emu
 svn11391 Open Source Softcam

root@hd2400:~# 

Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: No oscam-emu after update to 20180212 #4 Robinson

  • Senior Member
  • 2,474 posts

+28
Good

Posted 28 December 2018 - 18:28

The latest version of oscam-emu in OpenPLi 6.2 seems to be svn11420-r768.0.

Could you please update to the latest available?

Thank you.


ET9000, OpenPLi 4.0, 13E, 19E

HD51, OpenPLi 6.2, 75E - 30W


Re: No oscam-emu after update to 20180212 #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,221 posts

+730
Excellent

Posted 28 December 2018 - 19:20

Monday's build will have

  • enigma2-plugin-softcams-oscam-emu-svn11444-r782
  • enigma2-plugin-softcams-oscam-svn11444

Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: No oscam-emu after update to 20180212 #6 Robinson

  • Senior Member
  • 2,474 posts

+28
Good

Posted 31 December 2018 - 18:23

It's not there yet, is it?

The only update I was offered was bootlogo and picons (HD51).


Edited by Robinson, 31 December 2018 - 18:25.

ET9000, OpenPLi 4.0, 13E, 19E

HD51, OpenPLi 6.2, 75E - 30W


Re: No oscam-emu after update to 20180212 #7 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,221 posts

+730
Excellent

Posted 31 December 2018 - 19:56

No, build is still running.

 

It's busy with the last image in the list, and then needs to rebuild one that failed earlier, so maybe in half an hour or so.


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: No oscam-emu after update to 20180212 #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,221 posts

+730
Excellent

Posted 31 December 2018 - 20:16

Quicker than expected. Build run is finished.


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: No oscam-emu after update to 20180212 #9 ricki

  • Senior Member
  • 263 posts

+2
Neutral

Posted 31 December 2018 - 20:29

Same oscam as before (git10347)


Edited by ricki, 31 December 2018 - 20:30.


Re: No oscam-emu after update to 20180212 #10 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,221 posts

+730
Excellent

Posted 31 December 2018 - 21:02

There is no git reference in the oscam builds:

[build@openpli-dist openpli-6-release]# find . -name "*oscam*"
./3rd-party/enigma2-plugin-extensions-oscamstatus_0.62-r1_all.ipk
./mips32el-nf/enigma2-plugin-softcams-oscam-emu_svn11444-r782.0_mips32el-nf.ipk
./mips32el-nf/enigma2-plugin-softcams-oscam_svn11444-r0.0_mips32el-nf.ipk
./cortexa15hf-neon-vfpv4/enigma2-plugin-softcams-oscam-emu_svn11444-r782.0_cortexa15hf-neon-vfpv4.ipk
./cortexa15hf-neon-vfpv4/enigma2-plugin-softcams-oscam_svn11444-r0.0_cortexa15hf-neon-vfpv4.ipk
./armv7ahf-neon/enigma2-plugin-softcams-oscam-emu_svn11444-r782.0_armv7ahf-neon.ipk
./armv7ahf-neon/enigma2-plugin-softcams-oscam_svn11444-r0.0_armv7ahf-neon.ipk
./mips32el/enigma2-plugin-softcams-oscam_svn11444-r0.0_mips32el.ipk
./mips32el/enigma2-plugin-softcams-oscam-emu_svn11444-r782.0_mips32el.ipk

You might have to wait until the old package cache expires. 


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users