Jump to content


Photo

OpenPli 4 - e2m3u2bouquet_0.6.3 plugin


  • Please log in to reply
11 replies to this topic

#1 zigzag

  • Senior Member
  • 143 posts

0
Neutral

Posted 6 March 2018 - 00:30

I would appreciate some help with a problem we have please.

Due to the constant problems we have been having using the OpenPli 6.1 image on our Xtrend 9200 we

decided to revert back to OpenPli 4 and flashed the latest version earlier today.

The problem we are having is after installing the plugin: enigma2-plugin-extensions-e2m3u2bouquet_0.6.3_all.ipk

we get the following message  appear and the plugin is not installed:

 

Some plugins are not available: Extensions/E2m3u2bouquet (init() got an unexpected keyword argument 'context'

 

    Please can someone who is more experienced help or offer any advise to enable us to successfully install this plugin.

 

    It seems we have issues when using the 6.0/6.1 images due to the drivers etc but we really would like to make this work with the only

    remaining version left for us to use and we wouldn't want to leave OpenPli if we could help it.

 

    After 3 hours of trying continuously without success i've given up.

 

    Your help, as always, would be very much appreciated.



Re: OpenPli 4 - e2m3u2bouquet_0.6.3 plugin #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 39,892 posts

+617
Excellent

Posted 6 March 2018 - 11:41

I wonder what kind of issues, because the Xtrend driver discussion is about the 8000/10000, the 9000 is of a different generation, for which no new drivers exist.

 

I don't know where the plugin comes from, but it's clearly not compatible, or backwards compatible.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: HD2400 (4xS2)VU+Duo2 (3xS2)VU+Zero, Edision OS mini+, ET10000 (4xS2)

For testing purposes: XP1000Formuler F1 (2xS2)Miraclebox Premium Micro (S2+C/T),  ET7500 (S2)ET8500 (S2), Zgemma H2.H (S2+C)Zgemma H5.2TC (S2+C/T), SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, Edision OS nino 


Re: OpenPli 4 - e2m3u2bouquet_0.6.3 plugin #3 zigzag

  • Senior Member
  • 143 posts

0
Neutral

Posted 6 March 2018 - 12:01

@Wanwizard - thank you for your reply.

 

If you select to download images in the Xtrend ET9x00 option you get the warning not to use the

6.0/6.1 versions and to use 4 instead.

 

The plugin works perfectly in the 6.0/6.1 images and all other images yet it brings up this notification

on OpenPli 4. The plugin is used for IPTV. 

 

If we uninstall the 0.63 version and install one of the more recent versions 0.70/0.71 we get a different message:

 

extensions/E2m3u2bouquet ('module' object has no attribute 'SSLContext'

 

Really don't know what to do...



Re: OpenPli 4 - e2m3u2bouquet_0.6.3 plugin #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 39,892 posts

+617
Excellent

Posted 6 March 2018 - 12:06

I know that, I was just wondering what issues you have with 6.1 on your ET9200. Other than the message about potential issues.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: HD2400 (4xS2)VU+Duo2 (3xS2)VU+Zero, Edision OS mini+, ET10000 (4xS2)

For testing purposes: XP1000Formuler F1 (2xS2)Miraclebox Premium Micro (S2+C/T),  ET7500 (S2)ET8500 (S2), Zgemma H2.H (S2+C)Zgemma H5.2TC (S2+C/T), SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, Edision OS nino 


Re: OpenPli 4 - e2m3u2bouquet_0.6.3 plugin #5 zigzag

  • Senior Member
  • 143 posts

0
Neutral

Posted 6 March 2018 - 15:52

I apologize, i should have stated earlier.

The issues we have been having for a long while now are the following:

spinner randomly comes on and spins for quite a time before stopping,

maybe 3 or 4 times we get a green screen with amongst all 

the text it states error 'cannot conglomerate'...but i cannot recall the rest.

It's so annoying that while watching tv this happens too often.

After the restart the overscan page is always seen before the channel restarts..



Re: OpenPli 4 - e2m3u2bouquet_0.6.3 plugin #6 mfaraj57

  • Senior Member
  • 1,373 posts

+206
Excellent

Posted 6 March 2018 - 17:03

Bad solution to revert back to openpli 4 because you will have a lot of problems when running plugins.

however you can try other plugins to comvert m3u file as https://forums.openp...-enigma-plugin/ but no garantee will run on openpli 4



Re: OpenPli 4 - e2m3u2bouquet_0.6.3 plugin #7 zigzag

  • Senior Member
  • 143 posts

0
Neutral

Posted 6 March 2018 - 20:11

@mfaraj57 - Thank you very much for helping with this. We will follow your instructions.



Re: OpenPli 4 - e2m3u2bouquet_0.6.3 plugin #8 Robinson

  • Senior Member
  • 2,319 posts

+26
Good

Posted 6 March 2018 - 20:27

I know that, I was just wondering what issues you have with 6.1 on your ET9200. Other than the message about potential issues.

 

The issues have been reported and concern random sound disappearance.

https://forums.openp...ith-downmix-on/


Edited by Robinson, 6 March 2018 - 20:30.

ET9000, OpenPLi 4.0, 75E - 30W

HD51, OpenPLi 6.1, 13E, 19E


Re: OpenPli 4 - e2m3u2bouquet_0.6.3 plugin #9 WanWizard

  • Forum Moderator
    PLi® Core member
  • 39,892 posts

+617
Excellent

Posted 6 March 2018 - 21:19

I only know these issues in relation to the 8000 and the 10000. For the 9x00 no driver update has been released.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: HD2400 (4xS2)VU+Duo2 (3xS2)VU+Zero, Edision OS mini+, ET10000 (4xS2)

For testing purposes: XP1000Formuler F1 (2xS2)Miraclebox Premium Micro (S2+C/T),  ET7500 (S2)ET8500 (S2), Zgemma H2.H (S2+C)Zgemma H5.2TC (S2+C/T), SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, Edision OS nino 


Re: OpenPli 4 - e2m3u2bouquet_0.6.3 plugin #10 Robinson

  • Senior Member
  • 2,319 posts

+26
Good

Posted 6 March 2018 - 22:29

OK, but both me and Pr2 reported the volume issue for ET9x00 in the thread I posted a link to above.

Race condition, which is not observed on 4.0 while it is very annoying on 6.1. That is why I also returned to 4.0.


ET9000, OpenPLi 4.0, 75E - 30W

HD51, OpenPLi 6.1, 13E, 19E


Re: OpenPli 4 - e2m3u2bouquet_0.6.3 plugin #11 WanWizard

  • Forum Moderator
    PLi® Core member
  • 39,892 posts

+617
Excellent

Posted 6 March 2018 - 22:34

Sounds like the same issue as the 8000 and 10000 then. But unfortunately no chance of a driver update for this box.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: HD2400 (4xS2)VU+Duo2 (3xS2)VU+Zero, Edision OS mini+, ET10000 (4xS2)

For testing purposes: XP1000Formuler F1 (2xS2)Miraclebox Premium Micro (S2+C/T),  ET7500 (S2)ET8500 (S2), Zgemma H2.H (S2+C)Zgemma H5.2TC (S2+C/T), SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, Edision OS nino 


Re: OpenPli 4 - e2m3u2bouquet_0.6.3 plugin #12 zigzag

  • Senior Member
  • 143 posts

0
Neutral

Posted 19 March 2018 - 14:44

Hi, since my initial post regarding the problem with the installation of this plugin i have been able to find out a bit more info.

The plugin installs successfully on images 6.0/6.1 but not 4 which is what we use. 

We have read that in order for the plugin to install the image must use python 2.7.9 whereas the version on our current image

is 2.7.3. Is there any way of updating it on our currently installed image please?

Thank you very much for your help.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users