Jump to content


Photo

HBBTV Pli 6.1


  • Please log in to reply
11 replies to this topic

#1 fidelcastro54

  • Senior Member
  • 342 posts

+6
Neutral

Posted 11 March 2018 - 11:13

Hi.
Da sich ja anscheinend auf seiten von vu+ nichts bzgl. Hbbtv tut, wäre es da nicht von openpli aus möglich vorübergehend ein funktionierendes plugin zu integrieren?

Gesendet von meinem SM-T813 mit Tapatalk

VU+ Duo2 *OpenPLI 7.0 *int. 1TB HDD *16TB QNAP-NAS Gb-LAN *OSCam*HD+ HD02 *Sky V14 *MTV Unlimited


Re: HBBTV Pli 6.1 #2 sirtobie

  • Senior Member
  • 138 posts

+9
Neutral

Posted 11 March 2018 - 11:31

Also auf meiner Edision OS Mega funktioniert HBBTV mit OpenPLi einwandfrei.


VG 
sirtobie


Re: HBBTV Pli 6.1 #3 gabba007

  • Member
  • 2 posts

0
Neutral

Posted 11 March 2018 - 16:38

auf der AX 4K HD51 funktioniert es nicht



Re: HBBTV Pli 6.1 #4 fidelcastro54

  • Senior Member
  • 342 posts

+6
Neutral

Posted 11 March 2018 - 17:04

Auf meiner duo2 mault er wegen abhängigkeiten.

Gesendet von meinem SM-T813 mit Tapatalk

VU+ Duo2 *OpenPLI 7.0 *int. 1TB HDD *16TB QNAP-NAS Gb-LAN *OSCam*HD+ HD02 *Sky V14 *MTV Unlimited


Re: HBBTV Pli 6.1 #5 Trial

  • Senior Member
  • 1,062 posts

+31
Good

Posted 11 March 2018 - 18:52

Hi,

klasse Fehlermeldung. Könntest Du vielleicht verraten welche Abhängigkeiten nicht da sind?

 

ciao



Re: HBBTV Pli 6.1 #6 fidelcastro54

  • Senior Member
  • 342 posts

+6
Neutral

Posted 11 March 2018 - 21:29

Keine fehlermeldung, sondern wenn du das vu+ hbbtv plugin installieren willst schimpft er über die neue gstreamer version. Die ist zu hoch für das vu+ plugin. Das wurde hier schon zigmal abgearbeitet mit dem hinweis, das es an vu+ liegt. Allerdings juckt die das anscheinend nicht. Das sind die betroffenen dependencies. Gstreamer ≥0.10.36.1, libgstvideo-0.10.0 ≥0.10.36.1, libjpeg8 ≥8d.

Das es geht hat hier jemand auch schon beschrieben. Er hat anscheinend das hbbtv aus einem anderen system ins pli kopert und das soll angeblich laufen. Vielleicht könnte man das als Übergangslösung nutzen bis sich vu+ bewegt.

Gesendet von meinem SM-T813 mit Tapatalk

Edited by fidelcastro54, 11 March 2018 - 21:31.

VU+ Duo2 *OpenPLI 7.0 *int. 1TB HDD *16TB QNAP-NAS Gb-LAN *OSCam*HD+ HD02 *Sky V14 *MTV Unlimited


Re: HBBTV Pli 6.1 #7 sirtobie

  • Senior Member
  • 138 posts

+9
Neutral

Posted 11 March 2018 - 21:55

Einfach OpenOpera Browser installieren (vom Feed), Box neu starten und rote Taste drücken.


VG 
sirtobie


Re: HBBTV Pli 6.1 #8 fidelcastro54

  • Senior Member
  • 342 posts

+6
Neutral

Posted 11 March 2018 - 22:56

Läuft. Super danke für den Tip.

Gesendet von meinem SM-T813 mit Tapatalk

VU+ Duo2 *OpenPLI 7.0 *int. 1TB HDD *16TB QNAP-NAS Gb-LAN *OSCam*HD+ HD02 *Sky V14 *MTV Unlimited


Re: HBBTV Pli 6.1 #9 anudanan

  • Senior Member
  • 1,117 posts

+16
Neutral

Posted 12 March 2018 - 20:18

Kann es sein, dass es den Open opera nur für MIPS gibt? Finde den für die uno4kse nicht

Edited by anudanan, 12 March 2018 - 20:18.

Receiver:2 x Uno4k SE (PLI 7.3 rel), 1 x ET9200 (PLI 4.0), NAS: 2 x QNAP 410, TV: LG 65C8llla, LG 47LB570V, LG 42LM615S, Sound: Yamaha RX-v663, Teufel System 5 THX


Re: HBBTV Pli 6.1 #10 anudanan

  • Senior Member
  • 1,117 posts

+16
Neutral

Posted 12 March 2018 - 21:21

Man kann den zwar auswählen bei den Plugins, aber da kommt direkt ein Collecti Fehler, dass er gar nichts zum installieren findet

Receiver:2 x Uno4k SE (PLI 7.3 rel), 1 x ET9200 (PLI 4.0), NAS: 2 x QNAP 410, TV: LG 65C8llla, LG 47LB570V, LG 42LM615S, Sound: Yamaha RX-v663, Teufel System 5 THX


Re: HBBTV Pli 6.1 #11 anudanan

  • Senior Member
  • 1,117 posts

+16
Neutral

Posted 12 March 2018 - 21:37

Habe auch mal auf der CLI mit opkg install das webkit-hbbtv-vuuuno4kse installiert. Aber ich bekomme das nicht gestartet, auch wenn ich über die Tastenbelegung hbbtv auf eine Taste lege. Muss man dabei noch was machen?


Edited by anudanan, 12 March 2018 - 21:37.

Receiver:2 x Uno4k SE (PLI 7.3 rel), 1 x ET9200 (PLI 4.0), NAS: 2 x QNAP 410, TV: LG 65C8llla, LG 47LB570V, LG 42LM615S, Sound: Yamaha RX-v663, Teufel System 5 THX


Re: HBBTV Pli 6.1 #12 Kermit00

  • Senior Member
  • 104 posts

0
Neutral

Posted 4 April 2018 - 17:19

Also bei mir läuft hbbtv noch auf der Uno4kse. Habe seit Januar aber auch kein Update mehr gemacht. Wenn es nach gstreamer Aktualisierung nicht mehr funktioniert, dann lass ich es auch lieber?

 

root@vuuno4kse:~# opkg list-installed | grep hbbtv
enigma2-plugin-extensions-webkithbbtv - 1.1-20170105.r0.0
vuplus-webkithbbtv-dumpait - git15+3417749-r0.0
webkit-hbbtv-browser-vuuno4kse - 1.1-20170616.r0.0


Edited by Kermit00, 4 April 2018 - 17:19.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users