Jump to content


Photo

Edision OS Nino + ... dvb sub resolution problem

dvb subtitle

  • Please log in to reply
11 replies to this topic

#1 sasofocus

  • Member
  • 21 posts

0
Neutral

Posted 12 April 2018 - 20:16

I have Edision OS Nino + receiver, your first beta firmware works great, but have one problem for now

not big problem just visual, can you please tell me why on dvb subs letters is so grunted, like is in wrong resolution

is this problem of drivers, enigma or skin?

Can you please solve this problem on next updates?

Attached File  image1.jpeg   123.88KB   4 downloads

Attached File  image2.jpeg   147.8KB   3 downloads

Attached File  image3.jpeg   146.3KB   3 downloads



Re: Edision OS Nino + ... dvb sub resolution problem #2 athoik

  • PLi® Core member
  • 7,510 posts

+262
Excellent

Posted 12 April 2018 - 20:32

I think dvb subs are send from provider as "image".

Maybe you can try to turn off center dvb subs (that one caused problems before in some services).
Wavefield T90: 0.8W - 1.9E - 4.8E - 13E - 16E - 19.2E - 23.5E - 26E - 33E - 39E - 42E - 45E on EMP Centauri DiseqC 16/1
Unamed: 13E Quattro - 9E Quattro on IKUSI MS-0916

Re: Edision OS Nino + ... dvb sub resolution problem #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 42,398 posts

+676
Excellent

Posted 12 April 2018 - 20:49

Correct. I think there are some options to manipulate DVB subs, they could indeed be of influence.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Edision OS Nino + ... dvb sub resolution problem #4 ims

  • PLi® Core member
  • 10,048 posts

+160
Excellent

Posted 12 April 2018 - 21:00

Centering has nothing to do with DVB subs quality ... centering it about vertical lines in background (if is dark) only...

 

Try some next service with DVB subtiltes with different provider


Kdo nic nedělá, nic nezkazí!

Re: Edision OS Nino + ... dvb sub resolution problem #5 ims

  • PLi® Core member
  • 10,048 posts

+160
Excellent

Posted 12 April 2018 - 21:17

Btw ... same service, same picture - cropped only - ... osnino plus vs formuler1 ... you can see, what is worse...  (see near text "India")

Attached Files

  • Attached File  dvb.PNG   922.95KB   3 downloads

Kdo nic nedělá, nic nezkazí!

Re: Edision OS Nino + ... dvb sub resolution problem #6 WanWizard

  • Forum Moderator
    PLi® Core member
  • 42,398 posts

+676
Excellent

Posted 12 April 2018 - 21:20

These look like text subs? With different anti-aliasing when rendering?

 

For DVB subs, bitmaps are bitmaps, they are displayed as-is. Only the screen resolution vs the bitmap resolution could be of influence.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Edision OS Nino + ... dvb sub resolution problem #7 athoik

  • PLi® Core member
  • 7,510 posts

+262
Excellent

Posted 12 April 2018 - 21:28

Using same enigma2 srcrev?
Wavefield T90: 0.8W - 1.9E - 4.8E - 13E - 16E - 19.2E - 23.5E - 26E - 33E - 39E - 42E - 45E on EMP Centauri DiseqC 16/1
Unamed: 13E Quattro - 9E Quattro on IKUSI MS-0916

Re: Edision OS Nino + ... dvb sub resolution problem #8 ims

  • PLi® Core member
  • 10,048 posts

+160
Excellent

Posted 12 April 2018 - 21:34

e4c DVB NL --- Animal Planet --- owif with default settings, full HD, only cropped in Corel Photopaint and then with M$ Cuttings put all in one to png...

 

But on TVs are really diferences (and in white color more visibled). May be, osnino has sharpness on max ? But in menu this item is missing ...

 

 

today's evening build


Edited by ims, 12 April 2018 - 21:35.

Kdo nic nedělá, nic nezkazí!

Re: Edision OS Nino + ... dvb sub resolution problem #9 Erik Slagter

  • PLi® Core member
  • 43,710 posts

+473
Excellent

Posted 13 April 2018 - 10:26

This is clearly DVB subtitles (bitmaps). Text subtitles always look good.

 

Many providers use low-resolution bitmaps for their subtitles, much lower resolution than the video picture itself, something like 320x240 for the whole screen. It cannot be justified because the bandwidth of the subtitling stream is almost none compared to the video stream, it's just plain dumb.

 

Most of the receivers apply blending to low-res bitmap subtitles, which will turn pixellation into unsharpness, which for most people is more acceptable. Apparently this receiver does it not too wel, you can clearly see that they try to blend, the original pixellation is gone, but after that it has become ugly, some something is wrong in the blending. It would be nice if each receiver would have an option to turn blending on or off.

 

@TS do you have scaler sharpness on a high level? That might explain what we're seeing.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Edision OS Nino + ... dvb sub resolution problem #10 ims

  • PLi® Core member
  • 10,048 posts

+160
Excellent

Posted 13 April 2018 - 10:32

 do you have scaler sharpness on a high level? That might explain what we're seeing.

 

this box has not scaler sharpness in A/V setting.


Edited by ims, 13 April 2018 - 10:39.

Kdo nic nedělá, nic nezkazí!

Re: Edision OS Nino + ... dvb sub resolution problem #11 Erik Slagter

  • PLi® Core member
  • 43,710 posts

+473
Excellent

Posted 13 April 2018 - 10:34

Ah ok, then that's obviously not the issue ;)

 

Because it looks like the bitmaps have been blended and then sharpened (too much).


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Edision OS Nino + ... dvb sub resolution problem #12 sasofocus

  • Member
  • 21 posts

0
Neutral

Posted 4 July 2018 - 15:57

Problem with subs is solved with latest drivers from 27.06.2018

Thanks to Edision support team...






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users