Jump to content


Photo

Update OpenPLi 4


  • Please log in to reply
2 replies to this topic

#1 Kredar

  • Senior Member
  • 37 posts

+2
Neutral

Posted 15 April 2018 - 15:54

Kann man den internen Updater (Einstellungen) nehmen um vom OpenPLi 4 auf die neuste OpenPLi 4 (aktuelle) zu updaten? Ich habe dies schonmal gemacht, auch heute kam wieder der Hinweis das ein Update Risiko da wäre da OpenPLi 6 einen Bug hätte. Nun will ich nur meine "ältere" OpenPLi 4 updaten auf die aktuelle OpenPLi 4, und nicht auf OpenPLi 6x.

 

Wenn der Updater nicht gehen sollte, gibt es einen Weg des Updates ohne Datenverlust (Konfiguration)?

 

mfg



Re: Update OpenPLi 4 #2 Biki3

  • Senior Member
  • 643 posts

+23
Neutral

Posted 15 April 2018 - 20:42

Weiss jetzt nicht genau was du meinst mit dem internen Updater, aber falls du einfach Image updaten möchtest in der Softwareverwaltung

das kannst probieren dann mach dir aber vorher ein FullBackup deines Systems damit du notfalls zurück kannst.

 

Ansonsten kannst natürlich eine Einstellungs-Sicherung (Settings-Sicherung) deiner Konfiguration machen, dann neu flashen und dabei die zuvor gesicherten Einstellungen

wiederherstellen lassen, dann hast alles wie zuvor incl. der Plugin Konfigurationseinstellungen auch aber die Plugins musst halt nachinstallieren.

Die Einstellungs-Sicherung is auch in der Softwareverwaltung zu finden (man kann auch selbst Dateien hinzufügen die man zusätzlich sichern will), is auch alles weitgehends selbsterklärend.

 

 

Grüsse

Biki3


Edited by Biki3, 15 April 2018 - 20:43.

Receiver: Mutant HD 2400, VU Ultimo 4k

Image: PLI 6.0


Re: Update OpenPLi 4 #3 Kredar

  • Senior Member
  • 37 posts

+2
Neutral

Posted 15 April 2018 - 20:45

Ich meine mit dem Softwareverwaltung wenn man im Menü im Receiver das Update macht. Letztes mal hatte ich es auch gemacht (wie schon x-mal davor) und danach lief nix mehr da er wohl OpenPLi 6 installiert hat statt ein Update von OpenPLi 4 auf die neuste Version.

 

Will das nicht nochmal riskieren, deshalb meine Frage ob er bei dem Update auf OpenPLi 4 bleibt oder updatet auf OpenPLi 6. Die Warnmeldung ist da nicht gerade hilfreich, da ich OpenPLi 6 erst zu einem späteren Zeitpunkt installieren will per USB-Stick wenn die Fehler der besagten Warnung beseitigt sind.

 

mfg






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users