Jump to content


Photo

Oscam - change compilation options

Oscam

  • Please log in to reply
2 replies to this topic

#1 zember

  • Member
  • 17 posts

0
Neutral

Posted 22 April 2018 - 20:33

Hi,

 

from time to I have problem with oscam when I switch channels faster. I have VU+ Ultimo and OpenPLi 6.1. Oscam stops descrambling picture and on log I have message "*** WARNING: BAD TIME AFFECTING WHOLE OSCAM ECM HANDLING ****". I read that set option clockfix during compilation can help. 

 

Is possible to change compilation option in oscam and set "Clockfix with realtime clock" to yes ?

 

Regards.


Edited by zember, 22 April 2018 - 20:34.


Re: Oscam - change compilation options #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,562 posts

+662
Excellent

Posted 22 April 2018 - 21:18

The clockfix is a workaround, which we have disabled. Because it is a workaround, and because if the time of your box is really off, this fix will block any attempt to set the time correctly.

 

The real solution is make sure the time on your box is ok, either by making sure it boots up on a known good transponder (set the startup channel in the channel list menu) or install the systemtime plugin and have it get internet time at boottime.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Oscam - change compilation options #3 zember

  • Member
  • 17 posts

0
Neutral

Posted 23 April 2018 - 09:19

I'll try with systemtime plugin.

 

Thanks for answer,

 

 







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users