Jump to content


Photo

Autotimer 4.1.2 compatibility with 4.4

Autotimer Openpli 4

  • Please log in to reply
4 replies to this topic

#1 jort38

  • Senior Member
  • 509 posts

+7
Neutral

Posted 23 April 2018 - 14:42

Seeing that the drivers for Xtrend will become available in the future I intend to update from openpli 4 to 6.
The only thing I would like to keep is the autotimers.xml from openpli 4. When I installed openpli 6 I noticed that the autotimer extension has version nummer 4.4. On my main box that version is 4.1.2.

How can I make this transition? Just copy?
Are there compatibility issues between the two versions?

Vu+ Ultimo 4K (4 TB HD, DVBS FSB, DVBC FBC & OpenPli 8),

Xtrend ET10000 (1 TB HD, 3 DVBC, 1 DVBS works via ethernet & OpenPli 8),

Xtrend ET10000 (4 TB HD, 3 DVBC, 1 DVBS & OpenPli 8),

Xtrend ET10000 (3 TB HD, 1 DVBC, 2 DVBS & OpenPli 8),

Xtrend ET10000 (1,5 TB HD works via ethernet & OpenPli 8) and

Xtrend ET8000 (1 TB HD, 1 DVBT2 & OpenPli 7.3, located in Thailand). Only latest stable releases.


Re: Autotimer 4.1.2 compatibility with 4.4 #2 WanWizard

  • PLi® Core member
  • 57,225 posts

+1,206
Excellent

Posted 23 April 2018 - 14:44

You can just make an autobackup in 4, flash 6, and answer yes when it prompts to restore your backup after it boots. Autotimer will use your current autotimers without any problem.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: Autotimer 4.1.2 compatibility with 4.4 #3 jort38

  • Senior Member
  • 509 posts

+7
Neutral

Posted 23 April 2018 - 15:12

You can just make an autobackup in 4, flash 6, and answer yes when it prompts to restore your backup after it boots. Autotimer will use your current autotimers without any problem.


Thank you for answering the compatibility question.
I intend to make a clean install, without Back-up / restore.

Just to make sure: copy the autotimers.xml to the new environment will suffice?

Vu+ Ultimo 4K (4 TB HD, DVBS FSB, DVBC FBC & OpenPli 8),

Xtrend ET10000 (1 TB HD, 3 DVBC, 1 DVBS works via ethernet & OpenPli 8),

Xtrend ET10000 (4 TB HD, 3 DVBC, 1 DVBS & OpenPli 8),

Xtrend ET10000 (3 TB HD, 1 DVBC, 2 DVBS & OpenPli 8),

Xtrend ET10000 (1,5 TB HD works via ethernet & OpenPli 8) and

Xtrend ET8000 (1 TB HD, 1 DVBT2 & OpenPli 7.3, located in Thailand). Only latest stable releases.


Re: Autotimer 4.1.2 compatibility with 4.4 #4 WanWizard

  • PLi® Core member
  • 57,225 posts

+1,206
Excellent

Posted 23 April 2018 - 17:43

If you want to do that, yes.

 

But before you copy anything, stop Enigma with the command "init 4". Then copy, and when done, restart with "init 3".


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: Autotimer 4.1.2 compatibility with 4.4 #5 jort38

  • Senior Member
  • 509 posts

+7
Neutral

Posted 23 April 2018 - 17:45

Understand what I wanted to know. Thank you.
Topic can be closed

Vu+ Ultimo 4K (4 TB HD, DVBS FSB, DVBC FBC & OpenPli 8),

Xtrend ET10000 (1 TB HD, 3 DVBC, 1 DVBS works via ethernet & OpenPli 8),

Xtrend ET10000 (4 TB HD, 3 DVBC, 1 DVBS & OpenPli 8),

Xtrend ET10000 (3 TB HD, 1 DVBC, 2 DVBS & OpenPli 8),

Xtrend ET10000 (1,5 TB HD works via ethernet & OpenPli 8) and

Xtrend ET8000 (1 TB HD, 1 DVBT2 & OpenPli 7.3, located in Thailand). Only latest stable releases.






Also tagged with one or more of these keywords: Autotimer, Openpli 4

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users