Jump to content


Photo

Errors after OpenPLi6.1 installation


  • Please log in to reply
20 replies to this topic

#1 Mila_s

  • Member
  • 9 posts

0
Neutral

Posted 29 April 2018 - 06:51

1) Error message: "Cannot read CA certs for HTTPS access. HTTPS access is disabled."
2) Error message: "Some plugins not available: System Plugin/Transcoding Setup ('HasH265Encoder')".
3) How can I set up the default bouquet for EPG ? (It does not remember my last setting).
Any hints, please ?

Edited by Mila_s, 29 April 2018 - 06:53.


Re: Errors after OpenPLi6.1 installation #2 betacentauri

  • PLi® Core member
  • 4,276 posts

+208
Excellent

Posted 29 April 2018 - 07:44

Which box do you have?
Regarding 1: When do you see that message? Does a plugin show it? Do you have a proper system time and not 01.01.1970?
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Errors after OpenPLi6.1 installation #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,562 posts

+662
Excellent

Posted 29 April 2018 - 11:29

Error 2 was an issue in the first 6.2-rc build, and was fixed the same day.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Errors after OpenPLi6.1 installation #4 Mila_s

  • Member
  • 9 posts

0
Neutral

Posted 29 April 2018 - 11:49

VU+ Solo 4k, OpenPLi 6.1, OSCAM.

1) is shown after startup, does not appear later. System time gets update from the satellite.

2) My Open PLi version is 6.1 from 16. April.

Edited by Mila_s, 29 April 2018 - 11:49.


Re: Errors after OpenPLi6.1 installation #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,562 posts

+662
Excellent

Posted 29 April 2018 - 11:52

No clue, perhaps some plugin is updated on the last build that isn't backwards compatible?


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Errors after OpenPLi6.1 installation #6 Mila_s

  • Member
  • 9 posts

0
Neutral

Posted 29 April 2018 - 19:01

Both errors appeared on the clear installed image, before plugins installation.

Re: Errors after OpenPLi6.1 installation #7 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,562 posts

+662
Excellent

Posted 29 April 2018 - 22:14

I'll try to find time tomorrow to flash 6.1-release to see if I can reproduce it.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Errors after OpenPLi6.1 installation #8 Mila_s

  • Member
  • 9 posts

0
Neutral

Posted 2 May 2018 - 09:05

Any news ?



Re: Errors after OpenPLi6.1 installation #9 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,562 posts

+662
Excellent

Posted 2 May 2018 - 11:43

I haven't seen it, and I haven't seen any report from the other testers about this either.

 

So I'm still clueless to what this might be.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Errors after OpenPLi6.1 installation #10 Aliraza63

  • Member
  • 12 posts

+1
Neutral

Posted 2 May 2018 - 13:57

I have tested at my  Solo4k  dont have that kind issue 

try clean install  again 

 

I have this version 

http://downloads.ope...0180416_usb.zip


Vu+Duo2, Vu+Solo4k, Vu+Uno4k
Vu+Solo2 , Vu+Ultimo


Re: Errors after OpenPLi6.1 installation #11 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,562 posts

+662
Excellent

Posted 2 May 2018 - 15:38

From the VU's I only have a Duo2 and Zero 4K available at the moment, and I don't see anything weird on either of them.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Errors after OpenPLi6.1 installation #12 Mila_s

  • Member
  • 9 posts

0
Neutral

Posted 3 May 2018 - 14:08

I still have the errors 1 and 2. Any ideas how to remove them ? (Installing a new image is not an option for me). Any idea how to setup the issue 3 ?

Re: Errors after OpenPLi6.1 installation #13 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,562 posts

+662
Excellent

Posted 3 May 2018 - 14:25

No clue, as I can't reproduce it. I'm currently testing the upgrade from 6.1-release to 6.2-rc in preparation for the release, and so far none of the boxes on which I have flashed 6.1-release have shown any problem.

 

Can you download the latest 6.1 from our website (so you know you have a genuine image and not some clone), flash it, and make screenshots or photo's of the error messages, and post them here, with the exact action you took to get them?

 

As to 3, no clue what you mean. Enigma starts up with the channel that was on when you swiched the box into standby or off. Unless you have defined a fixed startup channel (menu button in the channel list) or switched the box off by cutting the power (very bad idea). 


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Errors after OpenPLi6.1 installation #14 Pr2

  • PLi® Contributor
  • 2,832 posts

+119
Excellent

Posted 3 May 2018 - 15:09

Hi,

 

Why is it a problem for you to flash again your box to start with a clean situation?

 

Pr2


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.

If you think that my answer helps you, you can press the up arrow in bottom right the answer.

 

Octagon SF-4008: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W (+DVB-C)
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Zgemma H5: 1*DVB-S2 + 1*DVB-C

Zgemma H7C: 1*DVB-S2 + 2*DVB-C


Re: Errors after OpenPLi6.1 installation #15 Mila_s

  • Member
  • 9 posts

0
Neutral

Posted 3 May 2018 - 15:45

I have a lot of personal settings and plugins; do not want to spent my time setting them up again. Can you remind me how can I make a screenshot (or do I have to use my mobile to make them) ? 3: Enigma starts with the last channel; EPG does not, however (both default EPG and CoolEPG). They do not remember the last bouquet (used to in the past), they switch to another one after reboot. Then it is OK.

Re: Errors after OpenPLi6.1 installation #16 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,562 posts

+662
Excellent

Posted 3 May 2018 - 15:51

No clue what you mean by "EPG does not". If I open the EPG it starts on the currently playing channel, in whatever bouquet that channel is, always.

 

You can make screenshots with  the web interface (grab screenshot link). I would also like to see a screenshot of the About/Information page.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Errors after OpenPLi6.1 installation #17 Mila_s

  • Member
  • 9 posts

0
Neutral

Posted 4 May 2018 - 08:07

See screenshots attached.

Re: Errors after OpenPLi6.1 installation #18 anudanan

  • Senior Member
  • 537 posts

+13
Neutral

Posted 4 May 2018 - 08:14

There are no screenshots attached


Receiver:2 x Uno4k SE (PLI 6.1), 1 x ET9200 (PLI 4.0), NAS: 2 x QNAP 410, TV: LG 50PS8000, LG 47LB570V, LG 42LM615S, Sound: Yamaha RX-v663, Teufel System 5 THX


Re: Errors after OpenPLi6.1 installation #19 Mila_s

  • Member
  • 9 posts

0
Neutral

Posted 4 May 2018 - 08:14

(Attaching files does not work for me here), screenshots uploaded here: _https://www.dropbox....vh/VU+.zip?dl=0


ad 3): it does not start up with the channel that was on when I swiched the box off. I have not defined a fixed startup channel .

Edited by Mila_s, 4 May 2018 - 08:16.


Re: Errors after OpenPLi6.1 installation #20 Pr2

  • PLi® Contributor
  • 2,832 posts

+119
Excellent

Posted 4 May 2018 - 08:35

Hi,

 

If all your plugins are coming from the OpenPLi feed, go into Plugin select AutoBackup and enable create auto installation option.

Create a manuel backup (yellow button)

 

Flash with the latest image, and when prompted by the wizard allow auto-restore.

 

You will retrieve your receiver with all your plugins and configuration.

 

For problem 3) it is because you define a startup channel.

 

When turning on your STB it will start on a specific channel, go into the channel list (press the up arrow) then press Menu.

In this menu select: do not use this service as startup service.

Press exit.

Zap to another channel.

Restart you box.

It will then start on the last channel you select. 

 

Pr2


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.

If you think that my answer helps you, you can press the up arrow in bottom right the answer.

 

Octagon SF-4008: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W (+DVB-C)
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Zgemma H5: 1*DVB-S2 + 1*DVB-C

Zgemma H7C: 1*DVB-S2 + 2*DVB-C





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users