Jump to content


Photo

Cosmetic OSD remark for CI settings


  • Please log in to reply
1 reply to this topic

#1 Dream1975

  • Senior Member
  • 1,594 posts

+14
Neutral

Posted 5 May 2018 - 19:02

When the receiver has 2 CI modules the screen is a bit confusing. On top it says Slot 1 (CI module 1) but underneath are the settings of both CI modules summed up in one row (I've made the beginning of slot 1 and 2 yellow in enclosed screenprint).

 

I would suspect to also have a title Slot 2 before the 2nd CI configuration starts (or not have Slot 1 mentioned at all if that can't be done).

Attached Files


Mutant HD2400, OpenPLi RC, 2x DVB-C & 2x DVB-S

Mutant HD51, OpenPLi RC, 1x DVB-C & 1x DVB-S

Wavefrontier T55 (Astra 1,2,3 en HB)

Smartcards Ziggo (Irdeto) and CDS (Seca) on Oscam

 


Re: Cosmetic OSD remark for CI settings #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 42,844 posts

+685
Excellent

Posted 6 May 2018 - 15:02

Added to the todo list: https://devtools.openpli.org/issues/25


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users