Jump to content


Photo

Openpli 6.1 and 6.2 problem


  • Please log in to reply
3 replies to this topic

#1 bpdk

  • Member
  • 5 posts

0
Neutral

Posted 8 May 2018 - 12:27

Hello.

I'm new in this page.
I have used vu+ zero for some years with openpli 4.0 and I've been very happy about that.
I have bought a new box that is also vu+, but vu+ zero 4k, but for this box you do not have openpli 4.0 image but you have only 6.1 or 6.2.

The god thing with the image openpli 4.0, was that when I turned off my vu + zero box, my TV also turned off, but with my new box vu+ zero 4k and with an image openpli 6.1 or 6.2 my tv dont turn off when I have turned off my vu+ box.
Can you Please see if you can do something about that image so it can turn off our tv when we turn off our vu+ zero 4k box.
I think many people will be happy if you make some changes in to the new images like 6.1 and 6.2.

Thanks a lot.

Regard BPDK

Re: Openpli 6.1 and 6.2 problem #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 43,860 posts

+706
Excellent

Posted 8 May 2018 - 12:31

There is no need to post the same question multiple times. And it is not done to post an English question in a non-English forum. I have deleted the other two.


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Openpli 6.1 and 6.2 problem #3 Pr2

  • PLi® Contributor
  • 3,040 posts

+134
Excellent

Posted 8 May 2018 - 12:39

Hi,

 

You need first to turn the menu level into Expert Mode (new since OpenPli 6.0) so you will see all the available options in the menu.

Then you will be able to find the HDMI-CEC menu and there you can configure and enable it for your own usage.

 

Pr2


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
Octagon SF4008 / Amiko Viper Combo / Zgemma H7C

Re: Openpli 6.1 and 6.2 problem #4 bpdk

  • Member
  • 5 posts

0
Neutral

Posted 8 May 2018 - 17:27

Thanks I will try




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users