Jump to content


Photo

France EPG


  • Please log in to reply
162 replies to this topic

Re: France EPG #161 doglover

  • Rytec EPG Team
  • 13,043 posts

+394
Excellent

Posted 17 August 2019 - 00:06

Your sources file is OK. 

 

I think I know why you do not see any EPG.  You are using the the "Only import EPG for the channels in Bouquets".

This option has a problem in the older version of the plug-in.  It has been reapaired approx. a month ago.

 

The problem is:  You have service refs starting with 1:0:1:  while in the rytec.sources file these channels are denoted as 1:0:19:

This is a very common mistake.

The correct notation is 1:0:19: for HD channels.

In the latest version of EPGimport the 1:0:1: or 1:0:19: are ignored.  And EPG is imported for such a channels.

 

What can you do:

 

1. Update EPGimport to the latest version.  Either by deinstalling it and reinstalling it from the feed.  Or updating your complete image.

 

2. If 1. does not work, disable the option: "Only import EPG for the channels in Bouquets".

 

Willy

 

PS:  I do not know which image you are using.  It is possible that the EPGimport version of your image is not adapted yet.  In that case you have to revert to option 2.

See: https://forums.openp...d/?hl=epgimport


Edited by doglover, 17 August 2019 - 00:13.

~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: France EPG #162 ecolek

  • New Member
  • 4 posts

0
Neutral

Posted 17 August 2019 - 20:53

Disabling option "Only import EPG for the channels in Bouquets" did help, I am receiving EPG on these channels now,

 

Thanks a lot for your help, Willy!



Re: France EPG #163 doglover

  • Rytec EPG Team
  • 13,043 posts

+394
Excellent

Posted 18 August 2019 - 07:21

In OpenPLi, this problem has been fixed.

In other images, it is waiting until somebody modifies the OE-A version of the plug-in.

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users