Jump to content


Photo

Constant green screens and crashes after today's update.

VU Ultimo 4K

  • Please log in to reply
51 replies to this topic

#1 dog-man

  • Senior Member
  • 357 posts

+2
Neutral

Posted 12 May 2018 - 17:24

After doing today's very large update, everytime I press a button on the remote my VU Ultimo 4K gets the green screen of death and reboots.

 

How do I now fix this please?



Re: Constant green screens and crashes after today's update. #2 ricki

  • Senior Member
  • 263 posts

+2
Neutral

Posted 12 May 2018 - 17:33

Enigma2 crash

Attached Files


Edited by ricki, 12 May 2018 - 17:33.


Re: Constant green screens and crashes after today's update. #3 ricki

  • Senior Member
  • 263 posts

+2
Neutral

Posted 12 May 2018 - 17:41

other log file

Attached Files



Re: Constant green screens and crashes after today's update. #4 dog-man

  • Senior Member
  • 357 posts

+2
Neutral

Posted 12 May 2018 - 17:49

Here is one of my crash logs.

Attached Files



Re: Constant green screens and crashes after today's update. #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,221 posts

+730
Excellent

Posted 12 May 2018 - 17:52

All the same:

Backtrace:
/usr/bin/enigma2(_Z17handleFatalSignaliP9siginfo_tPv) [0x7588C]
/lib/libc.so.6(__default_rt_sa_restorer) [0xB61283F0]
/usr/bin/enigma2(_ZN7PSignal3getEv) [0x118634]
-------FATAL SIGNAL

We've had a few reports about this from people testing the RC, but we have never been able to reproduce it. I have never seen it myself.

 

When exactly does this happen, and what are you doing at that moment?


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Constant green screens and crashes after today's update. #6 dog-man

  • Senior Member
  • 357 posts

+2
Neutral

Posted 12 May 2018 - 17:56

For me, it happens everytime I press a key on the remote control. There is a pause then the green screen and a quick (Not full) reboot.

I can see the channel that it was on when finished updating the software.

 

I have tried powering down using the switch at the rear for a while but same thing always happens when I press remote key.



Re: Constant green screens and crashes after today's update. #7 dog-man

  • Senior Member
  • 357 posts

+2
Neutral

Posted 12 May 2018 - 18:01

It also happens if I press the on / off button at the front of the ultimo.



Re: Constant green screens and crashes after today's update. #8 ricki

  • Senior Member
  • 263 posts

+2
Neutral

Posted 12 May 2018 - 18:14

i did a clean install no GS,  with backup GS



Re: Constant green screens and crashes after today's update. #9 dog-man

  • Senior Member
  • 357 posts

+2
Neutral

Posted 12 May 2018 - 18:17

GS? What is that?



Re: Constant green screens and crashes after today's update. #10 Dimmie

  • Senior Member
  • 1,795 posts

+17
Neutral

Posted 12 May 2018 - 18:18

Update with telnet session

 

opkg update && opkg upgrade

 

again and again till it finds no updates anymore

 

then reboot



Re: Constant green screens and crashes after today's update. #11 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,221 posts

+730
Excellent

Posted 12 May 2018 - 18:19

GS? What is that?

 

I assume "Green Screen".


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Constant green screens and crashes after today's update. #12 dog-man

  • Senior Member
  • 357 posts

+2
Neutral

Posted 12 May 2018 - 18:35

Update with telnet session

 

opkg update && opkg upgrade

 

again and again till it finds no updates anymore

 

then reboot

That's a fix?



Re: Constant green screens and crashes after today's update. #13 Dimmie

  • Senior Member
  • 1,795 posts

+17
Neutral

Posted 12 May 2018 - 18:42

Just try, worked for me.



Re: Constant green screens and crashes after today's update. #14 Frenske

  • Forum Moderator
    PLi® Core member
  • 20,700 posts

+162
Excellent

Posted 12 May 2018 - 18:44

I have hardly ever experienced issues like this and I update my Ultimo 4k almost every day.
Also the upgrade from 6.1 to 6.2 was performed as it should. I owe a BT RC but that won’t make a difference I guess.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Constant green screens and crashes after today's update. #15 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,221 posts

+730
Excellent

Posted 12 May 2018 - 18:51

That's a fix?

 

On some boxes the update doesn't work in one go, so after the update and reboot you have to do a software update again, until all updates are installed.

 

If you can't get to the software update because the box doesn't start, doing the update on the commandline maybe a fix.

 

But if you have this after you flashed the image, it is not a fix.


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Constant green screens and crashes after today's update. #16 dog-man

  • Senior Member
  • 357 posts

+2
Neutral

Posted 12 May 2018 - 18:59

OK, now fixed but it has taken the version to 6.2.

I hope this version is fairly stable. :D



Re: Constant green screens and crashes after today's update. #17 littlesat

  • PLi® Core member
  • 46,842 posts

+488
Excellent

Posted 12 May 2018 - 19:23

You can also consider to do an online flash when e.g. > 100 packages need to be updated...

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Constant green screens and crashes after today's update. #18 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,221 posts

+730
Excellent

Posted 12 May 2018 - 20:30

Which is what is suggested when you try to update online. ;)


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Constant green screens and crashes after today's update. #19 Valder2009

  • Member
  • 7 posts

0
Neutral

Posted 12 May 2018 - 21:18

Just try, worked for me.

Thanx, friend. It worked perfectly  for me too! :)



Re: Constant green screens and crashes after today's update. #20 Aliraza63

  • Member
  • 12 posts

+1
Neutral

Posted 13 May 2018 - 07:56

Yes tried this method in my  UNO4k .its working well


Vu+Duo2, Vu+Solo4k, Vu+Uno4k
Vu+Solo2 , Vu+Ultimo





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users