Jump to content


Photo

Autotimer restrict search to bouquets doesn't work


  • Please log in to reply
18 replies to this topic

#1 Dream1975

  • Senior Member
  • 1,588 posts

+14
Neutral

Posted 12 May 2018 - 18:49

I use a personal bouquet in which all my most watched channels are stored. I also use autotimer a lot.

 

When setting up a autotimer for a program and use restrict search to certain channels this works like a charm. But when I don't use channel but bouquet (when I want to record the program when it is available on any channel in my bouwuet) it doesn't give any results. I would suspect when restricting to a bouquet (and leave the channels part empty) it would search for the program in all channels available in the bouquet.

 

Now that I'm at it, it would also be nice if there would be an option to exclude some channels from the search (so I can search for a program for all channels in a bouquet, but also can exclude some channels if I'd want to).


Mutant HD2400, OpenPLi RC, 2x DVB-C & 2x DVB-S

Mutant HD51, OpenPLi RC, 1x DVB-C & 1x DVB-S

Wavefrontier T55 (Astra 1,2,3 en HB)

Smartcards Ziggo (Irdeto) and CDS (Seca) on Oscam

 


Re: Autotimer restrict search to bouquets doesn't work #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,562 posts

+662
Excellent

Posted 12 May 2018 - 18:52

That is what it does here, yes. I have a special bouquet for channels I often want to record from. And that works fine.

 

But note that you can't define both a channel list and a bouquet list. If you have defined specific channels, bouquets are ignored.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Autotimer restrict search to bouquets doesn't work #3 Dream1975

  • Senior Member
  • 1,588 posts

+14
Neutral

Posted 12 May 2018 - 19:40

Strange just made a test, but no results (see below)

 

Attached Files

  • Attached File  1.jpg   137.35KB   0 downloads
  • Attached File  2.jpg   62.15KB   0 downloads
  • Attached File  3.jpg   48.23KB   0 downloads
  • Attached File  4.jpg   88.96KB   0 downloads
  • Attached File  5.jpg   172.72KB   0 downloads

Mutant HD2400, OpenPLi RC, 2x DVB-C & 2x DVB-S

Mutant HD51, OpenPLi RC, 1x DVB-C & 1x DVB-S

Wavefrontier T55 (Astra 1,2,3 en HB)

Smartcards Ziggo (Irdeto) and CDS (Seca) on Oscam

 


Re: Autotimer restrict search to bouquets doesn't work #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,562 posts

+662
Excellent

Posted 12 May 2018 - 20:12

Test is running now...

 

edit: works fine here. From the channel list, I opened the single EPG for NPO3 HD, and added an autotimer for Pingu. Pressed Green, assigned by HD bouquet (which contains NPO3 HD), and saved it. Then I opened Autotimer and pressed Green to start the search. Created 9 timers.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Autotimer restrict search to bouquets doesn't work #5 Dream1975

  • Senior Member
  • 1,588 posts

+14
Neutral

Posted 12 May 2018 - 20:32

First test was on the HD2400, did the same test on HD51 same result (or to be more adequate no result). Very strange


Mutant HD2400, OpenPLi RC, 2x DVB-C & 2x DVB-S

Mutant HD51, OpenPLi RC, 1x DVB-C & 1x DVB-S

Wavefrontier T55 (Astra 1,2,3 en HB)

Smartcards Ziggo (Irdeto) and CDS (Seca) on Oscam

 


Re: Autotimer restrict search to bouquets doesn't work #6 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,562 posts

+662
Excellent

Posted 12 May 2018 - 22:09

Exactly the same commands and sequence I used, or did you do something else?


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Autotimer restrict search to bouquets doesn't work #7 Dream1975

  • Senior Member
  • 1,588 posts

+14
Neutral

Posted 12 May 2018 - 22:45

Tried again as you did (even using pingu on Ned 3), no results. In autotimer blue removed bouquet and added channel ned 3 and immediately 8 hits.

Then removed timers, went to autotimer deleted Ned 3 added bouquet (with Ned3 in it) saved and then 0 hits again

Edited by Dream1975, 12 May 2018 - 22:49.

Mutant HD2400, OpenPLi RC, 2x DVB-C & 2x DVB-S

Mutant HD51, OpenPLi RC, 1x DVB-C & 1x DVB-S

Wavefrontier T55 (Astra 1,2,3 en HB)

Smartcards Ziggo (Irdeto) and CDS (Seca) on Oscam

 


Re: Autotimer restrict search to bouquets doesn't work #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,562 posts

+662
Excellent

Posted 12 May 2018 - 22:56

And this is on 6.2-release?


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Autotimer restrict search to bouquets doesn't work #9 Dream1975

  • Senior Member
  • 1,588 posts

+14
Neutral

Posted 12 May 2018 - 22:59

Indeed, both machines. But it hasn't worked for a long time. I think even in the openpli4 time, just never reported it.

Mutant HD2400, OpenPLi RC, 2x DVB-C & 2x DVB-S

Mutant HD51, OpenPLi RC, 1x DVB-C & 1x DVB-S

Wavefrontier T55 (Astra 1,2,3 en HB)

Smartcards Ziggo (Irdeto) and CDS (Seca) on Oscam

 


Re: Autotimer restrict search to bouquets doesn't work #10 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,562 posts

+662
Excellent

Posted 13 May 2018 - 11:34

Absolutely weird.

 

Have you checked the log file, to see why it decides to skip them? The only thing I can think of is a configuration that causes them to be skipped.

 

Notorious for example is if you have M7 EPG via EIT on the sat. It usually has lots of programmes without description, and by default, autotimer skips everything that doesn't have a description.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Autotimer restrict search to bouquets doesn't work #11 Dream1975

  • Senior Member
  • 1,588 posts

+14
Neutral

Posted 13 May 2018 - 12:55

According to the log, entries are found, but all are skipped because of check services (see enclosed the logs and setiings for the autotimer).

 

The progam can be found both on Ziggo as CDS (although for the example I used the Ziggo bouquet and have daisbled use unique description).

 

Ps. Just by deleting bouquet restriction and adding channel restriction (without changing anything else) I suddenly get several hits.

Attached Files


Edited by Dream1975, 13 May 2018 - 12:56.

Mutant HD2400, OpenPLi RC, 2x DVB-C & 2x DVB-S

Mutant HD51, OpenPLi RC, 1x DVB-C & 1x DVB-S

Wavefrontier T55 (Astra 1,2,3 en HB)

Smartcards Ziggo (Irdeto) and CDS (Seca) on Oscam

 


Re: Autotimer restrict search to bouquets doesn't work #12 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,562 posts

+662
Excellent

Posted 13 May 2018 - 14:23

And those service refs which are mentioned in the log are really present in the selected Bouquet. Because a quick count gives me 7 different service refs?

 

To be clear the service check happens on service reference, not on channel name.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Autotimer restrict search to bouquets doesn't work #13 Dream1975

  • Senior Member
  • 1,588 posts

+14
Neutral

Posted 13 May 2018 - 15:16

I just doublechecked, and the servicerefs are indeed present in the bouquet (Ziggo in this testcase, in this bouquet it find the program both on RTL4 HD -19- and RTL4 SD -1-)


Edited by Dream1975, 13 May 2018 - 15:16.

Mutant HD2400, OpenPLi RC, 2x DVB-C & 2x DVB-S

Mutant HD51, OpenPLi RC, 1x DVB-C & 1x DVB-S

Wavefrontier T55 (Astra 1,2,3 en HB)

Smartcards Ziggo (Irdeto) and CDS (Seca) on Oscam

 


Re: Autotimer restrict search to bouquets doesn't work #14 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,562 posts

+662
Excellent

Posted 13 May 2018 - 16:20

I can't reproduce it.

 

Autotimer definition:

Attached File  1_0_19_51E0_C96_3_EB0000_0_0_0_20180513161049.jpg   122.66KB   1 downloads

 

Resulting timer:

Attached File  1_0_19_51E0_C96_3_EB0000_0_0_0_20180513161455.jpg   96.45KB   1 downloads

2018-05-13 16:13:02,304 - INFO - [AutoTimer] possible epgmatch De Jongens Tegen De Meisjes
2018-05-13 16:13:02,306 - INFO - [AutoTimer] Serviceref 1:0:19:1B6C:C88:3:EB0000:0:0:0:
2018-05-13 16:13:02,312 - INFO - [AutoTimer] Try to add new timer based on AutoTimer De Jongens Tegen De Meisjes.
2018-05-13 16:13:02,314 - INFO - [AutoTimer] Timer start on: Sun May 13 18:57:00 2018

So, clueless.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Autotimer restrict search to bouquets doesn't work #15 Dream1975

  • Senior Member
  • 1,588 posts

+14
Neutral

Posted 13 May 2018 - 16:26

I can't explain it either. It hasn't worked for me since I wanted to use the functionality about 1 or 2 years ago.

Especially as the programs are found, and the serviceref is in the selected bouquet.

I do have hans settings, ziggo cablescan and my own bouquet with the most watched dvb-s/c channels (so a lot of bouquets). The only thing I can think of is that if the serviceref is found in another of these bouquets, it stops searching (if the serviceref might also be in the requested bouquet). So maybe that's the case.

Edited by Dream1975, 13 May 2018 - 16:29.

Mutant HD2400, OpenPLi RC, 2x DVB-C & 2x DVB-S

Mutant HD51, OpenPLi RC, 1x DVB-C & 1x DVB-S

Wavefrontier T55 (Astra 1,2,3 en HB)

Smartcards Ziggo (Irdeto) and CDS (Seca) on Oscam

 


Re: Autotimer restrict search to bouquets doesn't work #16 Dream1975

  • Senior Member
  • 1,588 posts

+14
Neutral

Posted 13 May 2018 - 16:40

Just tested removing hans settings and all bouquets (both TV and radio) so there was nothing (only an empty favourites). Did a cable scan (so there is only a bouquet Ziggo in both TV and radio) and the tried again with only one bouquet present. Still no timers are added. I will now try a factory reset and do the same see if that helps.


Mutant HD2400, OpenPLi RC, 2x DVB-C & 2x DVB-S

Mutant HD51, OpenPLi RC, 1x DVB-C & 1x DVB-S

Wavefrontier T55 (Astra 1,2,3 en HB)

Smartcards Ziggo (Irdeto) and CDS (Seca) on Oscam

 


Re: Autotimer restrict search to bouquets doesn't work #17 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,562 posts

+662
Excellent

Posted 13 May 2018 - 16:56

I don't have cable here, so if that is the cause, I have to pass it on. But I doubt it. I also don't use anyone elses settings, but again, I don't think that can cause it, as it doesn't matter what the service references are, as long as they match.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Autotimer restrict search to bouquets doesn't work #18 Dream1975

  • Senior Member
  • 1,588 posts

+14
Neutral

Posted 13 May 2018 - 16:58

Found it!

 

When doing a factory reset it did work. So from there I tried the options to again get no hits and the problem is if you enable "support fastscan" in the autotimer settings. So when this is enabled (after which I think the 1/19 in the serviceref is disregarded) it can't match it anymore. So probably this has to be taken into account into the plugin (I can now do a workaround by disabling it as I don't reaaly use fastscan anymore, but a lot of people with only Canal Digitaal might).

Attached Files

  • Attached File  1.jpg   162.48KB   1 downloads

Mutant HD2400, OpenPLi RC, 2x DVB-C & 2x DVB-S

Mutant HD51, OpenPLi RC, 1x DVB-C & 1x DVB-S

Wavefrontier T55 (Astra 1,2,3 en HB)

Smartcards Ziggo (Irdeto) and CDS (Seca) on Oscam

 


Re: Autotimer restrict search to bouquets doesn't work #19 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,562 posts

+662
Excellent

Posted 13 May 2018 - 17:23

From what I can see, autotimer uses a completely different way of searching for services when you enable that, so I assume it only works fine if you "only" have a fastscan list.

 

Maybe Dimitrij has some idea.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users