Jump to content


Photo

skin_display.xml voor Vu+ Ultimo4k


  • Please log in to reply
7 replies to this topic

#1 carlo666

  • Senior Member
  • 189 posts

+4
Neutral

Posted 13 May 2018 - 10:38

Bij het afspelen van een opname van een andere box via mediaplayer staat er bovenin het VFD van de Ultimo4k een heel klein stukje tekst. Waarschijnlijk komt dit omdat ik in de skin_display.xml gerommeld heb. Kan iemand de originele skin_display.xml posten van de PLi 6.1 release voor de Ultimo4k?



Re: skin_display.xml voor Vu+ Ultimo4k #2 carlo666

  • Senior Member
  • 189 posts

+4
Neutral

Posted 13 May 2018 - 11:26

Ik zie dat het niet door mijn gerommel komt, na flashen naar 6.2 release blijft dit euvel.



Re: skin_display.xml voor Vu+ Ultimo4k #3 Erik Slagter

  • PLi® Core member
  • 43,434 posts

+469
Excellent

Posted 9 June 2018 - 12:12

Kijk even in /etc/enigma of daar een file skin_display.xml staat. Zoja, dan weggooien.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: skin_display.xml voor Vu+ Ultimo4k #4 carlo666

  • Senior Member
  • 189 posts

+4
Neutral

Posted 10 June 2018 - 08:25

Gaat helaas niet meer lukken Erik. De Ultimo4k draait nu op VTi, anders had ik het nog wel geprobeerd. Ik heb toen wel nog een verse flash gedaan, maar dat loste het probleem niet op.


Edited by carlo666, 10 June 2018 - 08:27.


Re: skin_display.xml voor Vu+ Ultimo4k #5 Tech

  • Forum Moderator
    PLi® Core member
  • 9,983 posts

+242
Excellent

Posted 10 June 2018 - 12:39

Gaat helaas niet meer lukken Erik. De Ultimo4k draait nu op VTi, anders had ik het nog wel geprobeerd. Ik heb toen wel nog een verse flash gedaan, maar dat loste het probleem niet op.

Jemig, omwille van een iets te breed ingesteld display, stap je over naar VTi?

Mij gaat het uiteindelijk om content op TV te kunnen bekijken, dat er een display is waarop wat zaken weergegeven kunnen worden, is voor mij bijzaak.

Bediening en gebruikersgemak staan bij mij hoger in de prioriteitenlijst ;)

 

Maar we leven gelukkig in een 'vrij' land en mag iedereen zelf bepalen wat hij wil, zoveel mensen zoveel wensen :) en daarbij, wie ben ik om voor een ander te bepalen wat hij belangrijk moet vinden?


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: skin_display.xml voor Vu+ Ultimo4k #6 carlo666

  • Senior Member
  • 189 posts

+4
Neutral

Posted 11 June 2018 - 16:53

Nou, het ging niet om een iets te breed ingesteld display. Bij het afspelen van bestanden van een andere box stond er alleen heel klein een tekst linksboven in het display. De instelling via de WebIF ben ik blijkbaar niet slim genoeg voor, of vind ik omslachtig. Bij VTi kon ik via de support site meerdere LCD-skins uitproberen en deze waren gemakkelijker aan te passen via de .xml. Er is ook geen garantie dat VTi er op blijft staan, ik wissel nog wel eens :)



Re: skin_display.xml voor Vu+ Ultimo4k #7 Erik Slagter

  • PLi® Core member
  • 43,434 posts

+469
Excellent

Posted 15 June 2018 - 11:09

Ieder z'n ding hoor, ik lig er niet wakker van.

 

Maar als je een backup terug laat terugzetten, dan komt die skin_lcd.xml ook terug, dan helpt opnieuw flashen ook niet.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: skin_display.xml voor Vu+ Ultimo4k #8 Tech

  • Forum Moderator
    PLi® Core member
  • 9,983 posts

+242
Excellent

Posted 15 June 2018 - 17:01

Nou, het ging niet om een iets te breed ingesteld display. Bij het afspelen van bestanden van een andere box stond er alleen heel klein een tekst linksboven in het display. De instelling via de WebIF ben ik blijkbaar niet slim genoeg voor, of vind ik omslachtig. Bij VTi kon ik via de support site meerdere LCD-skins uitproberen en deze waren gemakkelijker aan te passen via de .xml. Er is ook geen garantie dat VTi er op blijft staan, ik wissel nog wel eens :)

Aah, skin_lcd in plaats van LCD4Linux, dat kan ook ja.....


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users