Jump to content


Photo

Multiple recording on Viaccess

multi recording viaccess

  • Please log in to reply
35 replies to this topic

#1 Raybobo

  • Member
  • 5 posts

0
Neutral

Posted 18 May 2018 - 10:02

Hi everybody,

I have a Vu+ Duo2 with 2x DVB-S2 Dual tuner, BisTV card 6.0 and Pcmcia Smit Secure ACS 5.0 cam.

When I record 1 channel, other channels of the same provider are black.

I would like to ask you to integrate the possibility to record multiple channels as I had on my "old" Topfield receiver.

It seems that normally, and most of all with a 2x dual tuner, I can have multiple channels recording and watching at the same time.

Thanks for the help.

Greetings.

Ray



Re: Multiple recording on Viaccess #2 littlesat

  • PLi® Core member
  • 44,039 posts

+442
Excellent

Posted 18 May 2018 - 10:37

I'm afraid the PCMCIA card is the issue... These are limited to only encode services from 1 transponder... And if the services are coming from 1 transponder it most likely can only encrypt max. 2 channels.


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Multiple recording on Viaccess #3 Pr2

  • PLi® Betateam
  • 2,337 posts

+89
Good

Posted 18 May 2018 - 12:05

Indeed this limitation came from the PCMCIA module, you need to purchase a module that allows 2 simultaneous decoding. Look for and purchase a Viaccess Oraca Dual ACS 5 module.


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.

Octagon SF-4008: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W (+DVB-C)
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Zgemma H5: 1*DVB-S2 + 1*DVB-C

Re: Multiple recording on Viaccess #4 Raybobo

  • Member
  • 5 posts

0
Neutral

Posted 18 May 2018 - 12:12

Sorry to have not said that I use a Smit Secure ACS 3.0 Dual and tried too with the same in ACS 5.0. Both are for dual decoding.



Re: Multiple recording on Viaccess #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 39,831 posts

+616
Excellent

Posted 18 May 2018 - 12:15

If you record a channel, you should be able to watch a second channel on the same transponder as the channel you record, so not every channel of that same provider.

 

Enigma is not (yet) capable to assembling a custom TS from multiple transponders for decoding purposes.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: HD2400 (4xS2)VU+Duo2 (3xS2)VU+Zero, Edision OS mini+, ET10000 (4xS2)

For testing purposes: XP1000Formuler F1 (2xS2)Miraclebox Premium Micro (S2+C/T),  ET7500 (S2)ET8500 (S2), Zgemma H2.H (S2+C)Zgemma H5.2TC (S2+C/T), SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, Edision OS nino 


Re: Multiple recording on Viaccess #6 yusat

  • Member
  • 10 posts

0
Neutral

Posted 18 May 2018 - 12:22

Hello, greetings Open users,

I am with Ray on that one;

I also thought a multi tuner gigablue could record

one pay channel and watch another pay channel,

especially on the same transponder.Heck that's

why I bought it. I also had an old topfield that could do it

no problem, up to 4 channel recordings. And with the

same modules. Yes some cheaper module can decode

1 channel at the time but not a neotion viaccess.

So let's hope we can fix this.

thanks for very informative comments.

Cheers, :)

yusat



Re: Multiple recording on Viaccess #7 Raybobo

  • Member
  • 5 posts

0
Neutral

Posted 18 May 2018 - 12:25

The strange thing, that I hope to have too on the Duo2, is that with my "old" Topfield, twin tuner, I am able to record multiple channels and see others on the other tuner...

Edit: see up above, same as my advice...


Edited by Raybobo, 18 May 2018 - 12:26.


Re: Multiple recording on Viaccess #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 39,831 posts

+616
Excellent

Posted 18 May 2018 - 12:27

If you have a CI module that can descramble multiple services, OpenPLi can too, that has been working for many years. No issue here with my M7 Viaccess Orca module.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: HD2400 (4xS2)VU+Duo2 (3xS2)VU+Zero, Edision OS mini+, ET10000 (4xS2)

For testing purposes: XP1000Formuler F1 (2xS2)Miraclebox Premium Micro (S2+C/T),  ET7500 (S2)ET8500 (S2), Zgemma H2.H (S2+C)Zgemma H5.2TC (S2+C/T), SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, Edision OS nino 


Re: Multiple recording on Viaccess #9 Pr2

  • PLi® Betateam
  • 2,337 posts

+89
Good

Posted 18 May 2018 - 12:36

Did you enable the High bitrate setting in the PCMCIA screen?


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.

Octagon SF-4008: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W (+DVB-C)
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Zgemma H5: 1*DVB-S2 + 1*DVB-C

Re: Multiple recording on Viaccess #10 yusat

  • Member
  • 10 posts

0
Neutral

Posted 18 May 2018 - 12:44

Hello WanWizard, 

I also have neotion dual desc. viaccess orca M20

It could descramble and watch several channels fine in my old Topfield

but only one in the OpenPli.

am I missing something in the settings?

Cheers,

yusat :)



Re: Multiple recording on Viaccess #11 Pr2

  • PLi® Betateam
  • 2,337 posts

+89
Good

Posted 18 May 2018 - 12:47

Did you enable the High bitrate setting in the PCMCIA screen?


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.

Octagon SF-4008: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W (+DVB-C)
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Zgemma H5: 1*DVB-S2 + 1*DVB-C

Re: Multiple recording on Viaccess #12 yusat

  • Member
  • 10 posts

0
Neutral

Posted 18 May 2018 - 12:53

Yes i did, and the picture is great.

cheers,

yusat :)



Re: Multiple recording on Viaccess #13 WanWizard

  • Forum Moderator
    PLi® Core member
  • 39,831 posts

+616
Excellent

Posted 18 May 2018 - 12:59

I don't know, these are my settings.

 

I do however notice something weird: If I start a recording, and then zap to another channel on the same transponder, it works fine (I have also tested this with a stream and a zap). However, ALL other channels on the same transponder remain black if I zap to them. Only the channel that is recording, and the channel I initially zapped to show an image.

 

So I have to agree there is something weird going on.

 

I have also tested this on OpenPLi 4, and that behaves the same, so either it is a long standing issue, or it is something weird with the module.

 

Test box was a Mutant HD2400.

Attached Files


Many answers to your question can be found in our new and improved wiki.

Currently in active use: HD2400 (4xS2)VU+Duo2 (3xS2)VU+Zero, Edision OS mini+, ET10000 (4xS2)

For testing purposes: XP1000Formuler F1 (2xS2)Miraclebox Premium Micro (S2+C/T),  ET7500 (S2)ET8500 (S2), Zgemma H2.H (S2+C)Zgemma H5.2TC (S2+C/T), SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, Edision OS nino 


Re: Multiple recording on Viaccess #14 yusat

  • Member
  • 10 posts

0
Neutral

Posted 18 May 2018 - 13:31

Thank you WanWizard,

i have the same,

surprising very few users noticed

on such common setup.

Cheers,  :)

yusat



Re: Multiple recording on Viaccess #15 WanWizard

  • Forum Moderator
    PLi® Core member
  • 39,831 posts

+616
Excellent

Posted 18 May 2018 - 13:43

Appearently not that common. ;)

 

From what I understand, Enigma sends a signal to the CAM to stop decrypting when you zap, and it looks like the module doesn't release the decoder, Not entirely sure what is going on, because as soon as you stop the recording, both decoders are freed and you can repeat the sequence.

 

Perhaps a Neotion firmware update is needed? Do other modules also have this issue?


Many answers to your question can be found in our new and improved wiki.

Currently in active use: HD2400 (4xS2)VU+Duo2 (3xS2)VU+Zero, Edision OS mini+, ET10000 (4xS2)

For testing purposes: XP1000Formuler F1 (2xS2)Miraclebox Premium Micro (S2+C/T),  ET7500 (S2)ET8500 (S2), Zgemma H2.H (S2+C)Zgemma H5.2TC (S2+C/T), SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, Edision OS nino 


Re: Multiple recording on Viaccess #16 yusat

  • Member
  • 10 posts

0
Neutral

Posted 18 May 2018 - 13:58

Neotion is up to date s a dual descrambler,

again it worked fine in the topfield.

also tried another viaccess module,

icecrypt, same story for both.

worth looking into.

Thanks for the help WanWizard.

on another subject, do you know

why OpenPli draws so much internet

bandwidth even on stand by?

Cheers,

yusat :)



Re: Multiple recording on Viaccess #17 WanWizard

  • Forum Moderator
    PLi® Core member
  • 39,831 posts

+616
Excellent

Posted 18 May 2018 - 14:19

It doesn't, there is nothing in OpenPLi that requires a network connection.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: HD2400 (4xS2)VU+Duo2 (3xS2)VU+Zero, Edision OS mini+, ET10000 (4xS2)

For testing purposes: XP1000Formuler F1 (2xS2)Miraclebox Premium Micro (S2+C/T),  ET7500 (S2)ET8500 (S2), Zgemma H2.H (S2+C)Zgemma H5.2TC (S2+C/T), SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, Edision OS nino 


Re: Multiple recording on Viaccess #18 Pr2

  • PLi® Betateam
  • 2,337 posts

+89
Good

Posted 18 May 2018 - 14:48

No so sure, there is a ping that is performed by the box towards openpli.org and also towards google.com but I don't know which process and why the boxes are doing this.

But except a ping they should not have bandwidth consumption except if you decide to port forward to access your box from the internet and some smart people are using you box against your will.


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.

Octagon SF-4008: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W (+DVB-C)
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Zgemma H5: 1*DVB-S2 + 1*DVB-C

Re: Multiple recording on Viaccess #19 Raybobo

  • Member
  • 5 posts

0
Neutral

Posted 18 May 2018 - 14:52

Did you enable the High bitrate setting in the PCMCIA screen?

I will try tomorrow morning, yet back to the Topfield as I have a lot of recorded files on it to watch!



Re: Multiple recording on Viaccess #20 yusat

  • Member
  • 10 posts

0
Neutral

Posted 18 May 2018 - 15:04

Thanks for the replies

a ping test sounds like a good idea.

and I can record and zap one other channel now.

it's getting better.

cheers to all

yusat :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users