Jump to content


Photo

Wizard probleem taalselectie recente OpenPLI


  • Please log in to reply
57 replies to this topic

Re: Wizard probleem taalselectie recente OpenPLI #41 Tech

  • Forum Moderator
    PLi® Core member
  • 9,945 posts

+242
Excellent

Posted 28 May 2018 - 06:47

Zit HbbTV dan vast in het image? Die hoort los te zitten ook opera??? Kan me voorstellen dat eea mis kan gaan als de flash ram vol zit als de config niet weggeschreven kan worden....

Even goed lezen!! Hij meldt dat hij met de foute image, dus met de fout in de BSP, wel de zaak kan laten werken als hij HbbTV met de 'hand' verwijderd.

Intussen is de BSP aangepast en komen de niet gewenste pakketten niet meer mee in de image.

 

@Dimmie, bedankt voor het testen en terugmelden.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Wizard probleem taalselectie recente OpenPLI #42 littlesat

  • PLi® Core member
  • 44,905 posts

+455
Excellent

Posted 28 May 2018 - 06:51

Alleen zie ik nog geen nieuwe images...
WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Wizard probleem taalselectie recente OpenPLI #43 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,180 posts

+650
Excellent

Posted 28 May 2018 - 11:31

Nee, want de BSP updates moeten eerst in develop getest worden, Dags zit veel te veel te kl*ten.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Wizard probleem taalselectie recente OpenPLI #44 Dimmie

  • Senior Member
  • 1,641 posts

+16
Neutral

Posted 28 May 2018 - 20:49

Nu is er weer een nieuwe image voor de Xsarius Pure HD SE en de Xsarius Fusion HD SE online gezet (build 28-5) waar weer datzelfde probleem in zit !

 

Ook youtube tv en de opera web browser zitten er weer in ? M.a.w. deze is weer gebuild met de verkeerde bsp.


Edited by Dimmie, 28 May 2018 - 20:51.


Re: Wizard probleem taalselectie recente OpenPLI #45 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,180 posts

+650
Excellent

Posted 28 May 2018 - 21:07

Die build loopt automatisch, ik moet die met de hand weer weghalen, en daar nog geen tijd voor gehad. Ik kijk ff...

 

Er is nog geen BSP update geweest, want in develop blijkt ook de tweede reparatie poging niet vlekkeloos te werken.

 

edit: weg weer.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Wizard probleem taalselectie recente OpenPLI #46 Dimmie

  • Senior Member
  • 1,641 posts

+16
Neutral

Posted 5 June 2018 - 16:20

Er staat er weer 1 online, is die nu wel goed ?


Edited by Dimmie, 5 June 2018 - 16:21.


Re: Wizard probleem taalselectie recente OpenPLI #47 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,180 posts

+650
Excellent

Posted 5 June 2018 - 17:00

Nee. Bij elke commit maken ze er een grotere puinhoop van. Nu doet heel HbbTV het niet meer... :(


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Wizard probleem taalselectie recente OpenPLI #48 Tech

  • Forum Moderator
    PLi® Core member
  • 9,945 posts

+242
Excellent

Posted 5 June 2018 - 19:56

Op de FusionHD wel, alleen is dat een eenmalige aktie, de zaak start maar na het starten van een 'uitzending gemist' uitzending lopot de zaak finaal vast en is de zaak alleen maar met de uit knop weer tot leven te brengen, ook een reboot via telnet wil niet meer :(


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Wizard probleem taalselectie recente OpenPLI #49 Dimmie

  • Senior Member
  • 1,641 posts

+16
Neutral

Posted 5 June 2018 - 20:59

Drama dus weer. Jammer.



Re: Wizard probleem taalselectie recente OpenPLI #50 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,180 posts

+650
Excellent

Posted 5 June 2018 - 21:02

Ik zal volgende week er weer wel ff in duiken. Ik ga die lui mijn uurtarief maar doorgeven denk ik...  :mellow:


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Wizard probleem taalselectie recente OpenPLI #51 40H3X

  • Senior Member
  • 2,695 posts

+94
Good

Posted 5 June 2018 - 21:19

;)

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 3TB RAID 1
Software : OpenPLi 6.x - OSCam r11xxx - Settings van Hans


Re: Wizard probleem taalselectie recente OpenPLI #52 Dimmie

  • Senior Member
  • 1,641 posts

+16
Neutral

Posted 12 June 2018 - 01:52

nieuwe update nieuwe kansen ?  :unsure:



Re: Wizard probleem taalselectie recente OpenPLI #53 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,180 posts

+650
Excellent

Posted 12 June 2018 - 12:10

Staat op de todo lijst, maar er is ondertussen een dringender issue opgedoken dat mijn aandacht nodig heeft. 

 

Ik heb ook zelf geen van deze boxen, en dat maakt testen lastig, dus ook dat moet nog geregeld worden.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Wizard probleem taalselectie recente OpenPLI #54 Dimmie

  • Senior Member
  • 1,641 posts

+16
Neutral

Posted 14 June 2018 - 16:23

Ik kan je in ieder geval bevestigen dat de image die erbij is gezet (11-6) nog steeds niet correct werkt.

 

En nog steeds: die van 19-5 downloaden en dan updaten werkt wel correct. Met updaten komt dat hbbtv niet mee dus is het probleem er ook niet.


Edited by Dimmie, 14 June 2018 - 16:24.


Re: Wizard probleem taalselectie recente OpenPLI #55 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,180 posts

+650
Excellent

Posted 14 June 2018 - 17:21

Die andere issues zijn nog steeds dringender. ;)


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Wizard probleem taalselectie recente OpenPLI #56 Dimmie

  • Senior Member
  • 1,641 posts

+16
Neutral

Posted 15 June 2018 - 02:42

No problem, ik heb het alleen weer getest in de hoop.. etc etc



Re: Wizard probleem taalselectie recente OpenPLI #57 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,180 posts

+650
Excellent

Posted 15 June 2018 - 09:39

Er is een belofte van Dags dat ze het probleem gaan oplossen heb ik begrepen. Don't hold your breath... ;)


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Wizard probleem taalselectie recente OpenPLI #58 Dimmie

  • Senior Member
  • 1,641 posts

+16
Neutral

Posted 15 June 2018 - 17:55

haha lange adem....






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users