Jump to content


Photo

Crossepg crashing.


  • Please log in to reply
5 replies to this topic

#1 trishulc

  • Senior Member
  • 106 posts

0
Neutral

Posted 26 May 2018 - 17:39

Hi,

 

I've used the same crossepg file on vti image and works fine but when trying to use on openpli it crashes when trying to set up epg settings. I have uploaded crash logs. Please help.

Attached Files



Re: Crossepg crashing. #2 littlesat

  • PLi® Core member
  • 45,152 posts

+463
Excellent

Posted 26 May 2018 - 17:51

Sounds like its not done to use vti’s Cross epg. Where do you get it from? It is also a wierd crash.. what did you select?

Edited by littlesat, 26 May 2018 - 17:53.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: Crossepg crashing. #3 trishulc

  • Senior Member
  • 106 posts

0
Neutral

Posted 26 May 2018 - 18:06

its from cant remember where i downloaded it from but it was last edited as a while ago crossepg stopped xmltv sources and now i use another source in there. i'm just trying to go into crossepg settings like to set automatic epg download, select sources and manage stuff but when i try to go in there it crashes.



Re: Crossepg crashing. #4 trishulc

  • Senior Member
  • 106 posts

0
Neutral

Posted 26 May 2018 - 18:06

is there a working latest version of crossepg?



Re: Crossepg crashing. #5 Abu Baniaz

  • Senior Member
  • 686 posts

+17
Neutral

Posted 26 May 2018 - 20:50

Use EPG importer instead.It will download the same EPG data from the interweb.

Re: Crossepg crashing. #6 viebrix

  • Senior Member
  • 31 posts

+1
Neutral

Posted 2 June 2018 - 18:46

Maybe this was the version I have compiled last November. It was complied for vti and vu+. Best is to use EPG importer on openpli like Abu already mentioned.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users