Jump to content


Photo

Translator plugin


  • Please log in to reply
4 replies to this topic

#1 Moonwalker

  • Senior Member
  • 136 posts

0
Neutral

Posted 6 June 2018 - 19:00

On Vu zero 4k Openpli 6.2  trying to download this plugin gives me *opkg_prepare_url_for_install  error.



Re: Translator plugin #2 Moonwalker

  • Senior Member
  • 136 posts

0
Neutral

Posted 11 June 2018 - 00:25

Tried on a friend's box Vu solo 2 and it works there. Zero 4k still giving me error installing this plugin.



Re: Translator plugin #3 Pr2

  • PLi® Contributor
  • 3,060 posts

+134
Excellent

Posted 11 June 2018 - 19:53

You should copy the full error message:

 

opkg install translator

Collected errors:

 * opkg_prepare_url_for_install: Couldn't find anything to satisfy 'translator'.

 

 

This is probably a 3rd party closed source plugin which is provided only for MIPSel SoC and yours has an ARM SoC so different architecture.

 

If you find a "real" all version or an ARM one, test it and if it works post it here.

 

I just found this one, please test it.

 

Pr2

Attached Files


Edited by Pr2, 11 June 2018 - 19:59.

NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
Octagon SF4008 / Amiko Viper Combo / Zgemma H7C

Re: Translator plugin #4 Pr2

  • PLi® Contributor
  • 3,060 posts

+134
Excellent

Posted 12 June 2018 - 09:15

Hi,

The plugin is now available in feed also for ARM SoC so please try to install it from feed.

Pr2
NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
Octagon SF4008 / Amiko Viper Combo / Zgemma H7C

Re: Translator plugin #5 Moonwalker

  • Senior Member
  • 136 posts

0
Neutral

Posted 12 June 2018 - 16:55

Tested from feed and now installed and working fine - Thanks!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users