Jump to content


Photo

6.1 und Auto Timer


  • Please log in to reply
3 replies to this topic

#1 FendiMan

  • Senior Member
  • 46 posts

+1
Neutral

Posted 8 June 2018 - 03:45

Nach dem 6.2 noch Skin-Probleme hat, siehe auch:

https://forums.openp...ndpost&p=891082

habe ich versucht, das 6.1 auf einem der VU+Duo2 wieder zu installieren.

 

Leider klappt es nicht, so wie ich es gewohnt bin, und zwar lässt sich das Plug-In Autotimer über den Feed nicht installieren.

Es kommt nur eine Error-Meldung nach dem Versuch, es zu installieren.

 

Ich habe zuerst versucht, die Einstellungen nach der Installation zu übernehmen, das hat in einem Green-Screen geendet - über ftp den Ordner Autotimer gelöscht, dann hat der Receiver gestartet.

Aber auch eine Installation ohne Übernahme der Einstellungen klappt nicht, der Auto-Timer lässt sich nicht installieren.

Da dieses Plugin mittlerweile zu einem unverzichtbaren Plugin geworden ist, ist das extrem lästig.

 

Warum klappt die Installation nicht?

Was hat es da?


Gruß FendiMan

2 x VU+Duo2, CT9000, DM8000


Re: 6.1 und Auto Timer #2 Frenske

  • Forum Moderator
    PLi® Core member
  • 19,938 posts

+144
Excellent

Posted 8 June 2018 - 09:21

Jemand kann nur geholfen werden wenn da alle Informationen wie ein Bild oder Crashlog gegeben wird.
Wir brauchen die exakte Meldungen bevor jemand irgendwas dazu sagen kann.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: 6.1 und Auto Timer #3 FendiMan

  • Senior Member
  • 46 posts

+1
Neutral

Posted 8 June 2018 - 14:01

Da tu ich mich jetzt schwer, ein Crashlog gibt es nicht und einen Screenshot kann ich jetzt auch nicht machen, da ich wieder das 6.2 installiert habe.

Nach der Installation des Autotimers ist er zwar in der Liste der installierten Plugins angeführt gewesen, aber ohne die Möglichkeit, das Plugin normal über das Menü zu öffnen.


Gruß FendiMan

2 x VU+Duo2, CT9000, DM8000


Re: 6.1 und Auto Timer #4 FendiMan

  • Senior Member
  • 46 posts

+1
Neutral

Posted 10 June 2018 - 03:19

So, ich habe das Problem gelöst.

In der Autotimer.py in der Zeile 128

"end": eEPGCache,END_TITLE_SEARCH,

das

.END_TITLE_SEARCH

wegnehmen, genauso in der nächsten Zeile den Eintrag nach

"description": eEPGCache

wegnehmen

es kommt nämlich noch eine Fehlermeldung.

6.1.läuft jetzt mit AutoTimer.

:)


Edited by FendiMan, 10 June 2018 - 03:21.

Gruß FendiMan

2 x VU+Duo2, CT9000, DM8000





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users