Jump to content


Photo

Zgemma H9S Hdmi Cec problem

hdmi cec zegmah9s hdmi cec zgemmah9s

  • Please log in to reply
9 replies to this topic

#1 bandzii

  • Member
  • 7 posts

0
Neutral

Posted 8 June 2018 - 07:08

Helo

 

I have a problem

Zgemma H9S  - softy opepli 6.2 does not work hami cec

On a vu zro Openpli 4 hdmi cec works , after the update to openpli 6.2 hdmi cec stops working

the error is in compilation 6.2

is it possible to run hdmi cec in zgemaa H9S , move some plugin from openpli 4

or wait for someone to fix the error in openpli 6.2

 

image openpli 4 working hdmi cec

 

Attached Files


Edited by bandzii, 8 June 2018 - 07:13.


Re: Zgemma H9S Hdmi Cec problem #2 ims

  • PLi® Core member
  • 10,457 posts

+162
Excellent

Posted 8 June 2018 - 08:18

There was not radical changes in hdmi-cec code between 4 and 6.

What does not works for you and how you set it ?


Kdo nic nedělá, nic nezkazí!

Re: Zgemma H9S Hdmi Cec problem #3 Pr2

  • PLi® Contributor
  • 3,060 posts

+134
Excellent

Posted 8 June 2018 - 09:15

Do you chech the settings of your HDMI-CEC after installing 6.2?

I think it is disable by default and need to be enabled again.


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
Octagon SF4008 / Amiko Viper Combo / Zgemma H7C

Re: Zgemma H9S Hdmi Cec problem #4 bandzii

  • Member
  • 7 posts

0
Neutral

Posted 8 June 2018 - 10:56

hdmi cec is on,
switched on the use of the samsung tv remote control.

in the openpli 4 version installed on vu zero it worked without any problems  ,and after the actualization on 6.2 it does not work.
the settings in each version were the same. So I suspect that version 6.2 has an error and does not work on vu zero  and Zegmma H9S
Is it possible to replace something from version 4 to work on 6.2 - plugin hdmi cec?



Re: Zgemma H9S Hdmi Cec problem #5 ims

  • PLi® Core member
  • 10,457 posts

+162
Excellent

Posted 8 June 2018 - 11:43

About TV remote was this only


Kdo nic nedělá, nic nezkazí!

Re: Zgemma H9S Hdmi Cec problem #6 bandzii

  • Member
  • 7 posts

0
Neutral

Posted 8 June 2018 - 13:27

I have to edit the HdmiCec.py file and make changes in the image?

is there any possibility to copy files about hdmicec from openpli 4 to openpli 6.2 and replace existing ones?



Re: Zgemma H9S Hdmi Cec problem #7 ims

  • PLi® Core member
  • 10,457 posts

+162
Excellent

Posted 9 June 2018 - 08:30

Try put this file into /usr/lib/enigma2/python/Components/ and restart enigma2. Try and let me know...

Attached Files


Kdo nic nedělá, nic nezkazí!

Re: Zgemma H9S Hdmi Cec problem #8 bandzii

  • Member
  • 7 posts

0
Neutral

Posted 10 June 2018 - 06:47

File written, restart box and unfortunately does not work anymore.

Plugin opli 4 is hdmicec 2.7 + git15336  it works on vu zero

opli 6.2  hdmicec 2.7 + git 16582 not work on vu zero and zgemma


Edited by bandzii, 10 June 2018 - 06:47.


Re: Zgemma H9S Hdmi Cec problem #9 ims

  • PLi® Core member
  • 10,457 posts

+162
Excellent

Posted 10 June 2018 - 07:20

This my file was without several last changes under 6.2...  Did you try, if cec works with 6.1 ? In cec was changed nothing important, cosmetic only...


Kdo nic nedělá, nic nezkazí!

Re: Zgemma H9S Hdmi Cec problem #10 bandzii

  • Member
  • 7 posts

0
Neutral

Posted 10 June 2018 - 07:34

understands that you want me to check on vu zero ?

understands that you want me to check on vu zero







Also tagged with one or more of these keywords: hdmi cec zegmah9s, hdmi cec, zgemmah9s

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users